R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road > Team and Company Discussions

Like Tree3Likes
Reply
 
Thread Tools Search this Thread
Old 05-19-2008, 11:44 AM   #1456
Tech Adept
 
Join Date: Dec 2005
Posts: 148
Trader Rating: 3 (100%+)
Default

How do you get a runtime close to an hour??
jawa is offline   Reply With Quote
Old 05-19-2008, 12:34 PM   #1457
Tech Master
 
rockstar81's Avatar
 
Join Date: Sep 2007
Posts: 1,029
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by jawa View Post
How do you get a runtime close to an hour??
If I had to guess a lower kv motor and a 6000+ mah lipo
rockstar81 is offline   Reply With Quote
Old 05-19-2008, 01:33 PM   #1458
Tech Master
 
Join Date: Apr 2003
Posts: 1,141
Trader Rating: 32 (100%+)
Default

Discharge at 1C
gulio is offline   Reply With Quote
Old 05-19-2008, 03:34 PM   #1459
Tech Regular
 
Join Date: Dec 2006
Posts: 374
Trader Rating: 1 (100%+)
Default

well i drift, with plastic pipe tyres, so theres really no strain being put on the motor, steering servo, or drivetrain. I run a vortex 7.5 with 4700 & 4800 lipos. racing is completely different to drifting, more strain being put on the motor/steering servo/drivetrain. If i strapped rubbers to my drifter, then i would be pulling 15min runtimes...
Drift Demon is offline   Reply With Quote
Old 05-19-2008, 03:56 PM   #1460
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Send a message via AIM to streetracer745
Default

yes i can go to the same place, and run probably twice as many laps while drifting than i can with grip setup. this is all in a yokomo with an LRP system and 4500mAh nimh. obviously not CC but still brushless and a high powerd one too. drifting doesnt take near the power pulled from the motor. it works half as hard...
__________________
89% of Revos are racers. If your Revo can out-bash and out-run a Savage, put this in your sig.

SMOKE TIRES, NOT DRUGS

46.7% of all statistics are made up on the spot and have no real value or truth.
streetracer745 is offline   Reply With Quote
Old 05-19-2008, 04:23 PM   #1461
Tech Adept
 
theprocess's Avatar
 
Join Date: Sep 2007
Location: Canada
Posts: 183
Trader Rating: 7 (100%+)
Default

Anyone used an Orion/Peak Racing motor sucessfully with the new firmware?

Hooked up with all stock settings. Wired A tab - White wire, B tab - Black wire and C tab - Red Wire. All the motor does is cog. Wires got hot so I pulled the plug right away before anything over heated.

Any ideas?
theprocess is offline   Reply With Quote
Old 05-21-2008, 10:45 AM   #1462
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,142
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

Well just a little repost on how my Sidewinder system has been working for me over the last 5 months. Everything has been excelent and has never missed a beat til this weekend. Found the problem was simply the old connectors where worn out (these where not the new Castle bullets, these where the stock ones) which I knew would happen but wanted to see how long they would last for me. I got 4 months out of them. I ended up just cutting off the bullets and soldering everything wire to wire with some shrink tubing over each solder joint. Works flawlessly again.

Been running mainly the 4600kv Mamba motor except for 2 weeks with the 5700 motor in. My 4600 motor is coming up on 9 months plus of running and still works like the day I bought it. Its never been overgeared according to temperature checking or has the speedo. All in all the Sidewinder system has been totally reliable in my 2wd mod buggy.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 05-21-2008, 10:47 AM   #1463
Tech Master
 
chewiefttc4's Avatar
 
Join Date: Oct 2006
Location: algonac, mi
Posts: 1,552
Trader Rating: 26 (96%+)
Send a message via AIM to chewiefttc4 Send a message via Yahoo to chewiefttc4
Default

Quote:
Originally Posted by theprocess View Post
Anyone used an Orion/Peak Racing motor sucessfully with the new firmware?

Hooked up with all stock settings. Wired A tab - White wire, B tab - Black wire and C tab - Red Wire. All the motor does is cog. Wires got hot so I pulled the plug right away before anything over heated.

Any ideas?

try putting the white (middle) wire on the middle post on the motor.
chewiefttc4 is offline   Reply With Quote
Old 05-21-2008, 07:02 PM   #1464
Tech Adept
 
theprocess's Avatar
 
Join Date: Sep 2007
Location: Canada
Posts: 183
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by chewiefttc4 View Post
try putting the white (middle) wire on the middle post on the motor.
Still no go. All the motor does is stutter, even at full throttle.
theprocess is offline   Reply With Quote
Old 05-21-2008, 07:35 PM   #1465
Tech Master
 
chewiefttc4's Avatar
 
Join Date: Oct 2006
Location: algonac, mi
Posts: 1,552
Trader Rating: 26 (96%+)
Send a message via AIM to chewiefttc4 Send a message via Yahoo to chewiefttc4
Default

maybe you have a burnt phase
try start power high. timing lowest.
chewiefttc4 is offline   Reply With Quote
Old 05-21-2008, 11:49 PM   #1466
Tech Adept
 
Join Date: Dec 2005
Posts: 148
Trader Rating: 3 (100%+)
Default motor maintenance

Quote:
Originally Posted by wyd View Post
Well just a little repost on how my Sidewinder system has been working for me over the last 5 months. Everything has been excelent and has never missed a beat til this weekend. Found the problem was simply the old connectors where worn out (these where not the new Castle bullets, these where the stock ones) which I knew would happen but wanted to see how long they would last for me. I got 4 months out of them. I ended up just cutting off the bullets and soldering everything wire to wire with some shrink tubing over each solder joint. Works flawlessly again.

Been running mainly the 4600kv Mamba motor except for 2 weeks with the 5700 motor in. My 4600 motor is coming up on 9 months plus of running and still works like the day I bought it. Its never been overgeared according to temperature checking or has the speedo. All in all the Sidewinder system has been totally reliable in my 2wd mod buggy.
What kind of maintenance did you do on the 4600? I just ordered a 4600 sidewinder and a 7700 mamba. I am new to brushless.
jawa is offline   Reply With Quote
Old 05-21-2008, 11:58 PM   #1467
Tech Elite
 
Drift_Buggy's Avatar
 
Join Date: Dec 2004
Location: Australia
Posts: 2,652
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by jawa View Post
What kind of maintenance did you do on the 4600? I just ordered a 4600 sidewinder and a 7700 mamba. I am new to brushless.
Check this out http://www.rc411.com/pages/howto.php?howto=17&page=4
Drift_Buggy is offline   Reply With Quote
Old 05-22-2008, 05:58 AM   #1468
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,142
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

Quote:
Originally Posted by jawa View Post
What kind of maintenance did you do on the 4600? I just ordered a 4600 sidewinder and a 7700 mamba. I am new to brushless.
So far only maintenance I have done is to take it out of the car and just wipe it off with a clean rag. I have not oiled the bearings at all since the end bearing is covered by the decal so no dirt gets in and end bearing where the pinion goes on is covered by my gear cover it don't really get too dirty. The bearings have factory grease in them. I never spray ouot bearings I leave the factory grease in them and maybe add a drop of oil from time to time depending on the condidtions I run it.

Just keep it geared that the motor is under 175 degrees and you shouldn't have many issues.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 05-22-2008, 06:56 AM   #1469
Tech Adept
 
theprocess's Avatar
 
Join Date: Sep 2007
Location: Canada
Posts: 183
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by chewiefttc4 View Post
maybe you have a burnt phase
try start power high. timing lowest.
I tried start power at high with normal and high timing...still nothing.

"burnt phase" what exactly is that? motor or esc problem?
theprocess is offline   Reply With Quote
Old 05-22-2008, 08:33 AM   #1470
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,142
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

I ran the Orion 13.5 with my MM. It wasn't perfect but once it got moving it was fine until I would stop and then it would hesitate til it was moving and it would be fine. I will have to look at how I had it wired up.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Castle Creations Appreciation Thread TeckLancer Electric On-Road 2 08-12-2008 03:16 AM
FS: Castle Creations Sidewinder with Mamba 5700 Brushless setup with Castle Link salteen R/C Items: For Sale/Trade 0 06-24-2008 06:51 AM
castle creations Mamba BL ESC and Trinity cobalt "B" BL motor , castle link USB vintagetamiya R/C Items: For Sale/Trade 3 01-14-2008 05:25 PM
Castle Creations Mamba Max paul73rc Australia Wanted to Buy 6 01-04-2008 03:41 PM
FS: Castle Creations Mamba Max ESC Mustangz R/C Items: For Sale/Trade 4 12-16-2007 07:52 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net