R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road > Team and Company Discussions

Like Tree3Likes
Reply
 
Thread Tools Search this Thread
Old 03-05-2008, 08:34 PM   #1306
Tech Adept
 
Join Date: Jan 2008
Posts: 169
Default

One other thing, I had the same exact issue happen to me with a Sidewinder ESC. The guy from Castle that I called had no idea what it could be. Pretty discouraging. It also makes no noise and cogs like crazy. That's 2 Castle ESCs out of 4 that I have bought. Also, the two that have started going haywire on me I purchased within the last two months. The first two I bought several months ago run just fine. I even had one ESC fall out of my truck while running on a track and it only cogs a little bit but it can run. I wonder if CC's quality is starting to fail.
thisguy80 is offline   Reply With Quote
Old 03-05-2008, 11:04 PM   #1307
Tech Apprentice
 
pserve's Avatar
 
Join Date: Nov 2006
Posts: 85
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by thisguy80 View Post
Hello, my MM ESC suddenly stopped making the ringing noises when it starts up. When I throttle it, it completely cogs up. Anyone know if the lack of ringing noise means anything? Thanks in advance.
I've found that no tones on plug-in means a bad connection between motor and ESC. That is probably why the motor is stuttering when you throttle it as well. Try replugging the three motor-esc wires.
pserve is offline   Reply With Quote
Old 03-05-2008, 11:24 PM   #1308
Tech Adept
 
Join Date: Jan 2008
Posts: 169
Default

Quote:
Originally Posted by pserve View Post
I've found that no tones on plug-in means a bad connection between motor and ESC. That is probably why the motor is stuttering when you throttle it as well. Try replugging the three motor-esc wires.
Thanks pserve. It is exactly what happened. The odd thing is that I tried keeping the 3 wires in the same location but it still cogged. I switched 2 of the wires and it suddenly came back to life. Put the 2 wires back and go figure it starts to work again. I am kinda surprised the support from cc didn't know that. Either way, thanks for the help!! I knew I could depend on rctech!!!
thisguy80 is offline   Reply With Quote
Old 03-06-2008, 07:37 AM   #1309
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,142
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

It seems from reading this thread for a few months that most problems are simple fixes and just take a little messing around and ideas from others. Seems like the advice from this thread solves most problems (not all of them but a good amount) so that is great. The forum is helping guys out.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 03-06-2008, 09:04 AM   #1310
Tech Adept
 
vinsedprince's Avatar
 
Join Date: Aug 2007
Location: Philippines
Posts: 112
Trader Rating: 1 (100%+)
Default

wyd,

i was able to upload the new firmware. made some settings.

fully charged my 7.2 gp3700. 15 FEET away its glitching again. or cogging?

what is cogging compare to glitching?


sorry, first time brushless MAMBA user
vinsedprince is offline   Reply With Quote
Old 03-06-2008, 10:14 AM   #1311
Tech Fanatic
 
Join Date: Jun 2007
Location: Adrian, MI
Posts: 823
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by wyd View Post
It seems from reading this thread for a few months that most problems are simple fixes and just take a little messing around and ideas from others. Seems like the advice from this thread solves most problems (not all of them but a good amount) so that is great. The forum is helping guys out.
Yes !!!! It helps.
Lazer Guy is offline   Reply With Quote
Old 03-06-2008, 12:45 PM   #1312
PDM
Tech Adept
 
Join Date: Sep 2007
Posts: 184
Default

Quote:
Originally Posted by PDM View Post

At home things look OK. Need to try at the track now, but at least I feel I have full throttle and brake again.
Everything is fine.

Sorry for the tone in the other day, but i was angry.
PDM is offline   Reply With Quote
Old 03-06-2008, 05:56 PM   #1313
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,142
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

Quote:
Originally Posted by vinsedprince View Post
wyd,

i was able to upload the new firmware. made some settings.

fully charged my 7.2 gp3700. 15 FEET away its glitching again. or cogging?

what is cogging compare to glitching?


sorry, first time brushless MAMBA user
Cogging normally don't happen when your 15 feet away. It happens when you first take off and it wants to hesitate or roll backwards a little before taking off and going forward.

Glitching can happen from start up to top speed. A glitch is normally a loss of control for a split second.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 03-07-2008, 06:51 AM   #1314
Tech Adept
 
vinsedprince's Avatar
 
Join Date: Aug 2007
Location: Philippines
Posts: 112
Trader Rating: 1 (100%+)
Default

how is this for setup/mounting/wiring..
i will also put a 3racing fan on top of the esc..
i have a futaba 2pl and i checked that the crystals are AM. can i just change them without buying another tx?

vinsedprince is offline   Reply With Quote
Old 03-07-2008, 07:42 AM   #1315
Tech Addict
 
J@UNE's Avatar
 
Join Date: Feb 2004
Location: Ottawa, Ontario
Posts: 621
Trader Rating: 1 (100%+)
Default

Hey guys, I saw that the losi Xcelorin 13.5 and 17.5 are now roar approuved. Did they changed their system to be sensored? If not, does that mean we will see some castle stock and super stock motors?
J@UNE is offline   Reply With Quote
Old 03-07-2008, 08:20 AM   #1316
Tech Addict
 
J@UNE's Avatar
 
Join Date: Feb 2004
Location: Ottawa, Ontario
Posts: 621
Trader Rating: 1 (100%+)
Default

Question,

I need to run two Bl Class this weekend so I might have to run my mambmax with a 13.5 or a 10.5

Should I update to the latest firmware or the previous(1.09) was better to run sensored motor?

And what are the best setting to avoid coging with novak motors?

Thanks in advance.
J@UNE is offline   Reply With Quote
Old 03-07-2008, 09:19 PM   #1317
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,142
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

Quote:
Originally Posted by [email protected] View Post
Hey guys, I saw that the losi Xcelorin 13.5 and 17.5 are now roar approuved. Did they changed their system to be sensored? If not, does that mean we will see some castle stock and super stock motors?
Well I looked at the setup and I don't recall seeing sensor wires on the Losi system in that new truck they have. In the Losi site they show the motors as sensorless. If that is the case I don't see why it wouldn't work with the Mamba or Sidewinder speedo.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 03-07-2008, 09:24 PM   #1318
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,142
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

Quote:
Originally Posted by vinsedprince View Post
how is this for setup/mounting/wiring..
i will also put a 3racing fan on top of the esc..
i have a futaba 2pl and i checked that the crystals are AM. can i just change them without buying another tx?

You might not want to wrap the speedo and servo wires around each other like that. The wires going to the motor and battery look fine.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 03-09-2008, 09:51 AM   #1319
Tech Master
 
rockstar81's Avatar
 
Join Date: Sep 2007
Posts: 1,029
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by pserve View Post
I've found that no tones on plug-in means a bad connection between motor and ESC. That is probably why the motor is stuttering when you throttle it as well. Try replugging the three motor-esc wires.
Castles tech support has personally told me to solder the wires direct in a case like this, I have 3 MMs and a Sidewinder and have soldered all the esc to motor wires together. I have had one that never seemed to have the problem till months later and another that did it straight out of the box.
rockstar81 is offline   Reply With Quote
Old 03-09-2008, 06:21 PM   #1320
Tech Apprentice
 
pserve's Avatar
 
Join Date: Nov 2006
Posts: 85
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by rockstar81 View Post
Castles tech support has personally told me to solder the wires direct in a case like this, I have 3 MMs and a Sidewinder and have soldered all the esc to motor wires together. I have had one that never seemed to have the problem till months later and another that did it straight out of the box.
That will certainly fix it. The stock spring-type bullet connectors just don't seem to hold up, especially in offroad. I did not want to hard solder the motor in, so I switched to the Astro Flight 3-pin Zero Loss connector in my offroad buggy. It's been almost a year since I did that and I've had no further trouble with it.
pserve is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Castle Creations Appreciation Thread TeckLancer Electric On-Road 2 08-12-2008 03:16 AM
FS: Castle Creations Sidewinder with Mamba 5700 Brushless setup with Castle Link salteen R/C Items: For Sale/Trade 0 06-24-2008 06:51 AM
castle creations Mamba BL ESC and Trinity cobalt "B" BL motor , castle link USB vintagetamiya R/C Items: For Sale/Trade 3 01-14-2008 05:25 PM
Castle Creations Mamba Max paul73rc Australia Wanted to Buy 6 01-04-2008 03:41 PM
FS: Castle Creations Mamba Max ESC Mustangz R/C Items: For Sale/Trade 4 12-16-2007 07:52 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net