R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road > Team and Company Discussions

Like Tree3Likes
Reply
 
Thread Tools Search this Thread
Old 01-15-2007, 02:17 PM   #106
Tech Master
 
adamge's Avatar
 
Join Date: Sep 2006
Location: Saskatoon,SK Canada
Posts: 1,654
Trader Rating: 1 (100%+)
Default

A local driver was using a MM 7700 this weekend in his touring car (carpet foam electric 1/10). He was having issues during the race with it acting funny (I wasn't watching the car very much and didn't really notice what it was doing). I temp'd it right after he finished (it kept running - I think he pulled over once and had a marshall turn the power off and on). Motor was 140-150's (same as I always see with my MM 4600 and 5700 setups), ESC was 175 on the heatsink (IR temp gun). Does the ESC start thermalling at 175 on the heatsink?

One other cause I was thinking is the Spektrum receiver he's using. I tried one with my MM setup, and while trying to enter programming mode it suddenly armed. Ever since then I've not trusted Spektrum receivers to put out a clean signal. Castle is primarily into plane ESCs, and in those you want the ESC to power down when it sees a strange signal from the receiver, so perhaps you guys have built a ESC that is sensitive to a bad receiver.


Where's that announcement???
__________________
When someone is intent on excelling in an otherwise laudable manner, does he not desire to inflict pain on others by means of his exalted status and enjoy the envy he arouses? Is there not an anticipated delight in an artist's ability to defeat his artistic rivals, which heightens his euphoria in creation?
-Nietzsche
adamge is offline   Reply With Quote
Old 01-15-2007, 04:23 PM   #107
Tech Regular
 
JSJ Racing's Avatar
 
Join Date: May 2002
Location: Tennessee
Posts: 462
Trader Rating: 4 (100%+)
Send a message via AIM to JSJ Racing
Default

Quote:
Originally Posted by CRASH
The screws are 3mm x 8mm.

Later,
Thanks Crash!
JSJ Racing is offline   Reply With Quote
Old 01-20-2007, 11:30 PM   #108
Tech Elite
 
Join Date: Oct 2004
Posts: 2,882
Trader Rating: 76 (100%+)
Default Mamba 5700

Hi All

Today i decided to run the 5700 in my touring car,prior to this it was run in the Losi MF2, I used the same gearing as per the 7x1 which had been installed in a yokomo ssg shaft.(I had also ran a 7700 in this car prior )The Esc settings were as per factory set. I decided to run in with the big boys in nitro class.I coupled the 5700 to a 3200 Li-po 3s 11.1 volt

First run a slight problem stripping the spur gear after 3/4 lap
Second run the same problem.
Third run i decided to coast a little before mashing the throttle.First impression were this thing isnt going to be for faint hearted. I had to change my driving style a little as all it wanted to do was to kiss it's tail with corner exits. Well finally getting the hang of the power that was on tap this thing would of been the INSANELY SICKEST unit i have even had a chance to run. Mid way down the straights all it wanted to do was to lose traction and preceed sideways . It had so much speed over shooting corners were unavoidable.. From a standing start at the begining of the strait not only would it run down the fastest Gas tourer( these things were coming onto the straight at about 3/4 throttle ) but pass it like it was a 540 power tourer.

The fun ended with again another stripped spur gear..

I just honestly cant describe the power and speed this unit was developing and it still was honestly under geared by three or four pinions..

Unless you have a huge track or are just after undriveable SICK power this is by far the set up to use.. I would of like to of compared the difference with Nimh but unfortunately my supply of spurs gear run out.

WELL DONE CC and Yes IT DOES "MAKE EM CRY" the gas tourer owners were

-tony
__________________
Do you won't free Post on your items, PLEASE contact AUSTRALIA POST to confirm your eligibility and enter your code number here. Otherwise standard rates apply. Why don't people haggle or complain with o/s postage but always want local postage for free or moan like their left hand was cut-off, Come on guys Aus post do have set costs , it isn't the seller trying to rip you off.Items must be sold. All reasonable offers considered
addicted is offline   Reply With Quote
Old 01-21-2007, 04:59 AM   #109
Tech Master
 
Speed Demon's Avatar
 
Join Date: Jan 2003
Location: ROCK GARDEN
Posts: 1,053
Trader Rating: 3 (100%+)
Default

any words of programming the Mamba Max with PDA?
__________________
CUSTOM CRAWLER & ROCK STACKER
Speed Demon is offline   Reply With Quote
Old 01-21-2007, 08:11 AM   #110
Tech Rookie
 
Join Date: Dec 2004
Posts: 4
Default

Any updates on the software for the Novak motors?

I tried a Novak 4300 in my pan car on 4 cells and it kind of worked. After first turning on the speedo, it would cog a bit right at the start and then run as it should for as long as I wanted it to, but as soon as I came to a stop, it would not start again, just sat there and made weird noises when I hit the throttle and the car would shake back and forth. Even tried to give it a rolling start but still would not take off. If I shut off the speedo and turned it back on, it would start back up.

In the interim time between now and the software update, are there any settings I can try on the speedo to at least make it start back up after stopping? I can deal with the cog on start, I run oval so I'm pretty much full throttle the whole race anyway, but it would be nice if it would go again after coming to a stop (in case of a crash) without having to cycle the speedo.

Thanks
Jay
JDish is offline   Reply With Quote
Old 01-21-2007, 08:29 AM   #111
Tech Elite
 
CRASH's Avatar
 
Join Date: Jan 2002
Posts: 2,715
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by addicted
Hi All

Today i decided to run the 5700 in my touring car,prior to this it was run in the Losi MF2, I used the same gearing as per the 7x1 which had been installed in a yokomo ssg shaft.(I had also ran a 7700 in this car prior )The Esc settings were as per factory set. I decided to run in with the big boys in nitro class.I coupled the 5700 to a 3200 Li-po 3s 11.1 volt

First run a slight problem stripping the spur gear after 3/4 lap
Second run the same problem.
Third run i decided to coast a little before mashing the throttle.First impression were this thing isnt going to be for faint hearted. I had to change my driving style a little as all it wanted to do was to kiss it's tail with corner exits. Well finally getting the hang of the power that was on tap this thing would of been the INSANELY SICKEST unit i have even had a chance to run. Mid way down the straights all it wanted to do was to lose traction and preceed sideways . It had so much speed over shooting corners were unavoidable.. From a standing start at the begining of the strait not only would it run down the fastest Gas tourer( these things were coming onto the straight at about 3/4 throttle ) but pass it like it was a 540 power tourer.

The fun ended with again another stripped spur gear..

I just honestly cant describe the power and speed this unit was developing and it still was honestly under geared by three or four pinions..

Unless you have a huge track or are just after undriveable SICK power this is by far the set up to use.. I would of like to of compared the difference with Nimh but unfortunately my supply of spurs gear run out.

WELL DONE CC and Yes IT DOES "MAKE EM CRY" the gas tourer owners were

-tony
That is awesome! Can't wait to see what happens when we release the 6900!

Later,
CRASH is offline   Reply With Quote
Old 01-21-2007, 08:31 AM   #112
Tech Elite
 
CRASH's Avatar
 
Join Date: Jan 2002
Posts: 2,715
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by Speed Demon
any words of programming the Mamba Max with PDA?
At this point the engineers do not have any intetion of it.

Later,
CRASH is offline   Reply With Quote
Old 01-21-2007, 08:32 AM   #113
Tech Elite
 
CRASH's Avatar
 
Join Date: Jan 2002
Posts: 2,715
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by JDish
Any updates on the software for the Novak motors?

I tried a Novak 4300 in my pan car on 4 cells and it kind of worked. After first turning on the speedo, it would cog a bit right at the start and then run as it should for as long as I wanted it to, but as soon as I came to a stop, it would not start again, just sat there and made weird noises when I hit the throttle and the car would shake back and forth. Even tried to give it a rolling start but still would not take off. If I shut off the speedo and turned it back on, it would start back up.

In the interim time between now and the software update, are there any settings I can try on the speedo to at least make it start back up after stopping? I can deal with the cog on start, I run oval so I'm pretty much full throttle the whole race anyway, but it would be nice if it would go again after coming to a stop (in case of a crash) without having to cycle the speedo.

Thanks
Jay
Software update is coming very soon. The software update is in process. So just stay tuned.

Later,
CRASH is offline   Reply With Quote
Old 01-21-2007, 08:42 AM   #114
Tech Rookie
 
Join Date: Dec 2004
Posts: 4
Default

AWESOME!!!

Thanks CRASH!!!
JDish is offline   Reply With Quote
Old 01-23-2007, 05:57 PM   #115
Tech Elite
 
Join Date: Jun 2005
Posts: 3,780
Trader Rating: 131 (100%+)
Default

Crash, how does a second shift machine operator at CC know so much?
tyreguy is offline   Reply With Quote
Old 01-24-2007, 05:12 AM   #116
Tech Elite
 
CRASH's Avatar
 
Join Date: Jan 2002
Posts: 2,715
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by tyreguy
Crash, how does a second shift machine operator at CC know so much?
First of all I am not a second shift machine operator, I am the main SMT programmer and operator. How do I know so much, because I talk with the engineers almost everyday and the tech guys and learn as much as I can about all of this new technology.

Thanks to Pat, Rich, Jonathan and Joe for all their help. By the way if I don't know the answer I won't answer, but I will go ask and get the answer.

So just who are you?

Later,
CRASH is offline   Reply With Quote
Old 01-24-2007, 12:14 PM   #117
Tech Elite
 
Mike Haynes's Avatar
 
Join Date: Sep 2003
Location: Area 51
Posts: 3,699
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by CRASH
That is awesome! Can't wait to see what happens when we release the 6900!

Later,
I think those who want a competatively raceable and proper balence of speed / driveability (in that nice green of course) will be happy.
__________________
Team Associated - Reedy Power - Sweep - Protoform - TQ Wire - Lacher paint
Mike Haynes is offline   Reply With Quote
Old 01-25-2007, 04:23 PM   #118
Tech Elite
 
Aaron P's Avatar
 
Join Date: Oct 2005
Location: Kansas...unfortunately.
Posts: 3,386
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by CRASH
Centerline Racing and Afro Puff

After checking yes this is the way it does work due to the capacitor still holding a charge. They reccommend not to turn off the switch but to disconnect it from the battery as the on/off. They also say that using the on/off switch messes up the radio/esc calibration.

Hope this helps.

Later,
Wouldn't this be a p.i.t.a for racers who hardwire?
__________________
Proud Privateer

Last edited by Aaron P; 01-25-2007 at 06:03 PM.
Aaron P is offline   Reply With Quote
Old 01-26-2007, 01:44 PM   #119
Tech Elite
 
yyhayyim's Avatar
 
Join Date: May 2006
Location: Weston, FL
Posts: 3,424
Trader Rating: 26 (100%+)
Talking Mamba Max 7700 Question

I run on a large outdoor asphalt track. Its open and flowing, and minimal braking is needed on maybe 2 sections. The straight is about 150FT. I run an HB Cyclone, with FDR of 8.77(108/30 X 2.4375). I worked very nicely temp wise, but was still not faster than Novak 3.5R system I was racing at the track. About 3/4 of the track straight it feels as if its reacing its peak, and it just stays there. Maybe I can add a tooth or two for the pinion? Or maybe its something on the ESC settings I can tweak for more top speed or power? Here are my settings:

Brake:50%
Reverse:20%
Punch/Traction: Lowest
Drag: 20%
Start power: medium
Cutoff: Auto-lipo
motor timing: lowest
Throttle curve: set to curve setting, and dragged curve line at 50 mark downwards a bit.

Any help or advise would defenitely help fellas....thanks
__________________
Yohan Hayyim [Associated RC10B4.1]

"Release the Kraken"
yyhayyim is offline   Reply With Quote
Old 01-26-2007, 07:01 PM   #120
Tech Elite
 
Aaron P's Avatar
 
Join Date: Oct 2005
Location: Kansas...unfortunately.
Posts: 3,386
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by CRASH
They also say that using the on/off switch messes up the radio/esc calibration....
Is this anytime you use the switch, or mainly in instances as described in the tuning guide, where say...you've adjusted the drag brake with the radio, and if you used the switch, it wouldn't see the throttle as being in a neutral position and so you have to set the trim back to zero before you turn it off? Or is it something that you would have to potentially completely re-calibrate each time?
__________________
Proud Privateer
Aaron P is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Castle Creations Appreciation Thread TeckLancer Electric On-Road 2 08-12-2008 03:16 AM
FS: Castle Creations Sidewinder with Mamba 5700 Brushless setup with Castle Link salteen R/C Items: For Sale/Trade 0 06-24-2008 06:51 AM
castle creations Mamba BL ESC and Trinity cobalt "B" BL motor , castle link USB vintagetamiya R/C Items: For Sale/Trade 3 01-14-2008 05:25 PM
Castle Creations Mamba Max paul73rc Australia Wanted to Buy 6 01-04-2008 03:41 PM
FS: Castle Creations Mamba Max ESC Mustangz R/C Items: For Sale/Trade 4 12-16-2007 07:52 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:59 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net