Go Back  R/C Tech Forums > General Forums > Electric On-Road > Team and Company Discussions
Castle Creations Mamba/MM/MMM FACTORY Q&A thread! >

Castle Creations Mamba/MM/MMM FACTORY Q&A thread!

Like Tree3Likes

Castle Creations Mamba/MM/MMM FACTORY Q&A thread!

Reply

Old 08-07-2017, 11:33 AM
  #2371  
Tech Elite
iTrader: (39)
 
EbbTide's Avatar
 
Join Date: Nov 2012
Location: Bay Area, Ca
Posts: 3,998
Trader Rating: 39 (100%+)
Default

Originally Posted by El Dougo View Post
Cool forum been lurking for while.

Apologies if this has been asked before as I did try searching. I just started looking at the data logs from my MambaX and I have seen some surprisingly high motor rpm numbers. I noticed that motor graph states two pole and as I am running a 4 pole I was wondering if I was getting a false reading?

I'm not allowed to insert the graph image as I'm new but I stripped the spur on the run and it registered just over 149000rpm It's a 5700kv motor on 3S.

EDIT it worked !

Thanks
It's basically giving you twice the RPM reading due to the 4-pole motor. If you ran a 2-pole, you should see accurate numbers.
Joe Ford and El Dougo like this.
EbbTide is offline  
Reply With Quote
Old 08-07-2017, 11:37 AM
  #2372  
Tech Rookie
 
Join Date: Aug 2017
Location: Bristol UK
Posts: 4
Default

Originally Posted by EbbTide View Post
It's basically giving you twice the RPM reading due to the 4-pole motor. If you ran a 2-pole, you should see accurate numbers.
Thanks very much for the speedy reply, that's what I was thinking just wanted to be sure.
El Dougo is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service