R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road > Team and Company Discussions

Like Tree3Likes
Reply
 
Thread Tools Search this Thread
Old 10-24-2011, 11:55 PM   #2311
Tech Master
 
Coppercanyon's Avatar
 
Join Date: Jul 2008
Posts: 1,011
Trader Rating: 18 (100%+)
Default

I have a Mamba Monster ESC V3 and a Castle/NEU 1800 kv motor in my 1/8th buggy and when I crash and the buggy lands on its wheels and rolls backwards my esc will not move until the buggy comes to a complete stop. It sometimes costs valuable racing seconds compared to if you could just punch it and go again. Im guessing it is designed this way to prevent drivetrain damage but not sure. Is there a way to set up the esc so I can just go as soon as the car settles? I have a castle link so if possible please advise.... Thanks.
__________________
John Cook
CRPplus.com , SMC batteries, Dronebling.com
Coppercanyon is offline   Reply With Quote
Old 10-25-2011, 03:50 PM   #2312
Tech Elite
 
dangerwr's Avatar
 
Join Date: Sep 2008
Location: Boulder, CO
Posts: 2,245
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Coppercanyon View Post
I have a Mamba Monster ESC V3 and a Castle/NEU 1800 kv motor in my 1/8th buggy and when I crash and the buggy lands on its wheels and rolls backwards my esc will not move until the buggy comes to a complete stop. It sometimes costs valuable racing seconds compared to if you could just punch it and go again. Im guessing it is designed this way to prevent drivetrain damage but not sure. Is there a way to set up the esc so I can just go as soon as the car settles? I have a castle link so if possible please advise.... Thanks.
I have experienced the "phenomena" in the past. I do not want to by "that guy" and say for you not to crash and problem solved! However, there is no setting on the ESC that creates this behavior. What you are likely experiencing is a voltage spike to the ESC after a crash. What I awlays recommend to people who run the MMM is to secure it twice as well as you think is needed. I am not sure what buggy you are running but find a way to bolt that thing down. I use the E-Revo mount Traxxas put out a while back to secure it in my Losi. Problem solved.
__________________
-------------------------
Losi 8ight 2.0 EP - MMM & Tekin 1900Kv
Losi 8ight-T 2.0 EP - MMM & Tekin 1550Kv
Durango DEX410 - Orion R10 Pro & 8.5T
TLR 22 - Orion R10 Pro & 13.5T
dangerwr is offline   Reply With Quote
Old 11-09-2011, 05:55 PM   #2313
Tech Adept
 
Join Date: Jun 2011
Location: Burlington, Ontario
Posts: 187
Trader Rating: 23 (100%+)
Default Micro Pro

I just bought this and I programmed it with the transmitter but everything I've seen says that it's Castle Link compatible. I don't see anywhere on it where you can plug in a USB cable. Is there somewhere on it that I missed?
RC104ever is offline   Reply With Quote
Old 11-09-2011, 06:09 PM   #2314
Tech Adept
 
squirlnuts's Avatar
 
Join Date: Nov 2008
Location: TEXAS
Posts: 111
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by RC104ever View Post
I just bought this and I programmed it with the transmitter but everything I've seen says that it's Castle Link compatible. I don't see anywhere on it where you can plug in a USB cable. Is there somewhere on it that I missed?
did you get one of these?
Attached Thumbnails
Castle Creations Mamba/MM/MMM FACTORY Q&A thread!-castlelink.jpg  
__________________
know some things
SAMDRL
IMDRA
NAMBA
squirlnuts is offline   Reply With Quote
Old 11-09-2011, 06:10 PM   #2315
Tech Adept
 
Join Date: Jun 2011
Location: Burlington, Ontario
Posts: 187
Trader Rating: 23 (100%+)
Default

Edit- duh, I realized I have to plug in the ESC to the castle link and then use the USB cable. Sorry had a blonde moment!

Last edited by RC104ever; 11-09-2011 at 07:50 PM.
RC104ever is offline   Reply With Quote
Old 11-28-2011, 12:03 PM   #2316
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,142
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

Quote:
Originally Posted by Coppercanyon View Post
I have a Mamba Monster ESC V3 and a Castle/NEU 1800 kv motor in my 1/8th buggy and when I crash and the buggy lands on its wheels and rolls backwards my esc will not move until the buggy comes to a complete stop. It sometimes costs valuable racing seconds compared to if you could just punch it and go again. Im guessing it is designed this way to prevent drivetrain damage but not sure. Is there a way to set up the esc so I can just go as soon as the car settles? I have a castle link so if possible please advise.... Thanks.
Since it is sensorless system when it rolls backwards the esc cannot find zero timing on the motor and because of that it won't go forward until the truck stops. Once it stops the speedo can find zero timing and start running forward again. That is one thing sensored does better than a sensorless system.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 12-11-2011, 09:16 PM   #2317
Tech Regular
 
Azagar's Avatar
 
Join Date: Aug 2011
Location: The Bay Area
Posts: 293
Trader Rating: 7 (100%+)
Default

I was wondering if anyone has also encountered cogging issues at low acceleration using the latest 1.32 firmware. This is in a brand new MM manufactured in Nov. (Opened the case to see date on sticker.) I am using a Tekin 1900 motor. I switched to 1.24 and the cogging was gone, so plan to just stick with that. Just wondering if this is a normal occurrence.
Azagar is offline   Reply With Quote
Old 01-03-2012, 12:49 PM   #2318
Tech Fanatic
 
highster's Avatar
 
Join Date: Sep 2004
Location: SW PA
Posts: 761
Trader Rating: 30 (97%+)
Default

Quote:
Originally Posted by goinbrokeracin View Post
What is the story with the Castle Link Graph viewer? I have the Mamba Max Pro. I assume the MMP isnt one of the speedos that works with the viewer. Thanks. Bob
Quote:
Originally Posted by florianlaux View Post
any information about this?

Does the graph viewer work with the MM pro?

When yes, how?
After reading about 12+ pages and not finding an anwser, I'm still wondering this also.

Does the Graph-veiw work with a Mamba Max or Mamba Max Pro?

It seems like a cool feature/idea, but I cant seem to find away to make it work.

Thanks,
Tom
highster is offline   Reply With Quote
Old 01-03-2012, 12:59 PM   #2319
Tech Fanatic
 
highster's Avatar
 
Join Date: Sep 2004
Location: SW PA
Posts: 761
Trader Rating: 30 (97%+)
Default

Quote:
Originally Posted by Azagar View Post
I was wondering if anyone has also encountered cogging issues at low acceleration using the latest 1.32 firmware. This is in a brand new MM manufactured in Nov. (Opened the case to see date on sticker.) I am using a Tekin 1900 motor. I switched to 1.24 and the cogging was gone, so plan to just stick with that. Just wondering if this is a normal occurrence.
I did notice this too. But at the same time I updated, I also changed gearing and was thinking it was due to my gearing changes. I will have to go back to 1.24 and check it out.
highster is offline   Reply With Quote
Old 01-03-2012, 01:01 PM   #2320
Tech Regular
 
Joe Ford's Avatar
 
Join Date: Nov 2006
Location: Olathe, KS
Posts: 287
Send a message via AIM to Joe Ford
Default

Tom,

The graph viewer only works with the ICE (airplane/heli) controllers and the Mamba XL (1/5th scale) ESCs. Those are the only controllers that have datalogging capability at the moment.

Joe
__________________
Joe Ford
Product Specialist
Castle Creations
Joe Ford is offline   Reply With Quote
Old 01-03-2012, 01:11 PM   #2321
Tech Fanatic
 
highster's Avatar
 
Join Date: Sep 2004
Location: SW PA
Posts: 761
Trader Rating: 30 (97%+)
Default

Thank you for the fast response. I can quit felling stupid now.

Any plans on adding it in a future firmware update?
highster is offline   Reply With Quote
Old 01-03-2012, 01:22 PM   #2322
Tech Regular
 
Joe Ford's Avatar
 
Join Date: Nov 2006
Location: Olathe, KS
Posts: 287
Send a message via AIM to Joe Ford
Default

It would have to be a new controller...hardware change would be needed as well as software.
__________________
Joe Ford
Product Specialist
Castle Creations
Joe Ford is offline   Reply With Quote
Old 01-08-2012, 02:58 PM   #2323
Tech Master
 
gtsakiris's Avatar
 
Join Date: Sep 2009
Location: The Demolished Shore, NJ
Posts: 1,078
Trader Rating: 21 (100%+)
Default MMM cutting out

Hey Joe,

Long time user of the MMM, I have an issue with two of my MMM recently thats got me baffled. Im running them in a 8T2.0, with a venom 70c/5300 4 cell lipo, spectrum telemtry rec., castle CC BEC set to 6v, JR servo 9100t, currently running my truggy motor in it 2000kv(my 1900 is in for service).
Anyway thats the setup, now the problem:
I get intermittant throttle interuption on hard acceleration, and complete cutout out on 90% of my hard landings. I DNF'd two heats and the main last weekend it was quite frustrating. After the second heats DNF, I put in a spare ESC(MMM) that I have and the same stuff. After coming up with zero, I took this approach:
replaced deans connector on ESC
resoldered bullets that go into ESC from motor wires in case wire was broken inside sheathing
replaced receiver with spare spectrum

Went to park today with a buddy and just started hitting the skateboard ramp, with massive air, I was hitting this large grassy knoll to reduce slamming, but the G's of motion where still the same and I was able to recreate the shut down. My buddy was at the DMZ and said that when it landed the ESC would shut off and then he would hear it reboot. When the unit goes out, I still have steering from the BEC, but no throttle obviously. then you hear the start up tone and its back running.
Again, its on harsh landings but normal as far as track racing(even though I try to downside). Also intermittent throttle outages under acceleration.
I am stumped, two ESC;s doing the same thing.
Any thoughts other than fan wire being cut into, which I am going to look for tonight, that was an issue with some MMM years ago.

going to motorama soon and I am stumped
__________________
Thank you Sponsors:

HOBBYMASTERS RACING,RB,NJ//VENOM RACING//MEL'S SHELLS PAINTWORKS
gtsakiris is offline   Reply With Quote
Old 01-10-2012, 07:14 PM   #2324
Tech Adept
 
Join Date: Dec 2010
Location: wichita, ks
Posts: 153
Default

Hello, I have the MMP system with the 5700kV motor. I'm noticing that sometimes during hard acceleration from a stand still or low rpms my truck will take off then suddenly slam on the brakes on its own then take off again. What could be the problem?

Also when using the Castle Link USB Adaptor do I connect the three prongs from the adaptor into the plug for the esc that goes into the receiver?
coconut is offline   Reply With Quote
Old 01-11-2012, 01:28 PM   #2325
Tech Elite
 
LOW ET's Avatar
 
Join Date: Dec 2007
Location: cleveland, ohio
Posts: 2,881
Trader Rating: 97 (100%+)
Default

Quote:
Originally Posted by coconut View Post
Hello, I have the MMP system with the 5700kV motor. I'm noticing that sometimes during hard acceleration from a stand still or low rpms my truck will take off then suddenly slam on the brakes on its own then take off again. What could be the problem?

Also when using the Castle Link USB Adaptor do I connect the three prongs from the adaptor into the plug for the esc that goes into the receiver?
you may need to upgrade your battery to fix the stutter. i had this problem when i tried some old 6 cell packs but once i put a new lipo on everything was fine.

yes plug the prongs into the plug. make sure you plug it in correctly.
LOW ET is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Castle Creations Appreciation Thread TeckLancer Electric On-Road 2 08-12-2008 03:16 AM
FS: Castle Creations Sidewinder with Mamba 5700 Brushless setup with Castle Link salteen R/C Items: For Sale/Trade 0 06-24-2008 06:51 AM
castle creations Mamba BL ESC and Trinity cobalt "B" BL motor , castle link USB vintagetamiya R/C Items: For Sale/Trade 3 01-14-2008 05:25 PM
Castle Creations Mamba Max paul73rc Australia Wanted to Buy 6 01-04-2008 03:41 PM
FS: Castle Creations Mamba Max ESC Mustangz R/C Items: For Sale/Trade 4 12-16-2007 07:52 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net