R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road > Team and Company Discussions

Like Tree3Likes
Reply
 
Thread Tools Search this Thread
Old 12-01-2008, 01:18 PM   #1756
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 737
Default

Quote:
Originally Posted by Lazer Guy View Post
Geared at 9.02.... two small clamp on heat sinks on motor and 40mm fan on speedo, Motor temp 200* speedo 185*... .
My MM 7700 on 2s lipo geared at 7,9 with a small fan on the speedo heat sink runs cooler.After 5 mins speedo temp is 120F and motor temp 150 and in a 170 straight im the same fast as the 3.5T if not faster.Something is going wrong with brushless system or your batteries or your drivetrain.
__________________
Whatever
Born2Run is offline   Reply With Quote
Old 12-01-2008, 04:26 PM   #1757
Tech Fanatic
 
Join Date: Jun 2007
Location: Adrian, MI
Posts: 823
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by chewiefttc4 View Post
hot motor cool esc cool batts = too small of a pinion
cool motor hot esc hot batts = too big of pinion
warm motor warm esc warm batts = the right size pinion.
I have always gear by temp only, I saw this not to long ago and have found this works very well for me now.
I run from 9.0 up to 10.3 depending on the layout. At 9.6 I don't need a heat sink on my 7700. I'm extremely anal about my car and keep it in tip top like new condition at all times.
I have run 8.0 and my speedo and lipo's were to hot, but yeah it was a rocket ship for sure at the end of a long strait.
I also turn the timing down on hot days, I've never had it all the way up even on cool days.
I would like to know what other people gear there 7700's at on a out door track (350' to 525' R.O.) with many 180* and 90* turns and rubber tires ???????
Lazer Guy is offline   Reply With Quote
Old 12-04-2008, 07:44 PM   #1758
Tech Master
 
slakr's Avatar
 
Join Date: Jan 2007
Location: NC
Posts: 1,736
Trader Rating: 31 (100%+)
Default

1/8-E Buggy... how do I make the V3 MMM (1.2) make the motor runin reverse?

The ESC will not allow me to calibrate to the radio (Air MX-3) with my throttle set on reverse
__________________
TLR 22 4.0, 22-4 2.0, 8IGHT & 8IGHT-E 4.0~XRAY XB2C~AE TC7.1
Tim aka "slakr" ROAR No. 3-119960
slakr is offline   Reply With Quote
Old 12-04-2008, 07:56 PM   #1759
Tech Champion
 
geeunit1014's Avatar
 
Join Date: Sep 2005
Location: The dirty burnie
Posts: 5,505
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by slakr View Post
1/8-E Buggy... how do I make the V3 MMM (1.2) make the motor runin reverse?

The ESC will not allow me to calibrate to the radio (Air MX-3) with my throttle set on reverse
set the throttle reverse on the radio back to normal and re-calibrate. i believe you only need to reverse the throttle on futaba radios. if its not going into reverse, make sure you don't have the reverse lockout profile selected, and you have adequate reverse power set (it wont move if the power is set too low, 30%+ generally works)
__________________
Mike Gee

Awesomatix USA/Pyscho Cells Racing/Tekin/Sweep Racing/RSD/180 Raceway/Johns Mobile Raceway/TQ Wire/Avid/Sanwa
geeunit1014 is offline   Reply With Quote
Old 12-04-2008, 08:30 PM   #1760
Tech Master
 
slakr's Avatar
 
Join Date: Jan 2007
Location: NC
Posts: 1,736
Trader Rating: 31 (100%+)
Default

I got it thanks to badassrevo... I just swapped over two of the motor wires.

When I calibrated it the first time, everything went just like the manual said... except the throttle and brake were reversed. So I thought no big deal; I will just change it on my radio and redo the calibration. Nope!

I even reset the MMM back to defaults and started over again. With the throttle channel set to reverse on my radio the MMM would not accept the full trottle input during calibration.
__________________
TLR 22 4.0, 22-4 2.0, 8IGHT & 8IGHT-E 4.0~XRAY XB2C~AE TC7.1
Tim aka "slakr" ROAR No. 3-119960
slakr is offline   Reply With Quote
Old 12-08-2008, 10:04 AM   #1761
Tech Regular
 
Joe Ford's Avatar
 
Join Date: Nov 2006
Location: Olathe, KS
Posts: 287
Send a message via AIM to Joe Ford
Default

Quote:
Originally Posted by tyreguy View Post
I am trying to install the castle link software for my Mamba Monster ESC and when it gets to the end of the install it gives me an error

"There is a problem with the Windows installer package. A Program required for this install could not be run. ....."

Any ideas or help would be great...

I have an HP runnng on Windows Vista. It is fully updated.


I have tried installing from the included CD and from the Castle website.

Thanks
GeeUnit is right on this one...it's the admin feature on Vista. With Vista you need to install the software a little differently than with other versions of Windows. Click on the following link, and when you get the pop-up window asking whether you'd like to "run" or "save", choose "save". Save the installation file to your desktop. Once the download is complete go to the desktop, right click on the installation file, and choose "run as administrator". The software should install properly after that. Please let me know if you have any other questions or problems. I'm always happy to help.

http://www.castlecreations.com/downl...nstall_312.exe
__________________
Joe Ford
Product Specialist
Castle Creations
Joe Ford is offline   Reply With Quote
Old 12-09-2008, 11:08 AM   #1762
Registered User
 
UltegraSTI's Avatar
 
Join Date: Jul 2005
Posts: 7,171
Trader Rating: 20 (100%+)
Default

Joe, 'PC' says enuff of the "V" word already



any word on that sensored unit. i owe it to you guys to dump that unit into 1 of my tourers.

R
UltegraSTI is offline   Reply With Quote
Old 12-13-2008, 07:11 PM   #1763
Tech Fanatic
 
stickman310's Avatar
 
Join Date: Apr 2007
Location: Townsville, QLD (TMORC)
Posts: 869
Trader Rating: 10 (100%+)
Send a message via MSN to stickman310
Default

Hi,
I have a couple of questions if that's ok

How are Orion 13.5 motors supposed to sound? Mines a Vortex but isn't the latest version, although it still has a sintered rotor. I connected it to my Sidewinder for the first time last night and when revved, it's really loud, almost like the rotor is loose or something, but the guy that sold it to me said that the Orion motors are like that?

I also wanted to know what is the lowest brushless wind the Sidewinder can handle. I want to get a 7.5 LRP Vector X11, but wasn't sure if it could take it.


Thanks.
stickman310 is offline   Reply With Quote
Old 12-14-2008, 03:27 AM   #1764
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,142
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

Quote:
Originally Posted by stickman310 View Post
Hi,
I have a couple of questions if that's ok

How are Orion 13.5 motors supposed to sound? Mines a Vortex but isn't the latest version, although it still has a sintered rotor. I connected it to my Sidewinder for the first time last night and when revved, it's really loud, almost like the rotor is loose or something, but the guy that sold it to me said that the Orion motors are like that?

I also wanted to know what is the lowest brushless wind the Sidewinder can handle. I want to get a 7.5 LRP Vector X11, but wasn't sure if it could take it.


Thanks.
Some motors are louder than others. As long as it spins freely it is not a problem.

The Sidewinder isn't really made to run sensored motors so while it could run a 7.5 I wouldn't use one since it is sensored. You should be running motors that are sensorless like the Castle or Tekin Redline motors.

If you want to run those other type motors you need to buy a speedo that is setup to run sensored motors. Any other way and you will get cogging and not get the best performance from your motors.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 12-14-2008, 04:07 AM   #1765
Tech Fanatic
 
stickman310's Avatar
 
Join Date: Apr 2007
Location: Townsville, QLD (TMORC)
Posts: 869
Trader Rating: 10 (100%+)
Send a message via MSN to stickman310
Default

The only reason I am running sensored motors is that I can buy them cheap second hand, and I'm only a student so that's all I can afford at the moment. I think I'm the only person in my club running a castle creations esc so therefore noone is selling off any sensorless motors cheap. I haven't actually run it yet but just from revving it, I don't notice any cogging or hesitations.
I'm not racing anyway because I don't have the time so even if it was cogging on initial startup it wouldn't bother me so long as it's fine after it gets going, but would a 7.5 overheat/ruin the esc at all?
Also, I only have one Orion Platinum 4800 lipo so if I did get a 7.5 what would the run-time be like?

Sorry for all the questions
stickman310 is offline   Reply With Quote
Old 12-14-2008, 06:10 AM   #1766
Tech Adept
 
Join Date: Oct 2004
Posts: 180
Trader Rating: 1 (100%+)
Default

A friend had a couple of Vortex motors that sounded terrible and it was the motor bearings. It was not that old and the bearings felt good but a new set of bearings made it quite.
plumslow is offline   Reply With Quote
Old 12-14-2008, 06:50 AM   #1767
Tech Fanatic
 
stickman310's Avatar
 
Join Date: Apr 2007
Location: Townsville, QLD (TMORC)
Posts: 869
Trader Rating: 10 (100%+)
Send a message via MSN to stickman310
Default

Yeah,
I contacted the guy that sold it to me and he said that sometimes he just took it apart and cleaned it out and took out the bearings and gave them a good clean aswell and that seemed to make it a little quieter, but it has always performed well and was way louder, but faster than his novak motor, so I have no complaints I guess.
stickman310 is offline   Reply With Quote
Old 12-14-2008, 12:20 PM   #1768
Tech Regular
 
Dark_gouki's Avatar
 
Join Date: Sep 2008
Location: Durham N.C
Posts: 348
Trader Rating: 31 (100%+)
Send a message via AIM to Dark_gouki Send a message via Yahoo to Dark_gouki Send a message via Skype™ to Dark_gouki
Default

Joe thank you guys for getting me my other Sidewinder 1:18 esc back in a timely fashion, time to make em cry.
__________________
My Nitro Assassins

S2D= Novak 8.5T
M18= Tekin 9200kv
All My Whips Are SBD (Silent But Deadly)
Dark_gouki is offline   Reply With Quote
Old 12-15-2008, 01:14 PM   #1769
Tech Regular
 
Joe Ford's Avatar
 
Join Date: Nov 2006
Location: Olathe, KS
Posts: 287
Send a message via AIM to Joe Ford
Default

Exciting news from this weekend!!! Ryan Maifield, Team Associated factory driver, won the JConcepts Clash 2008 event with a Monster Max 2200kv combo on 4s lipo. See this link...about 1/2 way down.

http://www.oople.com/rc/photos/clash2008/day2.html
__________________
Joe Ford
Product Specialist
Castle Creations
Joe Ford is offline   Reply With Quote
Old 12-15-2008, 02:54 PM   #1770
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,142
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

Hey Joe............Happy Birthday.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Castle Creations Appreciation Thread TeckLancer Electric On-Road 2 08-12-2008 03:16 AM
FS: Castle Creations Sidewinder with Mamba 5700 Brushless setup with Castle Link salteen R/C Items: For Sale/Trade 0 06-24-2008 06:51 AM
castle creations Mamba BL ESC and Trinity cobalt "B" BL motor , castle link USB vintagetamiya R/C Items: For Sale/Trade 3 01-14-2008 05:25 PM
Castle Creations Mamba Max paul73rc Australia Wanted to Buy 6 01-04-2008 03:41 PM
FS: Castle Creations Mamba Max ESC Mustangz R/C Items: For Sale/Trade 4 12-16-2007 07:52 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net