Ni-Cad cycling

Old 01-26-2009, 10:41 PM
  #1  
Tech Initiate
Thread Starter
 
Join Date: Jan 2009
Location: Mesquite, TX
Posts: 39
Default Ni-Cad cycling

Just getting back into R/C and I have several old RC2000 packs that I am using. Four of the packs charge and run fine but I have six others that do not do to well. Is I cycle the packs some batterys get hotter than others. I would like to take them apart and make a few extra packs out of them. Are the hot batterys the bad ones? Also they were all matched packs but if I can take them apart and put good batts together, although not matched, would there be any bad effects?
lt1zwb96 is offline  
Old 01-29-2009, 10:00 PM
  #2  
Tech Elite
iTrader: (70)
 
Join Date: Oct 2001
Location: Dallas,Tx
Posts: 3,671
Trader Rating: 70 (100%+)
Default

I will try to help on this.

Do you have a charger that will charge SINGLE cells? There are not alot of chargers out there that will do this but maybe yours does.

Can I ask a few questions to help?
#1- What charger are you using?
#2- Do you have a Discharger? If so what are you using? Bulbs or?
#3- Do you have a Discharge Tray of some kind?

Finding the GOOD cells and assembling them into a GOOD pack is a great idea.
Just remeber that the pack will ONLY be as good as the weakest cell.

Man I miss 2000's.

Again answer the questions above and I will do my best to answer.

Les

Team Tekin
SMC/Brood
Airtronics
Lunsford
TexRacer is offline  
Old 02-03-2009, 07:49 AM
  #3  
Tech Initiate
Thread Starter
 
Join Date: Jan 2009
Location: Mesquite, TX
Posts: 39
Default

Sorry for the late reply, I was really busy last weekend but here are the answers.
I have been racing using them and they last the 5 min but fall off real fast. One batt even sets off the Lipo cutoff on my new ESC and that is strait off the charger but doesnt seem any slower than the others in old truck.

My charger will do single cells if I make an adapter. I used to have one but can't find it.

#1- What charger are you using? I am using a Tekin BC 112A with a 10 amp 12V power supply. Also have new Venom Pro
#2- Do you have a Discharger? If so what are you using? Bulbs or? I use a homade bulb discharger that pulls 22 amps
#3- Do you have a Discharge Tray of some kind? I have Integy Indi Activator-X, I think about 0.5 amp discharge.

Just so you know I now run 13.5 Novak Havok Brushless and about to go Lipo when I get paid next. Will be using 2000s for Slash spec until I can afford second Lipo.
Do you by any chance race at Mike's.

Zack
lt1zwb96 is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.