Go Back  R/C Tech Forums > International Forums > Singapore R/C Racers
Newbies Queries - Ask and you shall be answered! >

Newbies Queries - Ask and you shall be answered!

Like Tree1Likes

Newbies Queries - Ask and you shall be answered!

Old 12-07-2004, 09:30 PM
  #751  
Tech Regular
iTrader: (3)
 
civiclized esi's Avatar
 
Join Date: Oct 2004
Location: Singapore
Posts: 384
Trader Rating: 3 (100%+)
Default

HI ,

there is this problem with my engine, every time after a couple of runs my engine will behave strangely. It will intermittently power on and off even in WOT seems that it is running out of breath. can anyone Help? thanks
civiclized esi is offline  
Old 12-07-2004, 11:29 PM
  #752  
Tech Adept
 
firegarden777's Avatar
 
Join Date: Nov 2004
Location: Siglap, Singapore
Posts: 154
Default

How does the engine die off? Does it rev up or abruptly stop just before dying? If it revs up then the top end most probably too rich. On the other hand, if it dies off abruptly, then the top end too lean. Correct me if I'm wrong guys.

Just my 2 cents.
firegarden777 is offline  
Old 12-08-2004, 01:35 AM
  #753  
Tech Adept
 
Join Date: Jun 2004
Location: Singapore
Posts: 161
Default

Outta breath...hmmm...and only during wide open throttle?
Did it occur after a few runs during idling? Is idle speed too high? How did the engine react after a WOT to idle? Is it responsive or it takes a while to get back to idling sound?

Can be a lotta problems aside from being too lean or too rich. Anyways, do the following...

- Check for temp after normal runs...not max throttle runs...too hot = engine too lean, cold = engine rich (what most people recommend if u dun have a temp meter is to spit on the engine block...your spit should sizzle and vaporize in 3 secs....too long, engine is too cold, too rich.... U also need to check the recommended optimum operating temp of your engine.

- Pinch the fuel line to cut engine....engine should rev up for about 3-5 secs b4 dying...too fast, engine is too lean....too long to cut, engine is too rich..

- Check fuel line for clogs
- Check needle for dirt accumulating
- Check your pipe for fitting, and air intake line from exhaust back to fuel tank.
- try changing glow plug...Might be Glow plug dying

This is the best we can help with typing... :L
4Wheeler is offline  
Old 12-08-2004, 05:41 AM
  #754  
Tech Adept
 
Wannabe's Avatar
 
Join Date: Aug 2003
Location: Siglap,Singapore
Posts: 130
How to operate the Model memory mode in M8?

Hi guys,
my M8 lost its manual and now I have to do it in automatic Jk!JK!

But seriously asking how to operate the model memory mode in M8...for example,if I have two cars...both of them have the same brand and model RX and the same crystals....how do I change from the memory of 1 car to the other?

Coz I previously had adjusted its settings.....so any kind soul can help me??

thanks,
Ken
Wannabe is offline  
Old 12-08-2004, 07:33 AM
  #755  
Tech Adept
 
firegarden777's Avatar
 
Join Date: Nov 2004
Location: Siglap, Singapore
Posts: 154
Default

Originally posted by firegarden777
Hey guys,

Can we still play GP Rc at the PS site opposite Kallang Stadium??? I remember seeing people play their GP cars at the open pavement space. Anybody still play there???
Hey guys so can we go GP at PA??? Anybody knows???
firegarden777 is offline  
Old 12-08-2004, 04:49 PM
  #756  
Tech Regular
iTrader: (3)
 
civiclized esi's Avatar
 
Join Date: Oct 2004
Location: Singapore
Posts: 384
Trader Rating: 3 (100%+)
Default

Originally posted by 4Wheeler
Outta breath...hmmm...and only during wide open throttle?
Did it occur after a few runs during idling? Is idle speed too high? How did the engine react after a WOT to idle? Is it responsive or it takes a while to get back to idling sound?

Can be a lotta problems aside from being too lean or too rich. Anyways, do the following...

- Check for temp after normal runs...not max throttle runs...too hot = engine too lean, cold = engine rich (what most people recommend if u dun have a temp meter is to spit on the engine block...your spit should sizzle and vaporize in 3 secs....too long, engine is too cold, too rich.... U also need to check the recommended optimum operating temp of your engine.

- Pinch the fuel line to cut engine....engine should rev up for about 3-5 secs b4 dying...too fast, engine is too lean....too long to cut, engine is too rich..

- Check fuel line for clogs
- Check needle for dirt accumulating
- Check your pipe for fitting, and air intake line from exhaust back to fuel tank.
- try changing glow plug...Might be Glow plug dying

This is the best we can help with typing... :L
After WOT idle normally it happens only when I hit stright say for 30m or so. Any way I am running at about 140oC with blue thunder 10% nitro fuel could it be bue to the fuel that I am using right now?
civiclized esi is offline  
Old 12-10-2004, 09:23 PM
  #757  
Tech Adept
 
Join Date: Jun 2004
Location: Singapore
Posts: 161
Default

WOT how to idle?!?!?!? Sorry, no offense, but i dun get what u are trying to ask now....

WOT = WIDE OPEN THROTTLE, which mean engine is running at MAX RPM.....idle = engine is running at the lowest RPM to sustain b4 dying....so which is exactly your problem?

Low end cutoff/engine choke or high end choking?

Your fuel may also cause problems to the running if the nitro content is already weak...never keep fuel for more than 3-5mths...
4Wheeler is offline  
Old 12-11-2004, 09:11 AM
  #758  
Tech Regular
iTrader: (3)
 
civiclized esi's Avatar
 
Join Date: Oct 2004
Location: Singapore
Posts: 384
Trader Rating: 3 (100%+)
Default

Sorry i am not good with words what i mean is that after i am done with say 30m straight with wot , the engine would idle nicely at rest no offence
civiclized esi is offline  
Old 12-11-2004, 09:27 AM
  #759  
Tech Adept
 
Join Date: Jun 2004
Location: Singapore
Posts: 161
Default

?!?!!????

Then no problems with your engine mar....after a WOT run, then engine idle at rest is natural, normal.... :L


Anyways, if u meant after running at WOT, then during idling, engine starts to choke.....then here's what u should do to further deduce the problem...


IF engine at WOT doesn't die, and sustains nicely, means your higher end needle setting is rather okay....

Check for smoke.....at WOT runs, how much smoke??? If a lot of smoke means engine too lean....if too much unburnt nitro or afterburn liquid spits out, engine is too rich...

Check for engine response...after a quick WOT, if engine takes long time to return to idle speed, engine is too rich.......

I cannot really tell without looking at your car's performance...from my wild guess, i think your engine is just about right, but slightly to the lean side, that's why it starts to choke on idle after a WOT..... give it about two clicks richer...
4Wheeler is offline  
Old 12-11-2004, 10:21 AM
  #760  
Tech Apprentice
 
glenny86's Avatar
 
Join Date: Mar 2003
Posts: 61
Default

hehe err could someone enlighten me? Whats does brushless motor mean?
glenny86 is offline  
Old 12-11-2004, 10:34 AM
  #761  
[R]
Tech Regular
 
[R]'s Avatar
 
Join Date: Mar 2004
Location: Singapore Zoo
Posts: 354
Default

Originally posted by glenny86
hehe err could someone enlighten me? Whats does brushless motor mean?
check it out at www.teamnovak.com
[R] is offline  
Old 12-12-2004, 12:26 AM
  #762  
Tech Adept
 
firegarden777's Avatar
 
Join Date: Nov 2004
Location: Siglap, Singapore
Posts: 154
Exclamation

Originally posted by firegarden777
Hey guys so can we go GP at PA??? Anybody knows???
Guys BEWARE if you are going to play at this location (PA site at Kallang next to the National Stadium). Went there this afternoon got a lot of weird things happening to my radio system. Take note that this was a PCM system.

After about 5 mins running my car, the fail safe kicked in. I thought maybe the TX batt weak to I changed but after that there was no response from the RX at all. Checked everything including crystals and connections but still same problem. Then just as it happened, it stopped and everything went back to normal. So I continued again. After about 10 mins, I slammed into a drain because I lost control of my steering servos. Nvm, sorted eveything out and continued but within 5 mins the fail safe kicked in again. I gave up hope and packed up.

Back at home I tested out the system, everything worked fine, in fact perfectly. Everything worked fine even after about 30 mins of use. I concluded that there was some major interference that even a PCM system cannnot tahan.

So guys/girls if you want to play at area or even opposite at the Kallang carpark better be careful or maybe get the Spektrum system...hehe.

Enjoy the remainder of your weekend.

Last edited by firegarden777; 12-12-2004 at 12:49 AM.
firegarden777 is offline  
Old 12-12-2004, 12:52 AM
  #763  
Tech Adept
 
Join Date: Jun 2004
Location: Singapore
Posts: 161
Default

maybe u suay lar...just happen that across some field somewhere, someone near is playing at the same frequency and cursing for the bloody interferences...

Maybe he even more suay then u coz he not using PCM! heheheh... :L
4Wheeler is offline  
Old 12-12-2004, 01:14 AM
  #764  
Tech Adept
 
firegarden777's Avatar
 
Join Date: Nov 2004
Location: Siglap, Singapore
Posts: 154
Default

Originally posted by 4Wheeler
maybe u suay lar...just happen that across some field somewhere, someone near is playing at the same frequency and cursing for the bloody interferences...

Maybe he even more suay then u coz he not using PCM! heheheh... :L
Haha ya man maybe he not. At least I got to test out my fail safe.
firegarden777 is offline  
Old 12-12-2004, 02:31 AM
  #765  
Tech Adept
 
Join Date: Jun 2004
Location: Singapore
Posts: 161
Default

fail safe is actually not really applicable for some planes & heli stuff also....so regardless, if one kena interference, that's it...80% chance u'll crash...
4Wheeler is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.