Thread: V-ONE S Thread
View Single Post
Old 04-09-2004, 02:24 AM
  #4037  
V-One S
Tech Addict
 
Join Date: Aug 2002
Location: Australia, wollongong
Posts: 740
Default

HEY GUYS....


IM BACK...


I had a look through the last 2 pages of this thread, and the original guys seem to of disappeared, so you lot most likely won't remember me...

Names Matt...
I come here with a problem...

Now my V-One S is dead standard...
its on its 4th Litre of fuel (and yeah its a fair bit old, over 2 y/o and only young engine)
Anyway...
The tune is like YUCK...
On a full tank, she is rough and rich, really bogs, wont rev up...

But i hit 1/4tank of fuel left... i hit the throttle and you can actually hear it break traction and it really pulls out to red line really quick...

Its beautiful thing when running at its peak performance...

Now if i tune the first part of the tank as optimum, i run into a lean engine run by the end of the tank...

How can i fix this?

Im thinking it is the pressure from the exhaust giving less force at lower tank levels...

(same amount of exhaust gases, but more room to fill, allowing less pressure on the tank of fuel...)
(same exhaust gas volume, less area in the tank, giving high pressure...)

Is there anysort of device i can put between the exhaust and tank on the pressure line that will hold pressure equal?
(pressure in tank rises, valve closes, pressure drops, valve opens?)
Sorta like a Wastegate on a Turbo, but from pressure not electronic controlled...


Thanks Guys...

Will be back a bit more often hopefully...

(Looking at porting my GS15-R when it blows up... I'm too stingy to buy a good motor, so i rebuild and work it... )
V-One S is offline  
Reply With Quote