R/C Tech Forums - Search Results

Go Back  R/C Tech Forums > Search Forums
Reload this Page >

Search Results

 
Search: Posts Made By: chris c
Showing results 1 to 25 of 500
Search took 0.28 seconds.
Forum: Rookie Zone
01-10-2019, 06:02 PM
Replies: 7
Views: 1,550
Posted By chris c

the t5m arms are what fit it

the t5m arms are what fit it
03-30-2018, 04:06 PM
Replies: 3,621
Views: 679,161
Posted By chris c

Do you have a parts number list you can share...

Do you have a parts number list you can share with us?
02-27-2018, 01:51 PM
Replies: 13,194
Views: 1,327,850
Posted By chris c

1st thing I would check is your sensor wire...

1st thing I would check is your sensor wire...
12-15-2017, 03:30 PM
Replies: 169
Views: 37,786
Posted By chris c

Anyone have a part number list to convert a...

Anyone have a part number list to convert a sc8.2e to a nomad?
03-08-2017, 02:30 PM
Replies: 13,194
Views: 1,327,850
Posted By chris c

Isn't the futuba radio is one you have to reverse...

Isn't the futuba radio is one you have to reverse the throttle on the radio when programming...thought I read that somewhere...
Not HW only ...all esc's
02-23-2017, 11:53 AM
Replies: 4,149
Views: 784,232
Posted By chris c

Kurt...any update on the t5m front caster camber...

Kurt...any update on the t5m front caster camber setup from a b6?
01-11-2017, 02:43 PM
Replies: 1
Views: 231
Posted By chris c

01-11-2017, 12:01 AM
Replies: 13,194
Views: 1,327,850
Posted By chris c

No it is working fine..just worried I will mess...

No it is working fine..just worried I will mess something up if I leave the esc wire in..just want to be safe..
Thanks
01-10-2017, 10:03 PM
Replies: 13,194
Views: 1,327,850
Posted By chris c

On the video ron did he had the esc wire removed...

On the video ron did he had the esc wire removed as it was not mounted in the car...do I need to remove the esc wire while the Wi-Fi is plugged into the data fan port for it to work...or do I need to...
01-06-2017, 04:44 PM
Replies: 13,194
Views: 1,327,850
Posted By chris c

Anyone know if you can use the Wi-Fi link plugged...

Anyone know if you can use the Wi-Fi link plugged into programming port while the esc receiver wire is plugged in without using the y harness?
01-06-2017, 01:54 PM
Replies: 13,194
Views: 1,327,850
Posted By chris c

Anyone know if you can use the Wi-Fi link plugged...

Anyone know if you can use the Wi-Fi link plugged into programming port while the esc receiver wire is plugged in without using the y harness?
12-30-2016, 10:30 AM
Replies: 6
Views: 565
Posted By chris c

TTT

TTT
12-29-2016, 01:04 PM
Replies: 6
Views: 565
Posted By chris c

Bump

Bump
12-28-2016, 12:38 PM
Replies: 6
Views: 565
Posted By chris c

Delete

Delete
12-27-2016, 10:15 AM
Replies: 6
Views: 565
Posted By chris c

85.00

85.00
12-26-2016, 09:02 PM
Replies: 6
Views: 565
Posted By chris c

95.00 shipped

95.00 shipped
12-25-2016, 12:31 PM
Replies: 6
Views: 565
Posted By chris c

Delete

Delete
12-24-2016, 06:27 PM
12-02-2016, 05:43 PM
Replies: 13,189
Views: 1,168,964
Posted By chris c

There are so many 2wd stock that most nights have...

There are so many 2wd stock that most nights have 2 heats of sportsman and 1 expert...on a real busy night may have 3 or 4 heats just of sportsman...
11-11-2016, 02:58 PM
Replies: 13,194
Views: 1,327,850
Posted By chris c

Guess I am out of luck..anyone know if HW does...

Guess I am out of luck..anyone know if HW does out of warranty repairs and if so $$$??
11-10-2016, 01:01 PM
Replies: 13,194
Views: 1,327,850
Posted By chris c

http://i851.photobucket.com/albums/ab78/chriscoerp...

http://i851.photobucket.com/albums/ab78/chriscoerper/20161110_114452.jpg (http://s851.photobucket.com/user/chriscoerper/media/20161110_114452.jpg.html)...
11-10-2016, 10:21 AM
Replies: 13,194
Views: 1,327,850
Posted By chris c

Ya its all wired up correct..no burnt smell..just...

Ya its all wired up correct..no burnt smell..just not sure if it is worth fixing if they charge a arm and leg..
Thanks all
11-09-2016, 03:32 PM
Replies: 13,194
Views: 1,327,850
Posted By chris c

Ya did that also...didn't help...

Ya did that also...didn't help...
11-09-2016, 03:31 PM
Replies: 13,194
Views: 1,327,850
Posted By chris c

Tried that same issue

Tried that same issue
11-09-2016, 02:13 PM
Replies: 13,194
Views: 1,327,850
Posted By chris c

I have a good one... I have a 120a v3.1 non...

I have a good one...
I have a 120a v3.1 non stock spec that is acting up...
When i plug in the led program box it works and sends and receives info..
The esc is getting hot while hooked up to it...
Showing results 1 to 25 of 500
 


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.