Car trouble

Old 01-15-2013, 04:32 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Jan 2013
Posts: 1
Default Car trouble

I recently purchased a tamiya tb-03. If I have the car off the ground everything works fine but as soon as I put it on the ground the wheels won't spin. I tried rebuilding the car but I got the same result. What might I be missing or what should I look at?
ohboy620 is offline  
Old 01-15-2013, 04:36 PM
  #2  
Tech Lord
iTrader: (252)
 
hotrod87's Avatar
 
Join Date: Mar 2011
Location: Kalispell Mt
Posts: 10,958
Trader Rating: 252 (100%+)
Default

Sounds like it may be missing the pins that fit in the hex' s to drive them .
hotrod87 is offline  
Old 01-15-2013, 09:28 PM
  #3  
Tech Champion
iTrader: (21)
 
MarkA's Avatar
 
Join Date: Aug 2001
Location: Corvallis, OR
Posts: 9,161
Trader Rating: 21 (100%+)
Default

Or it could be just as simple as a loose pinion gear or the hexes are not over the pins properly.
MarkA is offline  
Old 01-29-2013, 07:52 PM
  #4  
Suspended
 
Join Date: Jan 2013
Location: virginia fredericksburg area
Posts: 101
Lightbulb !!!!!!

check your diff out make sure they spin correctly or the pins for the diff yokes.
i like lamp is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.