Go Back  R/C Tech Forums > General Forums > Rookie Zone
In need of help! >

In need of help!

In need of help!

Old 01-10-2013, 12:27 PM
  #1  
Tech Rookie
Thread Starter
 
YAYYAY21's Avatar
 
Join Date: Jan 2013
Posts: 2
Default In need of help!

Hey,

So i have an OFNA road car nitro. 1st thing when i start my kit it only last maybe 10-15 seconds on then quits on me 2nd while on the kit starts moving on its own without me even gassing the kit. Also is if i do get a chance to gas the kit it quits

HELP!!!

Tnxs
YAYYAY21 is offline  
Old 01-10-2013, 03:36 PM
  #2  
Tech Elite
 
blis's Avatar
 
Join Date: May 2008
Location: Brisbane
Posts: 3,478
Default

Originally Posted by YAYYAY21 View Post
Hey,

So i have an OFNA road car nitro. 1st thing when i start my kit it only last maybe 10-15 seconds on then quits on me 2nd while on the kit starts moving on its own without me even gassing the kit. Also is if i do get a chance to gas the kit it quits

HELP!!!

Tnxs
I think you have the same things to do as in this thread

http://www.rctech.net/forum/11656945-post7.html
blis is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.