Go Back  R/C Tech Forums > General Forums > Rookie Zone
need hlp plz hpi bullett >

need hlp plz hpi bullett

need hlp plz hpi bullett

Reply

Old 01-07-2012, 09:04 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Jan 2012
Posts: 3
Default need hlp plz hpi bullett

hi guys,needs some help. got a hpi bullett 3.0 nitro st,had if for say 6wks,ive recently broke it in / tuned it got it cracking!!!! i havnt used it for couple of weeks say and i went to use it yesterday and when i start it, is revving its head off and wont stop i can apply the brakes and it stops then it revvs high again all on its own,whem\n applying the throttle on the hand controller it does nothing plz help cheers confused
bullett is offline  
Reply With Quote
Old 01-07-2012, 09:36 PM
  #2  
Tech Adept
iTrader: (5)
 
Join Date: Dec 2011
Posts: 159
Trader Rating: 5 (100%+)
Default

Originally Posted by bullett View Post
hi guys,needs some help. got a hpi bullett 3.0 nitro st,had if for say 6wks,ive recently broke it in / tuned it got it cracking!!!! i havnt used it for couple of weeks say and i went to use it yesterday and when i start it, is revving its head off and wont stop i can apply the brakes and it stops then it revvs high again all on its own,whem\n applying the throttle on the hand controller it does nothing plz help cheers confused
Just a guess from another newbie, but did you turn on the car before the radio?
karpouzian is offline  
Reply With Quote
Old 01-07-2012, 09:46 PM
  #3  
Tech Initiate
 
Miniyota's Avatar
 
Join Date: Jan 2012
Location: Central Florida
Posts: 38
Default

^ +1

Turn on the electronics and reset the throttle servo to the neutral position on the remote - then start the motor

Either your getting interference or your throttle position is not set correctly, either on the remote or the actual linkage in the car

Simple solutions, might be more to it but this is where i would start.
Miniyota is offline  
Reply With Quote
Old 01-07-2012, 09:53 PM
  #4  
Tech Rookie
Thread Starter
 
Join Date: Jan 2012
Posts: 3
Default

Originally Posted by karpouzian View Post
Just a guess from another newbie, but did you turn on the car before the radio?
yeah i always turn radio on first off last
bullett is offline  
Reply With Quote
Old 01-07-2012, 09:57 PM
  #5  
Tech Rookie
Thread Starter
 
Join Date: Jan 2012
Posts: 3
Default

Originally Posted by Miniyota View Post
^ +1

Turn on the electronics and reset the throttle servo to the neutral position on the remote - then start the motor

Either your getting interference or your throttle position is not set correctly, either on the remote or the actual linkage in the car

Simple solutions, might be more to it but this is where i would start.
will do cheers mate,they were all facing up on all channels 1.2.3!!!! which one is the throttle? channel 1...... just that when it started the wheels are going flat chat when all facing up.ill wait till the glow igniter is charged and ill giv it ago.thanks
bullett is offline  
Reply With Quote
Old 01-08-2012, 01:52 PM
  #6  
Tech Master
iTrader: (7)
 
Join Date: Jun 2011
Location: Illinois
Posts: 1,498
Trader Rating: 7 (100%+)
Default

Originally Posted by bullett View Post
will do cheers mate,they were all facing up on all channels 1.2.3!!!! which one is the throttle? channel 1...... just that when it started the wheels are going flat chat when all facing up.ill wait till the glow igniter is charged and ill giv it ago.thanks
will the throttle shold be channel two. I hope you charged your battery in the car and the tx if need before running it again after 6 week if the battery and the tx or the car are dead or to weak for the rx your servo might not be getting enough juice to work right which will or can cause like iterfercne issue.
imrob is offline  
Reply With Quote
Old 01-08-2012, 02:15 PM
  #7  
Tech Lord
iTrader: (252)
 
hotrod87's Avatar
 
Join Date: Mar 2011
Location: Kalispell Mt
Posts: 11,090
Trader Rating: 252 (100%+)
Default

1 to turn 2 to burn. You might check the throttle linkage and make sure it didn't come loose I've seen it happen. The throttle valvein the Carb can rotate while the linkage just sits there.
hotrod87 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service