help please

Old 09-17-2004, 09:32 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Sep 2004
Posts: 0
Default help please

hi guys!

i'm new in this RC hobby and you would realize that upon reading this post. I have a problem...

i tried starting my Nitro HPI RS4 with a pull start. after several tries, the pull start rope suddenly didn't retrieve on the engine and it doesn't seem to go back anymore.

is this a big problem or can i let my LHS fix this for me. I hope this is just a minor problem and does not affect the engine, starter or what have yous in the RC.

hope you would share your insights on this. thanx guys!
RND123 is offline  
Old 09-18-2004, 12:44 PM
  #2  
Tech Master
 
mop_iko's Avatar
 
Join Date: Sep 2003
Location: JOHOR BAHRU, MALAYSIA but now working in SHANGHAI
Posts: 1,797
Default Re: help please

Originally posted by RND123
hi guys!

i'm new in this RC hobby and you would realize that upon reading this post. I have a problem...

i tried starting my Nitro HPI RS4 with a pull start. after several tries, the pull start rope suddenly didn't retrieve on the engine and it doesn't seem to go back anymore.

is this a big problem or can i let my LHS fix this for me. I hope this is just a minor problem and does not affect the engine, starter or what have yous in the RC.

hope you would share your insights on this. thanx guys!
you can send it to your LHS....

but if you want to do it yourself.....

check this link out dude!!!!


good luck to you and may the force be with you!!!


mop
mop_iko is offline  
Old 09-26-2004, 10:27 PM
  #3  
Tech Regular
 
terrible ted's Avatar
 
Join Date: Jul 2004
Location: casa de oro
Posts: 346
Default

try turning the flywheel with your finger. i forget what direction but it well only go one way.
terrible ted is offline  
Old 09-27-2004, 06:18 PM
  #4  
Tech Elite
 
edseb's Avatar
 
Join Date: Jan 2004
Location: Laguna Niguel, California
Posts: 2,421
Default

The spring in the pull start is probably shot, but the LHS should be able to help you. Too hard to diagnose by e-mail, but that's a start.
edseb is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.