Go Back  R/C Tech Forums > General Forums > Rookie Zone
noob here cant tune my rc car plz help >

noob here cant tune my rc car plz help

noob here cant tune my rc car plz help

Old 08-03-2007, 11:47 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Aug 2007
Posts: 3
Default noob here cant tune my rc car plz help

ok well to start i have a kyosho 1/10 PureTen GP 4WD FW-05T PLUS and i cant get it to run right. i got it to start but i cant keep it runing.
the minute i try and open the throttle all the way it dies out. im not sure what to adjust or even what the base settings are. can someone please help me with my problem thank you!
pest007 is offline  
Old 08-04-2007, 06:26 AM
  #2  
Tech Elite
 
chicagokenji's Avatar
 
Join Date: Jul 2004
Location: Chicago
Posts: 4,210
Default

This is a new out of the box car? Have you been adjusting the carburetor needles and throttle screw?

Figure out what engine is in the car then find the manual on line for that engine. There should be info on what the factory settings are for the specific engine. Get the needles back to factory settings then go from there.
chicagokenji is offline  
Old 08-04-2007, 08:38 AM
  #3  
Tech Master
iTrader: (24)
 
xxx-ntad2 racer's Avatar
 
Join Date: Nov 2006
Posts: 1,146
Trader Rating: 24 (100%+)
Default

did you break it in yet?
xxx-ntad2 racer is offline  
Old 08-04-2007, 09:22 AM
  #4  
Tech Regular
 
squad car's Avatar
 
Join Date: Jun 2007
Posts: 324
Default

hi
check your battery connection it might be loose. if you can figure it out or try to use different battery
squad car is offline  
Old 08-04-2007, 10:40 AM
  #5  
Tech Rookie
Thread Starter
 
Join Date: Aug 2007
Posts: 3
Default

no its not broken lol. the car runs i jsut need to tune it but cant figure out if the mixture is to lean or to rich thats all. the battery conection is fine everyhting around it is good i was playing with it alreayd but as i mentioned when i try to go WOT it bogs out
pest007 is offline  
Old 08-04-2007, 01:49 PM
  #6  
Tech Adept
 
Join Date: Aug 2005
Posts: 183
Default

pest007,

It sounds like you might need to lean out your low speed mixture. Try doing that and if it still happens the way you said it does on Wide Open Throttle I would try a hotter glow plug.

Hope this helps and don't give up they are a blast when you get it going!

All the best!

StretchFun is offline  
Old 08-04-2007, 06:22 PM
  #7  
Tech Rookie
Thread Starter
 
Join Date: Aug 2007
Posts: 3
Default

wel i put it to the factore recomeneded settings and iw as able to go wot for at least 10 seconds im sure its the glow plug cause when i diconect the starter the car dies
pest007 is offline  
Old 08-05-2007, 07:19 PM
  #8  
Tech Elite
 
chicagokenji's Avatar
 
Join Date: Jul 2004
Location: Chicago
Posts: 4,210
Default

if you have the needles to what the factor recommends you should try different things ONE AT A TIME. Make one change then try it. Otherwise you'll never learn what change made what happen.

Some one asked if the engine is broken in...you haven't answered this yet. How old is the engine...how much run time is on it? Did you buy it new or used? Have you had the engine taken apart ever?

What you are describing now might be because of these:

- clogged carb
- clogged fuel filter
- bad glow plug
- large fuel line
- weak fuel pickup (low tank pressure)
loose glow plug
chicagokenji is offline  
Old 08-08-2007, 12:42 PM
  #9  
Tech Rookie
 
dooey111's Avatar
 
Join Date: Jun 2007
Location: leeds uk
Posts: 10
Default can you give me advise on this

i have always been in to car tuning and work for a comand help out wiht his cars which are lancias and i helped him gas flow his cylinder head. i am wondering if i tuned my car up if i could gas flow it and what the best ways of tuning a 2 stroke is as im used to working with normal track cars
dooey111 is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.