Amps?

Old 05-20-2020, 01:27 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: May 2020
Posts: 2
Default Amps?

I have 2 of these RC Cars bought from Amazon. They both worked fine for awhile but now they pair, drive for a second and shut off. I have been using the batteries that came with the cars but decided to make my own battery pack with 18650 cells since 2 in series outputs the same voltage. After some trial and error I found that using cells with low amp discharge allows the car to run for awhile. It's when I stop and start the car shuts off again.

Has anyone else had this problem? Am I on the right track? I'm assuming there is an amp limiter and wonder why the stock batteries don't work now.

DM 1: 16 Scale All Terrain RC Cars, 36km/H High Speed 4WD Remote Control Truck for Kids & Adults, 2.4Ghz Radio Controller, Radio Controlled Electronic Cars, Waterproof Off-Road RC Trucks

redcodefsu is offline  
Old 05-20-2020, 02:35 PM
  #2  
Tech Elite
 
the rc guy's Avatar
 
Join Date: Aug 2016
Location: Detroit
Posts: 2,404
Default

the stock batteries might have had a bms on them. and the opened up at so many charges..you might take alook at a more high end brand like lc racing..
the rc guy is offline  
Old 05-20-2020, 04:02 PM
  #3  
Tech Rookie
Thread Starter
 
Join Date: May 2020
Posts: 2
Default

Originally Posted by the rc guy View Post
the stock batteries might have had a bms on them. and the opened up at so many charges..you might take alook at a more high end brand like lc racing..
I took one of the stock batteries apart and they do have a bms. But the 18650 cells don't have a bms and the same thing happens.

Where can you buy LC Racing cars? I like these because they are cheap and I don't have to worry about the kids playing with them... until they stopped working on their own.
redcodefsu is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.