Go Back  R/C Tech Forums > General Forums > Rookie Zone
Inaugural Run >

Inaugural Run

Like Tree3Likes
  • 3 Post By dmourati

Inaugural Run

Old 12-29-2018, 06:27 PM
  #1  
Tech Initiate
Thread Starter
 
Join Date: Dec 2018
Location: Mountain View, CA
Posts: 27
Default Inaugural Run

Today I took out my new to me Yokomo YZ-4SF for its inaugural run. I chose a nearby baseball diamond.

My first reaction was wow does this car handle nice. I played with the edge of traction by giving throttle in the turns and was easily able to slide the corners. The grass in the outfield was a little too long and wet to get much speed through but I could create a mini jump on the transition from the infield dirt to the outfield grass. There were some other obstacles in the second base area where a bunch of leaves/dirt had piled up to make it bumpy.

I wasn't able to get any photos of me running it but I did take some after. It took maybe 45 minutes for me to clean it up. I'm surprised how much junk got into the car underneath the body.



Derrty


Side windshield no longer lets any light through


Satisfied


Inside took some of the field with it too.

I flipped the car 3 or 4 times. This happened when I hit the transition from infield to outfield laterally during a turn or when I tried to turn too hard in the grass. Otherwise, no crashes!

Last edited by dmourati; 12-29-2018 at 06:54 PM.
dmourati is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.