Go Back  R/C Tech Forums > General Forums > Radio and Electronics
Hobbywing XERUN XR8 Plus >

Hobbywing XERUN XR8 Plus

Like Tree11Likes

Hobbywing XERUN XR8 Plus

Reply

Old 05-13-2019, 12:09 PM
  #676  
Tech Apprentice
iTrader: (1)
 
Join Date: Aug 2014
Posts: 61
Trader Rating: 1 (100%+)
Default HW esc turns off after landing

Hi racers, I switched recently to HW in my SCT... was happy at the beginning, BUT..

XR8 SCT ESC / 3652SD G2 4300KV

I'm having the problem that after a regular jump (or hard landing), the car turns OFF. I turn it on again and it goes back to normal but the problem repeats again and again.

Sometimes, after a big jump (right after landing) I just lost TH for a few seconds (4-5 sec) while ST seems normal.

I'm kind of confused as where to start digging... I'm looking for possible answers (and similar experiences / solutions)

I don't think is a matter of temp, battery or bad soldering.....



Last edited by refsiul22; 05-13-2019 at 03:12 PM.
refsiul22 is offline  
Reply With Quote
Old 05-13-2019, 06:37 PM
  #677  
KoP
Tech Apprentice
 
Join Date: Feb 2019
Posts: 50
Default

This seems like a long shot, but could it at all be the switch?
i would think both throttle and steering would stop though
KoP is offline  
Reply With Quote
Old 05-14-2019, 01:25 AM
  #678  
Tech Addict
iTrader: (1)
 
Josh L's Avatar
 
Join Date: Mar 2015
Location: Greenville VA
Posts: 685
Trader Rating: 1 (100%+)
Default

Originally Posted by refsiul22 View Post
Hi racers, I switched recently to HW in my SCT... was happy at the beginning, BUT..XR8 SCT ESC / 3652SD G2 4300KV

I'm having the problem that after a regular jump (or hard landing), the car turns OFF. I turn it on again and it goes back to normal but the problem repeats again and again.

Sometimes, after a big jump (right after landing) I just lost TH for a few seconds (4-5 sec) while ST seems normal.

I'm kind of confused as where to start digging... I'm looking for possible answers (and similar experiences / solutions)

I don't think is a matter of temp, battery or bad soldering.....
Can you post some pics of your setup? Lets see those solder joints and snap one of the switch.
I never had anything but luck from mine, but it would be worth while to see what you're looking at here so we can help you out
Josh L is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service