Go Back  R/C Tech Forums > General Forums > Radio and Electronics
KO Propo RSX Servo not working well with Futaba 4PKS-R >

KO Propo RSX Servo not working well with Futaba 4PKS-R

KO Propo RSX Servo not working well with Futaba 4PKS-R

Old 06-27-2013, 04:40 AM
  #1  
Tech Addict
Thread Starter
 
Join Date: Jul 2005
Posts: 572
Default KO Propo RSX Servo not working well with Futaba 4PKS-R

Dear all,

lately i have been running KO Propo RSX servos with my Futaba $PKS-R System as it works wonders, until last week i.e.

we where racing and wanted to slow down a bit the steering from the st-speed menu.

it was set 80 turn and 80 return and went down to 70 on the return.

Tested the steering and after a couple of steering movement all of a sudden the wheels started shaking (servo was moving to the right and left in a loop).
Went back to 80 / 80 but still had shaking after a couple of steering moves.

Had to totally remove the setting from the ST-Speed

I have tested all possibilities and seems like its a servo issue as when i swapped servos nothing happened.

I also noticed that when i set the remote to the old system C1 it worked flawlessly.

what could be the issue as i really need the ST-Speed setting to work normally.

Thanks
speed6 is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.