Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree180Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Old 11-08-2021, 03:59 PM
  #13561  
Tech Champion
iTrader: (2)
 
gigaplex's Avatar
 
Join Date: Dec 2015
Location: Melbourne, VIC
Posts: 5,094
Trader Rating: 2 (100%+)
Default

Originally Posted by sam1481 View Post
I have two BL120 esc's and can't figure out how to get past Option 9 on the LED Program Card. Table 2 for surface vehicles has 12 settings that can be changed but the LED Program card only goes up to 9 then back to 1 without being able to change parameters 10,11 and 12. Any help with this will be appreciated. Thank you in advance

The BL120 only has the first 9 options.
sam1481 likes this.
gigaplex is offline  
Old 11-08-2021, 04:11 PM
  #13562  
Tech Fanatic
iTrader: (22)
 
Join Date: Jan 2015
Location: NY
Posts: 979
Trader Rating: 22 (100%+)
Default

Originally Posted by gigaplex View Post
The BL120 only has the first 9 options.
Thank you very much! I appreciate the reply
sam1481 is offline  
Old 11-23-2021, 10:01 PM
  #13563  
Tech Rookie
 
Join Date: Mar 2008
Location: Antipolo
Posts: 6
Default

Hello, can we use motor with timing like Rocket 540 V5R in Quicrun BL120? do I need to set the motor timing to 0?
rcaddik is offline  
Old 11-24-2021, 05:04 AM
  #13564  
Tech Master
iTrader: (1)
 
DirkW's Avatar
 
Join Date: Dec 2013
Location: Germany
Posts: 1,927
Trader Rating: 1 (100%+)
Default

Originally Posted by rcaddik View Post
Hello, can we use motor with timing like Rocket 540 V5R in Quicrun BL120?
Yes, you can use both, motor and ESC timing together. Just make sure you don't use too much combined.
Originally Posted by rcaddik View Post
do I need to set the motor timing to 0?
No, not to 0. But usually you want to set motor timing lower (around 20-30) with ESC timing added, than you would with blinky mode (usually around 45-50)
DirkW is offline  
Old 11-24-2021, 07:38 AM
  #13565  
Tech Rookie
 
Join Date: Mar 2008
Location: Antipolo
Posts: 6
Default

Thanks DirkW that helps me a lot.
rcaddik is offline  
Old 11-27-2021, 09:52 PM
  #13566  
Tech Elite
iTrader: (4)
 
KINGZJ's Avatar
 
Join Date: Sep 2001
Location: South Milwaukee,WISCONSIN
Posts: 2,330
Trader Rating: 4 (100%+)
Default Help

I have run into an issue and not sure what to think of it. After I unplug and change out my battery and turn my esc on the last 2 times I have had to re calibrate my throttle/neutral/brake. After I do that everything is good to go. This is on an xr8 pro 1900 combo.
KINGZJ is offline  
Old 11-30-2021, 10:45 PM
  #13567  
Tech Initiate
iTrader: (1)
 
Join Date: Jan 2021
Posts: 35
Trader Rating: 1 (100%+)
Default

Anyone else that uses Android 12 having issues with the OTA programmer not connecting via Bluetooth? Tried it on three different ESC's that all have worked in the past. I can see the OTA box in the Android Bluetooth menu but not in the HW Link V2 software on my phone. Running the latest version, worked fine before updating to Android 12 on my Pixel phone.
sosidge likes this.
Bicycle019 is offline  
Old 12-01-2021, 10:39 AM
  #13568  
Tech Initiate
iTrader: (1)
 
Join Date: Jan 2021
Posts: 35
Trader Rating: 1 (100%+)
Default

Emailed HW and received a reply within an hour -

Sorry to tell you HW LINK can't support Android 12 currently, We will update asap.

Best Regards!
sosidge likes this.
Bicycle019 is offline  
Old 12-03-2021, 10:39 AM
  #13569  
Tech Addict
iTrader: (8)
 
Join Date: May 2016
Location: New York
Posts: 542
Trader Rating: 8 (100%+)
Default

Not sure what this is but on my 1s esc. Apply full throttle after 10 seconds the motor stopped. Apply full throttle it does it again.
hunterdawg is offline  
Old 12-04-2021, 10:22 AM
  #13570  
Tech Rookie
iTrader: (6)
 
Join Date: Dec 2021
Location: San Diego CA
Posts: 4
Trader Rating: 6 (100%+)
Default

Originally Posted by Bicycle019 View Post
Anyone else that uses Android 12 having issues with the OTA programmer not connecting via Bluetooth? Tried it on three different ESC's that all have worked in the past. I can see the OTA box in the Android Bluetooth menu but not in the HW Link V2 software on my phone. Running the latest version, worked fine before updating to Android 12 on my Pixel phone.
Yes, having the same issue since the latest Andriod update on a Galaxy S21. My older phone that has the HW Link app connects the OTA programmer to my 2 ESCs without issues. I am taking the old phone to the track as a work around until this is sorted out.
sosidge likes this.
BrunoS72 is offline  
Old 12-05-2021, 05:47 AM
  #13571  
Tech Elite
 
sosidge's Avatar
 
Join Date: Dec 2001
Location: Bristol, UK
Posts: 4,306
Default

Originally Posted by BrunoS72 View Post
Yes, having the same issue since the latest Andriod update on a Galaxy S21. My older phone that has the HW Link app connects the OTA programmer to my 2 ESCs without issues. I am taking the old phone to the track as a work around until this is sorted out.
Glad I came to this thread, having exact same issue with Android 12 Pixel 4a and Hobbywing AXE, it's my first time using the app and no bluetooth devices get listed.

At least it's not my device, will get my spare phone out and try and use that instead.
gigaplex likes this.
sosidge is offline  
Old 12-07-2021, 08:30 AM
  #13572  
Tech Champion
iTrader: (4)
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,823
Trader Rating: 4 (100%+)
Default

First make sure you have a fully charged battery then check your speedo setting and motor can timing. I have seen this issue hbefore when you have too much timing applied.
Slotmachine is offline  
Old 12-09-2021, 08:34 PM
  #13573  
Tech Initiate
iTrader: (1)
 
Join Date: Jan 2021
Posts: 35
Trader Rating: 1 (100%+)
Default

Update to OTA Programmer Bluetooth issues with Android 12.0 - Jason @ HW emailed me the latest version of HW Link 2.0 Beta and after uploading to my Pixel 4A running Android 12.0 I was able to connect to all of my HW ESC's. I let Jason know it worked and I'm betting they will push the latest version to the Play Store shortly.

Kudos to HW for the quick action on this.
sosidge likes this.
Bicycle019 is offline  
Old 12-10-2021, 04:39 AM
  #13574  
Tech Champion
iTrader: (4)
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,823
Trader Rating: 4 (100%+)
Default

Originally Posted by KINGZJ View Post
I have run into an issue and not sure what to think of it. After I unplug and change out my battery and turn my esc on the last 2 times I have had to re calibrate my throttle/neutral/brake. After I do that everything is good to go. This is on an xr8 pro 1900 combo.
When was the last time you updated your speed control? Also if you can, try a new model on your radio re-binding your receiver also.
Slotmachine is offline  
Old 12-15-2021, 05:24 PM
  #13575  
Tech Elite
iTrader: (4)
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,650
Trader Rating: 4 (100%+)
Default

Originally Posted by Bicycle019 View Post
Update to OTA Programmer Bluetooth issues with Android 12.0 - Jason @ HW emailed me the latest version of HW Link 2.0 Beta and after uploading to my Pixel 4A running Android 12.0 I was able to connect to all of my HW ESC's. I let Jason know it worked and I'm betting they will push the latest version to the Play Store shortly.

Kudos to HW for the quick action on this.

I reached out to Jason as well and got the beta tonight. My Pixel6 now sees my OTA module!
Version is 2.1.3
Playstore should get it later this month
Bicycle019 likes this.
Joel Lagace is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.