Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree194Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Old 07-21-2021, 06:14 AM
  #13531  
Tech Rookie
 
Join Date: Jan 2017
Posts: 3
Default Size of XR10 Pro G2 without fan?

Hi, does anybody know (or can measure) the height of the XR10 Pro G2 without the fan mounted on?
I assume that the fan is a normal 10mm so it should be around 22mm high but I'd like a solid measurement.
nils10 is offline  
Old 07-26-2021, 07:03 AM
  #13532  
Tech Apprentice
 
Join Date: Jun 2008
Location: Sweden
Posts: 66
Default

Just got a HW wifi-module (2nd hand) and have been testing it with a couple of ESCs.
On my v2.1 everything run smoothly.
But when I connect my v3.1 it keeps giving me data reading errors when I edit parameters. If I change something in between the error messages and save, the change goes through (double checked with USB link).

Any ideas?
Styxxx is offline  
Old 08-09-2021, 11:21 AM
  #13533  
Tech Initiate
 
Join Date: May 2021
Posts: 39
Default

I have a XR10 Pro Elite G2 and in full sensored mode it won't show the temp of my new motor. My previous motor would show the temps in the data log but the new one reports as 32F.

Any ideas?
studawg is offline  
Old 08-10-2021, 04:23 PM
  #13534  
Tech Champion
iTrader: (2)
 
gigaplex's Avatar
 
Join Date: Dec 2015
Location: Melbourne, VIC
Posts: 6,386
Trader Rating: 2 (100%+)
Default

Originally Posted by studawg
I have a XR10 Pro Elite G2 and in full sensored mode it won't show the temp of my new motor. My previous motor would show the temps in the data log but the new one reports as 32F.

Any ideas?
Some motors don't have the temperature sensor. Which motor?
Bsthetech likes this.
gigaplex is offline  
Old 08-10-2021, 07:50 PM
  #13535  
Tech Initiate
 
Join Date: May 2021
Posts: 39
Default

My previous was a Tekin G4 (which worked) and my new is aa Muchmore Fleta ZX v2 which doesn't show temp in HW esc, reports as 32F
studawg is offline  
Old 08-12-2021, 03:22 AM
  #13536  
Tech Champion
iTrader: (2)
 
gigaplex's Avatar
 
Join Date: Dec 2015
Location: Melbourne, VIC
Posts: 6,386
Trader Rating: 2 (100%+)
Default

Originally Posted by studawg
My previous was a Tekin G4 (which worked) and my new is aa Muchmore Fleta ZX v2 which doesn't show temp in HW esc, reports as 32F
That's odd, I've got a Fleta ZX V2 (fixed timing variant) and I don't recall the temperature being stuck at 0 (32F is 0C).
gigaplex is offline  
Old 08-21-2021, 08:15 AM
  #13537  
Tech Master
iTrader: (31)
 
pickle311's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Posts: 1,654
Trader Rating: 31 (100%+)
Default

I just got a new Hobbywing OTA and I'm getting an error when trying to connect. It connects to the bluetooth, but when I select parameters it gives an error stating electrical modulation information verification error. I've tried it on an XR8 plus and a brand new out of the box XR8 SCT, get the same error on both. I also tried resetting the OTA with no luck. Has anyone seen this and been able to resolve it?
I tried calling and emailing Hobbywing support yesterday and haven't heard back yet.
pickle311 is offline  
Old 09-18-2021, 10:51 AM
  #13538  
Tech Rookie
 
Join Date: Sep 2021
Posts: 2
Default

Hey guys am in a bit of some confusion with the Hobbywing Xerun Sct pro ESC (blue) So i have 2 of these esc and they work amazing. My brother and i just got back into RC and were just getting our cars ready to take to the track. Well I was looking up the specs of the ESC and I would like to know whats the lowest Turn motor I can run on this esc. Am currently running a tekin gen2 10.5t in my sc10 and I have a novak 4.5t that i used to run in my b44 since i have it laying around. that i would love to use it in my TC5. Ive done some research for the past 2 weeks and I still cant find an answer to my question.
although this esc is discontinued what I did find is on this esc on a 2s lipo max motor is a 6000k motor

I looked on rc action site at there kv to turn chart and it says a 7.5t is equal to a 6100kv

Then looked at mini pro site and looked at there kv to turn chart and it says 7.5t is equal to a 5800kv

So am undeceive on what site to believe to purchases a motor
Bigwerm187 is offline  
Old 09-18-2021, 06:59 PM
  #13539  
Tech Champion
iTrader: (2)
 
gigaplex's Avatar
 
Join Date: Dec 2015
Location: Melbourne, VIC
Posts: 6,386
Trader Rating: 2 (100%+)
Default

Originally Posted by Bigwerm187
Hey guys am in a bit of some confusion with the Hobbywing Xerun Sct pro ESC (blue) So i have 2 of these esc and they work amazing. My brother and i just got back into RC and were just getting our cars ready to take to the track. Well I was looking up the specs of the ESC and I would like to know whats the lowest Turn motor I can run on this esc. Am currently running a tekin gen2 10.5t in my sc10 and I have a novak 4.5t that i used to run in my b44 since i have it laying around. that i would love to use it in my TC5. Ive done some research for the past 2 weeks and I still cant find an answer to my question.
although this esc is discontinued what I did find is on this esc on a 2s lipo max motor is a 6000k motor

I looked on rc action site at there kv to turn chart and it says a 7.5t is equal to a 6100kv

Then looked at mini pro site and looked at there kv to turn chart and it says 7.5t is equal to a 5800kv

So am undeceive on what site to believe to purchases a motor
The motor limit also depends on the size of the vehicle. KV to turn conversions isn't exact, different motors perform differently and you can adjust the KV on a sensored motor by adjusting the timing.

If it's a light vehicle you might be fine with a 7.5T, but 8.5T is probably safer.
gigaplex is offline  
Old 09-19-2021, 12:50 PM
  #13540  
Tech Rookie
 
Join Date: Sep 2021
Posts: 2
Default

Originally Posted by gigaplex
The motor limit also depends on the size of the vehicle. KV to turn conversions isn't exact, different motors perform differently and you can adjust the KV on a sensored motor by adjusting the timing.

If it's a light vehicle you might be fine with a 7.5T, but 8.5T is probably safer.
Well thank you very very much for your reply. it crazy how much things have changed since 2013 lol. that was the last year my brother and i were racing our cars. I just bought one of those motor analyer tester things and ill go with an 8.5 to be safe and tune it from there. well see how it goes at the track hopefully we dont get laughed at for showing up with old B4 worlds kits and sc10 factory team kits lol. since these cars are what we raced back then and are dialed in and have a crap load of spar parts and i not dont feel like starting over by buying new factory team kits and dialing those in
Bigwerm187 is offline  
Old 09-23-2021, 05:59 PM
  #13541  
Tech Master
iTrader: (19)
 
Joe Kimble's Avatar
 
Join Date: Feb 2012
Location: Miami, FL
Posts: 1,442
Trader Rating: 19 (100%+)
Default BEC ISSUE - XR8 PRO G2

Hi everyone.. Just finished the build of a new E buggy..

When powered on, the following happens:
- transponder (RC4, hybrid 2 wire) blinks very fast
- the steering servo is on steroids. Insanely fast. Even when I set the bec at 6v in App. Tried all kinds of settings, steering servo and transponder looks like they are getting high voltage no matter what

NOTE: When I plug only one 2S lipo, the transponder blinks at normal speed and servo works at normal speed.

Has anyone encountered this? Any ideas are welcome!

Thanks
Joe Kimble is offline  
Old 09-23-2021, 10:10 PM
  #13542  
Tech Master
iTrader: (1)
 
frewster's Avatar
 
Join Date: May 2014
Posts: 1,141
Trader Rating: 1 (100%+)
Default

Check to see if your transponder or something else is plugged in backwards... mine was a few weeks ago in a new build and it blinked fast while the RX voltage (on an 8.4V 2S) was bouncing between 9V and 11V. Luckily it wasn't damaged, and plugging it in correctly fixed the issue.
gigaplex likes this.
frewster is offline  
Old 09-24-2021, 04:39 AM
  #13543  
Tech Master
iTrader: (19)
 
Joe Kimble's Avatar
 
Join Date: Feb 2012
Location: Miami, FL
Posts: 1,442
Trader Rating: 19 (100%+)
Default

Originally Posted by frewster
Check to see if your transponder or something else is plugged in backwards... mine was a few weeks ago in a new build and it blinked fast while the RX voltage (on an 8.4V 2S) was bouncing between 9V and 11V. Luckily it wasn't damaged, and plugging it in correctly fixed the issue.
it is plugged in correctly. I tried different ports on receiver. Also plugged it directly to program port, same result. My main concern is too much voltage going to the servo.

When I plug just one, not fully charged 2S lipo, the transponder blinks normally. When the two 2S lipos are plugged in, that's when there is an issue.

For the time being, I slowed down the servo using speed setting in transmitter.
Joe Kimble is offline  
Old 09-25-2021, 10:46 PM
  #13544  
Tech Apprentice
 
Join Date: Dec 2012
Location: Stockholm, Sweden
Posts: 73
Default

Question regarding XeRun XR8 PRO G2 ESC.

Multiple persons running this ESC in 1:8 GT class in my RC club is having problems with temp cutoff.
To be able to use this ESC we need to disable the temp sensor in the ESC.
It seems that the temp indicated by the ESC is way to high.
If ESC has had cutoff and you directly measure temp outside ESC it for ex reads just 45c celsius.

We have been using the same gearing with the XeRun XR8 Plus without any temp issues.

Anyone else with the same problem?

We think that the internal temp sensor must be calibrated wrong.
Bonanza73 is offline  
Old 09-25-2021, 10:50 PM
  #13545  
Tech Master
iTrader: (1)
 
frewster's Avatar
 
Join Date: May 2014
Posts: 1,141
Trader Rating: 1 (100%+)
Default

I have not had that problem. I am running one in my truggy. You can upgrade the stock fan with a Surpass or Reds metal 30mm fan. Just make sure it has the smaller ZH plug.
frewster is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.