Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree191Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Old 06-01-2021, 09:59 AM
  #13501  
Tech Champion
iTrader: (102)
 
1/8 IC Fan's Avatar
 
Join Date: Jan 2012
Location: Holland, MI
Posts: 6,508
Trader Rating: 102 (100%+)
Default

Are you tapping the brakes as a sort of ABS, like us that run Nitro do. I do not know if its a glitch, but the esc seeing the first tap as "brakes" and the 2nd as "Reverse". I do not run Fwd/Brk/Rev, so I am not 100%. Is there a Brake / Reverse delay in the program perhaps? That would be my first thought.
1/8 IC Fan is offline  
Old 06-01-2021, 10:04 AM
  #13502  
Tech Apprentice
 
Join Date: Oct 2011
Location: Canada
Posts: 55
Default

Originally Posted by 1/8 IC Fan
Are you tapping the brakes as a sort of ABS, like us that run Nitro do. I do not know if its a glitch, but the esc seeing the first tap as "brakes" and the 2nd as "Reverse". I do not run Fwd/Brk/Rev, so I am not 100%. Is there a Brake / Reverse delay in the program perhaps? That would be my first thought.
I believe this is a bug in the firmware. There is no delay as is stated in the manual. On the 2nd tap the esc goes into reverse regardless of your forward speed, which can be thrilling when coming into a hairpin at the end of the fastest straight.
The manual states:
1A. Running Mode
Option 1: Forward with Brake Racing mode. It has only forward and brake functions.
Option 2: Forward/ Reverse with Brake This option is known to be the “training” mode with “Forward/ Reverse with Brake” functions. Hobbywing has adopted the “DOUBLE-CLICK” method, that is your vehicle only brakes on the 1st time you push the throttle trigger forward (brake) (1st push). The motor stops when you quickly release the throttle trigger and then re-push the trigger quickly (2nd push), only then the vehicle will reverse. The reverse function will not work if your car does not come to a complete stop. The vehicle only reverses after the motor stops. This method is for preventing vehicle from being accidentally reversed.
Option 3: Forward and Reverse This mode is often used by special vehicles (rock crawler). It adopts the “SINGLE-CLICK” method. The vehicle will reverse immediately when you push the throttle trigger forward (brake)

Referenced manual: https://www.hobbywing.com/products/e...%20ProG2en.pdf

Last edited by lawton70; 06-01-2021 at 10:05 AM. Reason: spelling
lawton70 is offline  
Old 06-01-2021, 10:49 AM
  #13503  
Tech Elite
 
morgoth's Avatar
 
Join Date: May 2010
Location: Belgium
Posts: 2,941
Default

I wish there was a delay you can set on the ESC. On my Tekin I had a 2 second delay, which is really long so it can't be used be accident. But it will help you if you get stuck during practice
morgoth is offline  
Old 06-01-2021, 11:50 PM
  #13504  
Tech Adept
 
Join Date: Jun 2020
Posts: 139
Default

Originally Posted by Evoking1230
Those were my thoughts. It would shut down.

Yes, I'm all up to date on firmware.

If it's not shutting down and it's not an indication of a freshen up for the motor, I'm going to run it until I upgrade shortly.
I had this!

Change your sensor cable.

It's really odd. The log shows massive spikes in temps but doesn't shut off.

I bought a new cable and it immediately resolved itself.

I also had an issue with the esc falling back into hybrid mode. Was the same reason. Sensor cable knackered.
Evoking1230 likes this.
Skynet5 is offline  
Old 06-01-2021, 11:53 PM
  #13505  
Tech Adept
 
Join Date: Jun 2020
Posts: 139
Default

Originally Posted by 1/8 IC Fan
Fan cases are not meant to be zip tied over for one, otherwise computer fans and any other such would be mounted that way. Too much pressure and your fan housing will give out...

There is nothing wrong with 3M tape, we too run in the rain in Germany, France and Italy... no issues, with the right tape.
Ok. Cool. Will carry on with my tape for vibration and my zip tie to stop it coming off. No problems here.




Skynet5 is offline  
Old 06-02-2021, 01:30 AM
  #13506  
Tech Champion
iTrader: (2)
 
gigaplex's Avatar
 
Join Date: Dec 2015
Location: Melbourne, VIC
Posts: 6,016
Trader Rating: 2 (100%+)
Default

Originally Posted by lawton70
I believe this is a bug in the firmware. There is no delay as is stated in the manual. On the 2nd tap the esc goes into reverse regardless of your forward speed, which can be thrilling when coming into a hairpin at the end of the fastest straight.
The manual states:
1A. Running Mode
Option 1: Forward with Brake Racing mode. It has only forward and brake functions.
Option 2: Forward/ Reverse with Brake This option is known to be the “training” mode with “Forward/ Reverse with Brake” functions. Hobbywing has adopted the “DOUBLE-CLICK” method, that is your vehicle only brakes on the 1st time you push the throttle trigger forward (brake) (1st push). The motor stops when you quickly release the throttle trigger and then re-push the trigger quickly (2nd push), only then the vehicle will reverse. The reverse function will not work if your car does not come to a complete stop. The vehicle only reverses after the motor stops. This method is for preventing vehicle from being accidentally reversed.
Option 3: Forward and Reverse This mode is often used by special vehicles (rock crawler). It adopts the “SINGLE-CLICK” method. The vehicle will reverse immediately when you push the throttle trigger forward (brake)

Referenced manual: https://www.hobbywing.com/products/e...%20ProG2en.pdf
I can't reproduce this behaviour, mine doesn't engage reverse on the second tap if it's still rotating.

When you're double tapping, how much brake are you applying? Are the wheels locking up at all? And to ask the question I know you're going to hate, why do you have reverse enabled? Having it enabled is against the rules in many racing rulesets.
gigaplex is offline  
Old 06-02-2021, 05:57 AM
  #13507  
Tech Apprentice
 
Join Date: Oct 2011
Location: Canada
Posts: 55
Default

Originally Posted by gigaplex
I can't reproduce this behaviour, mine doesn't engage reverse on the second tap if it's still rotating.

When you're double tapping, how much brake are you applying? Are the wheels locking up at all? And to ask the question I know you're going to hate, why do you have reverse enabled? Having it enabled is against the rules in many racing rulesets.

When double tapping it is partial brake. Basically some brake, back to neutral, then some brake makes it reverse. I just gave it a quick bench test and I can reproduce easily, even with partial forward speed and partial brake. The wheels don't lock up as I have the brakes set quite low. There is another member in my rc club that has one of these new XR10 Pro G2 esc's and his does it as well. Its probably best to do a video of it happening and post it to youtube so people can see it in action.


I enable reverse for practice sessions. Sometimes I'm the only one at the track and if the car is against the pipe I can reverse and continue on rather than come off the stand.
lawton70 is offline  
Old 06-02-2021, 06:09 PM
  #13508  
Tech Champion
iTrader: (2)
 
gigaplex's Avatar
 
Join Date: Dec 2015
Location: Melbourne, VIC
Posts: 6,016
Trader Rating: 2 (100%+)
Default

Originally Posted by lawton70
When double tapping it is partial brake. Basically some brake, back to neutral, then some brake makes it reverse. I just gave it a quick bench test and I can reproduce easily, even with partial forward speed and partial brake. The wheels don't lock up as I have the brakes set quite low. There is another member in my rc club that has one of these new XR10 Pro G2 esc's and his does it as well. Its probably best to do a video of it happening and post it to youtube so people can see it in action.


I enable reverse for practice sessions. Sometimes I'm the only one at the track and if the car is against the pipe I can reverse and continue on rather than come off the stand.
A video would be useful if you could. What firmware version is your ESC on?
gigaplex is offline  
Old 06-04-2021, 01:36 PM
  #13509  
Tech Master
iTrader: (8)
 
Join Date: Oct 2008
Location: Houston, TX
Posts: 1,600
Trader Rating: 8 (100%+)
Default

Originally Posted by Skynet5
I had this!

Change your sensor cable.

It's really odd. The log shows massive spikes in temps but doesn't shut off.

I bought a new cable and it immediately resolved itself.

I also had an issue with the esc falling back into hybrid mode. Was the same reason. Sensor cable knackered.
simple enough and I have some spare sensor wires so I'll give this a go.

Probably should of tried to swap it first before posting on here.

Thanks!
Evoking1230 is offline  
Old 06-04-2021, 06:43 PM
  #13510  
Tech Master
iTrader: (19)
 
Joe Kimble's Avatar
 
Join Date: Feb 2012
Location: Miami, FL
Posts: 1,441
Trader Rating: 19 (100%+)
Default

Originally Posted by Joe Kimble
Hi guys, would anyone know for sure if the Wifi Express module will work with the new Xerun XR8 Pro G2 ESC?

Thanks
In case anyone was wondering.. I confirm that the Wifi Express module works with the XR8 Pro. Got it wired up and was able to program it using HW Link V2..
Joe Kimble is offline  
Old 06-06-2021, 11:24 PM
  #13511  
Tech Rookie
 
jeff_64's Avatar
 
Join Date: Oct 2010
Location: Bangkok
Posts: 9
Wink

hello eveyrone. I planned to change the fan of my XR10 pro G2 by the bigger one. It seems to be very hard to unplugge the original one. Is there a specific way to do so ? Thank you
jeff_64 is offline  
Old 06-22-2021, 09:50 PM
  #13512  
Tech Apprentice
 
Join Date: Dec 2020
Posts: 81
Default

Hi.

I have the XR8 PRO gen 2. When I tur the esc on its solid red But after i have used the throttle once its start flashing green.

what does this mean?

Thanks.
Jurassic579 is offline  
Old 06-22-2021, 10:16 PM
  #13513  
Tech Initiate
 
Jaybee223's Avatar
 
Join Date: May 2021
Location: Frederick, Md
Posts: 30
Default

Hi guys. I was running my Kronos xtr which has a rebranded HW Max8. It has 2 XT90 connectors for running dual batteries and also has a loop jumper for single batteries. I was running a single 4s with the jumper on the other connector. The jumper popped off on a hard landing and the ESC was smoking and I'm 100% positive it's toast lol. My question for you all is if the motor is still kicking. I'd rather not buy a new motor if I don't have to, but I don't want to buy the ESC just to find out the motor is toast too because the combo is cheaper. Any help is appreciated. For what it's worth as soon as the truck landed I lost all power/steering
Jaybee223 is offline  
Old 06-22-2021, 10:30 PM
  #13514  
Tech Initiate
 
Jaybee223's Avatar
 
Join Date: May 2021
Location: Frederick, Md
Posts: 30
Default

Originally Posted by Jaybee223
Hi guys. I was running my Kronos xtr which has a rebranded HW Max8. It has 2 XT90 connectors for running dual batteries and also has a loop jumper for single batteries. I was running a single 4s with the jumper on the other connector. The jumper popped off on a hard landing and the ESC was smoking and I'm 100% positive it's toast lol. My question for you all is if the motor is still kicking. I'd rather not buy a new motor if I don't have to, but I don't want to buy the ESC just to find out the motor is toast too because the combo is cheaper. Any help is appreciated. For what it's worth as soon as the truck landed I lost all power/steering
Nvm lol, ESC is fine. On/off switch is fried🤣🤣
angrymelon likes this.
Jaybee223 is offline  
Old 06-27-2021, 03:30 AM
  #13515  
Tech Rookie
 
Join Date: Jun 2021
Posts: 2
Default

Hi folks.
I have an SC-8 and would like some help, please.
Was running ok the other day when the battery went flat.

Plugged in a charged battery and nothing happens. The steering servo work as usual but nothing at all from the motor........The green light is constant....NOT blinking.
Does anybody have any ideas?
Fencer39 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.