Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree191Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Old 05-30-2018, 02:56 AM
  #12406  
Be6
Tech Rookie
 
Join Date: Mar 2017
Location: Auckland, NZ
Posts: 16
Default

Great, thanks for the advise. We only have mod, 13.5 blinky and 21.5 blinky where a race so I may just save the cash for tires and get the justock.
Be6 is offline  
Old 05-30-2018, 10:09 AM
  #12407  
Tech Rookie
 
antigacho's Avatar
 
Join Date: Mar 2018
Location: Guadalajara
Posts: 10
Default

Saludos camaradas

I wonder If this heatsink and this motor are compatible.

Heat Sink Combo C4
and
EZRUN Brushless 4274 SL brushless Motor,

I also need to know the size of the fan installed on this ESC XERUN 120A V3.1 ESC
antigacho is offline  
Old 05-30-2018, 10:11 PM
  #12408  
Tech Addict
iTrader: (25)
 
Phat-Boy's Avatar
 
Join Date: Jul 2007
Location: Gardena , Ca
Posts: 612
Trader Rating: 25 (96%+)
Default

Xr10 pro stock spec esc 1) how long do i need to wait for restart when updated? 2) can't get in to data with wifi esc is updated.
Android ap 3)database is updated but every time I turn on ap, it's back to old database need to be update again.
Thanks .
Phat-Boy is offline  
Old 05-30-2018, 10:18 PM
  #12409  
Tech Master
iTrader: (67)
 
BRSracing's Avatar
 
Join Date: Mar 2011
Location: Blue Springs MO
Posts: 1,944
Trader Rating: 67 (100%+)
Default

Originally Posted by Phat-Boy
Xr10 pro stock spec esc 1) how long do i need to wait for restart when updated? 2) can't get in to data with wifi esc is updated.
Android ap 3)database is updated but every time I turn on ap, it's back to old database need to be update again.
Thanks .
having the same issue with the data base. I also noticed that the app is not on the play store right now. Not sure what is going on with it right now.
BRSracing is offline  
Old 05-30-2018, 10:31 PM
  #12410  
Tech Addict
iTrader: (25)
 
Phat-Boy's Avatar
 
Join Date: Jul 2007
Location: Gardena , Ca
Posts: 612
Trader Rating: 25 (96%+)
Default

It seems HW fixed Android ap issue but can't turn off HW link communication service are you spying on us? 🤔 or just bug 😅 hopely you guys fix this issue, it is annoying to see it on left top side of phone screen all the time.

Last edited by Phat-Boy; 06-03-2018 at 09:13 AM.
Phat-Boy is offline  
Old 06-02-2018, 06:14 PM
  #12411  
Tech Rookie
 
Join Date: Jun 2018
Posts: 2
Default

Originally Posted by tvih
Well, aside from the name the price alone should've been a clue that it's not gonna be a Xerun feature-wise... And always check the manual before buying to make sure what programming options an ESC has. It's not the same internally so you can't put a Xerun firmware in there. For a cheap "Xerun V2.1" you'd have to go with Hobbyking X-Car 120A, it uses HW FW and even the programming card. Unfortunately mine died (lost throttle for some reason) in a bit over two weeks of use, but others have had more luck with it.

Personally so far I've found the Quicrun 120A very nice in my rock buggy as well as 2WD mod SCT, despite the limited programming options (frankly I rarely use the "advanced" stuff anyway). Although the low voltage cutoff is rather wonky compared to all the other ESCs I've used, if I set it at 3.4V per cell, it started intermittently cutting throttle with well over half of battery capacity remaining. Had to set it back to 3.0V. That oddity aside, the only problem with it for me is that you can't change the motor rotation direction, which the rock buggy would've benefited from (I ended up calibrating "in reverse" as a workaround).

I just wanted to mention that if you get the little hobby king LED programming board, it says on the package that it will give you the option to swap motor rotation clockwise or counterclockwise. Just fyi. I have one I just bought for this escape about 1 hour ago and I'll let you know after I verify that it works.
rfrank128 is offline  
Old 06-03-2018, 10:52 AM
  #12412  
Tech Regular
iTrader: (19)
 
kyosho_utah's Avatar
 
Join Date: Mar 2013
Location: utah
Posts: 402
Trader Rating: 19 (100%+)
Default

I have the multifunction lcd program box and has all of a sudden stopped working. I’ve only had it for a couple months and used only a few times. It worked yesterday at the track the first time I plugged it in. The. The second time it was all just boxes across the screen. I’ve plugged it in to multiple esc’s and my computer and it’s the same result ever time. Has anyone else seen this?
kyosho_utah is offline  
Old 06-04-2018, 12:42 PM
  #12413  
Tech Initiate
 
CashMan92's Avatar
 
Join Date: Mar 2014
Location: Chapel Hill, NC
Posts: 25
Default

I have a strange issue with my HW 1900kv motor in my Ebuggy. The motor is coming apart in the center of the heat sinks. It will slide apart a little during the race. I then tap it back together after the race is over. It only separates 1-3mm each time and runs great but I am concerned that it will someday come all the way apart and possibly damage my ESC. Please advise.
CashMan92 is offline  
Old 06-04-2018, 12:50 PM
  #12414  
Tech Champion
iTrader: (33)
 
Join Date: Mar 2011
Location: Austin,TX
Posts: 6,167
Trader Rating: 33 (97%+)
Default

misread...

Last edited by billdelong; 06-04-2018 at 06:00 PM.
billdelong is offline  
Old 06-04-2018, 03:45 PM
  #12415  
Tech Fanatic
 
Join Date: May 2017
Location: Finland
Posts: 948
Default

He said it was the motor can splitting, though. I heard about the Xerun 3660s sometimes doing that, but I guess some 1/8 size ones do it too. Anyway my advice is to contact Hobbywing directly about it, they should get you sorted with a repair or such.
tvih is offline  
Old 06-04-2018, 06:03 PM
  #12416  
Tech Champion
iTrader: (33)
 
Join Date: Mar 2011
Location: Austin,TX
Posts: 6,167
Trader Rating: 33 (97%+)
Default

thanks for the correction... I'd like to see pics of this problem... are we talking about a motor cooling fan that is sliding off the motor or the motor can itself that is splitting apart?
billdelong is offline  
Old 06-05-2018, 04:43 AM
  #12417  
Tech Fanatic
 
Join Date: May 2017
Location: Finland
Posts: 948
Default

I'd imagine something like this: HobbyWing 3660 Can Splitting/breaking problem. POST YOUR PICS
tvih is offline  
Old 06-05-2018, 06:23 AM
  #12418  
Tech Champion
iTrader: (33)
 
Join Date: Mar 2011
Location: Austin,TX
Posts: 6,167
Trader Rating: 33 (97%+)
Default

whoa, haven't seen anything quite like that before!
billdelong is offline  
Old 06-06-2018, 12:18 PM
  #12419  
Tech Initiate
 
CashMan92's Avatar
 
Join Date: Mar 2014
Location: Chapel Hill, NC
Posts: 25
Default

Yeah, I have not seen it before either. I noticed it one day when the heat sinks had a gap in the middle where there was no gap before. I didn't even know the motor had a seam there. I was thinking about trying to glue it but I will contact HW support for a fix. Thanks.
CashMan92 is offline  
Old 06-07-2018, 01:36 PM
  #12420  
Tech Apprentice
 
Join Date: Aug 2004
Location: Toronto, Ontario
Posts: 55
Default

Quick question? Not sure if this has been asked but will ask again.
Today on my xr10 pro when turning it on, I used mt 2mm mip driver and as I pressed the button down, I accidentally shorted the driver across the fan/setup prongs. There was some sparks. Speed control continued to work but when I pressed the button the motor turned off but the speedo fan and servo kept running. Had to turn it off by unplugging battery.
I was able to go through the setup process and use speed control properly, it just won’t shut off with the button.
anything I can do to fix or reset it it? Or just be thankful it works 98%. Lol
rcdave905 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.