Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree180Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Old 04-25-2018, 05:21 PM
  #12361  
Tech Master
iTrader: (32)
 
sickpuppy1's Avatar
 
Join Date: Feb 2006
Location: Gardner,KS
Posts: 1,623
Trader Rating: 32 (100%+)
Default

Originally Posted by RioImmagina View Post
update: if i connect an external power to the rx, the throttle responds. I couldn't try long as the external pack started to smell burned...
is it safe to assume that the BEC is gone?
Try reversing the ESC plug in the receiver. Mine did the same thing and it turned out I had plugged it in backwards. All the wires are black so I figured I had a 50/50 chance of being right. I never tried it with an external pack though. Not sure how that will affect the deal.
sickpuppy1 is offline  
Old 04-27-2018, 08:25 PM
  #12362  
Tech Master
iTrader: (7)
 
Join Date: Oct 2008
Location: Houston, TX
Posts: 1,550
Trader Rating: 7 (100%+)
Default

Originally Posted by nitroexpress View Post
Size of track. Track surface (loose or high traction)

Tekin 4pole motors like the 1900 don't really need or like timing. I'd start with punch no higher than 2 and no more than 3.5 degrees timing. Watch your temps.
Hi guys, so I'm trying to fiddle with the settings of the ESC. Been a nitro guy and trying my hand at electric :-)

I have a Tekin Gen2 1900kV motor and a Hobbywing Xerun SCT PRO ESC.

I've read quite a few posts that say this motor doesn't like timing, so little to none and some posts that say crank up the timing.

Anyone recommend a good timing recommendation for this setup? I usually run on dusty/loamy that then turns to hard packed and grooves up slightly lol.
Evoking1230 is offline  
Old 04-30-2018, 10:09 PM
  #12363  
Tech Adept
 
Join Date: Jul 2012
Location: Boca Raton, FL
Posts: 170
Default

Originally Posted by nitrousdave View Post
For those using the USB Link software with the XR10 series esc's, what firmware are you seeing? I saw on this page ( HOBBYWING Welcome to Brushless System Trends - ChildVerticalTab_16 ) that here is new firmware as of 3-22-18 but my USB link doesn't show the new firmware.Angelo has been helping me with it and he says he sees the new firmware. Just trying to get an idea if other people see the new firmware too or if it's a weird problem on my end. Thanks

you need the hobbywing 4.0.4
https://www.dropbox.com/sh/i5i5kz9oc...4.0.4.zip?dl=0
Rick442 is offline  
Old 05-01-2018, 05:26 AM
  #12364  
R/C Tech Elite Member
iTrader: (56)
 
CCristo's Avatar
 
Join Date: Aug 2005
Location: Millbury, MA
Posts: 1,486
Trader Rating: 56 (100%+)
Default

Originally Posted by nitrousdave View Post
For those using the USB Link software with the XR10 series esc's, what firmware are you seeing? I saw on this page ( HOBBYWING Welcome to Brushless System Trends - ChildVerticalTab_16 ) that here is new firmware as of 3-22-18 but my USB link doesn't show the new firmware.Angelo has been helping me with it and he says he sees the new firmware. Just trying to get an idea if other people see the new firmware too or if it's a weird problem on my end. Thanks
I have the same issue as you. I've updated to 4.04 from 4.03, completely uninstalled 4.03 & reinstalled 4.04, but nothing works. No matter what I've tried the database is stuck at version 12-8-2017 and only shows firmware version XR-4.1.02 available to upgrade to.

Edit:
A temporary workaround is to manually download the updated database file and extract it to the install folder. You can do this by downloading http://www.hobbywing.com/Upload/soft...2018-03-22.zip and unzipping it to the folder you installed the Hobbywing USB Link software to (typically C:\Program Files (x86)\HobbyWing USB Link). Be sure to overwrite all existing files.

Last edited by CCristo; 05-01-2018 at 06:22 AM. Reason: Updated with temporary workaround
CCristo is offline  
Old 05-01-2018, 06:39 AM
  #12365  
Tech Master
iTrader: (48)
 
Join Date: Feb 2016
Location: Harford Co. Maryland
Posts: 1,412
Trader Rating: 48 (100%+)
Default

What is everyone setting their timing to in the New G3 13,5 Motor? 4wd buggy Medium sized Carpet Track 75' straight
Scott R is offline  
Old 05-01-2018, 08:11 AM
  #12366  
Tech Adept
 
Join Date: Jul 2012
Location: Boca Raton, FL
Posts: 170
Default

Originally Posted by CCristo View Post
I have the same issue as you. I've updated to 4.04 from 4.03, completely uninstalled 4.03 & reinstalled 4.04, but nothing works. No matter what I've tried the database is stuck at version 12-8-2017 and only shows firmware version XR-4.1.02 available to upgrade to.

Edit:
A temporary workaround is to manually download the updated database file and extract it to the install folder. You can do this by downloading http://www.hobbywing.com/Upload/soft...2018-03-22.zip and unzipping it to the folder you installed the Hobbywing USB Link software to (typically C:\Program Files (x86)\HobbyWing USB Link). Be sure to overwrite all existing files.

also noted new FW breaks the WiFi link, the iOS app database is stuck at 12-8-2017 and will not update or connect to the xr10 after upgrading to the latest 3-22-18 FW
Rick442 is offline  
Old 05-01-2018, 04:07 PM
  #12367  
Tech Master
iTrader: (1)
 
rustyus's Avatar
 
Join Date: Apr 2014
Location: central PA
Posts: 1,004
Trader Rating: 1 (100%+)
Default

A motor almost completely seized up and the ESC shot crap out of it's capacitors. I first thought I fried the ESC. I hooked up another motor and battery...the darn thing still works.

After searching the interwebs for how to replace the capacitors on the EZRun WP-SC8, I came up with nothing. So I opened 'er up. Well, I tried to anyway. Meh, the thing is sealed tight.

I ordered a cappack in hopes of just using that soldered to the ESC's battery leads. Will that work without taking the other capacitors out?
rustyus is offline  
Old 05-02-2018, 06:52 AM
  #12368  
Tech Regular
iTrader: (36)
 
Join Date: Feb 2013
Posts: 420
Trader Rating: 36 (100%+)
Default

Originally Posted by CCristo View Post
I have the same issue as you. I've updated to 4.04 from 4.03, completely uninstalled 4.03 & reinstalled 4.04, but nothing works. No matter what I've tried the database is stuck at version 12-8-2017 and only shows firmware version XR-4.1.02 available to upgrade to.

Edit:
A temporary workaround is to manually download the updated database file and extract it to the install folder. You can do this by downloading http://www.hobbywing.com/Upload/soft...2018-03-22.zip and unzipping it to the folder you installed the Hobbywing USB Link software to (typically C:\Program Files (x86)\HobbyWing USB Link). Be sure to overwrite all existing files.
Angelo had told me that the firmware had been placed on the site but had to be taken down due to not being approved by ROAR yet but that the firmware log page hadn't been updated. I'll download that file and try it tonight, thanks.
nitrousdave is offline  
Old 05-05-2018, 06:13 PM
  #12369  
Tech Champion
iTrader: (4)
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,823
Trader Rating: 4 (100%+)
Default Endbell timing

Originally Posted by Scott R View Post
What is everyone setting their timing to in the New G3 13,5 Motor? 4wd buggy Medium sized Carpet Track 75' straight
Im running 43deg.
Scott R likes this.
Slotmachine is offline  
Old 05-05-2018, 06:49 PM
  #12370  
Tech Champion
iTrader: (4)
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,823
Trader Rating: 4 (100%+)
Default

Originally Posted by Mason View Post
Bueller? Bueller?
Have you tried hybrid mode? also, check to make sure the battery plugs are really tight............
Slotmachine is offline  
Old 05-05-2018, 10:01 PM
  #12371  
Tech Regular
iTrader: (36)
 
Join Date: Feb 2013
Posts: 420
Trader Rating: 36 (100%+)
Default

Originally Posted by CCristo View Post
I have the same issue as you. I've updated to 4.04 from 4.03, completely uninstalled 4.03 & reinstalled 4.04, but nothing works. No matter what I've tried the database is stuck at version 12-8-2017 and only shows firmware version XR-4.1.02 available to upgrade to.

Edit:
A temporary workaround is to manually download the updated database file and extract it to the install folder. You can do this by downloading http://www.hobbywing.com/Upload/soft...2018-03-22.zip and unzipping it to the folder you installed the Hobbywing USB Link software to (typically C:\Program Files (x86)\HobbyWing USB Link). Be sure to overwrite all existing files.
Thanks! Downloaded the firmware and upgraded and everything worked fine. The esc now blinks like it should.
nitrousdave is offline  
Old 05-06-2018, 09:05 AM
  #12372  
Tech Fanatic
 
Join Date: May 2017
Location: Finland
Posts: 948
Default

Man, HW fans - or at least XR8-SCT fans - really seem to suck. Noticed even the second fan is now dead. The ESC was getting quite hot as a result today at the first outdoor track session of this year. I now installed a fan from a Speed Passion, that ESC itself died under mysterious circumstances but that fan's been working fine for - in terms of "working hours" - probably ten times longer than the two HW fans combined.
tvih is offline  
Old 05-07-2018, 07:52 AM
  #12373  
Tech Fanatic
 
Join Date: May 2017
Location: Finland
Posts: 948
Default

Hmm, it seems I may have been barking partially not at the wrong tree perhaps but at least the wrong branch of the tree. The SP fan bent a blade and was stuck - still works, but shortened lifespan most likely. Incidentally the second HW fan had broken a blade too. I realize now that the fan "protector" is doing the exact oppose, killing them. Most likely the second fan burnt itself out by getting stuck at some point as well. I guess I need to either use shorter screws and ditch the protector or put in spacers between the protector and fan so that the protector is further away from the fan blades.
tvih is offline  
Old 05-07-2018, 10:15 PM
  #12374  
Tech Master
iTrader: (41)
 
Join Date: Oct 2014
Location: WI
Posts: 1,889
Trader Rating: 41 (100%+)
Default

Anyone know what the default setting per endbell timing is for HW G2 13.5
Norse is offline  
Old 05-08-2018, 09:42 AM
  #12375  
Tech Champion
iTrader: (4)
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,823
Trader Rating: 4 (100%+)
Default Factory Endbell timing

Originally Posted by Norse View Post
Anyone know what the default setting per endbell timing is for HW G2 13.5
40deg.
Norse likes this.
Slotmachine is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.