Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree191Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Old 12-03-2015, 11:05 PM
  #10051  
Tech Master
iTrader: (41)
 
mebolson's Avatar
 
Join Date: Jul 2008
Location: The 208
Posts: 1,130
Trader Rating: 41 (100%+)
Default

Originally Posted by Slotmachine
Yes different case and a couple of features you probably wont miss running offroad.
3.1 vs just stock
What features would I be missing?
E
I run a D413 w/5.5
mebolson is offline  
Old 12-04-2015, 06:47 AM
  #10052  
Tech Champion
iTrader: (4)
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,823
Trader Rating: 4 (100%+)
Default

Originally Posted by mebolson
3.1 vs just stock
What features would I be missing?
E
I run a D413 w/5.5
-

Last edited by Slotmachine; 12-06-2015 at 08:51 PM.
Slotmachine is offline  
Old 12-04-2015, 10:03 AM
  #10053  
Tech Rookie
 
Join Date: Sep 2014
Posts: 12
Default

Justock is a blinky ESC, where as the v3.1 is the top end of Hobbywings 1/10 ESC with a ton of options to fiddle with to get the most out of the way you drive. v3.1 has boost + Turbo modes, variable braking steps, on/off switch is on the esc itself, all aluminum case, also 120A. Justock is a 45a blinky esc with basic tuning options like punch level and braking force.
DLE RC is offline  
Old 12-04-2015, 10:20 AM
  #10054  
Tech Rookie
 
Join Date: Sep 2014
Posts: 12
Default

After 1 season of running on a clay / dirt track I finally killed my v3.1. I am out of the warranty range (180 days) so im stuck with a pile of useless electronics. Kinda pissed as this is supposed to be the best of the best from HW. From what I can ascertain the problem is that dust accumulated where the power switch is mounted to the board and over time the dirt caused a short circuit.
This caused the car to shut off during my TQ paced run at my local club race track. When I pulled the car I opened up the lid and a puff smoke and that familiar burnt electronics smell hit my nose. Sadly I knew it was dead. This ESC was installed in my B5m paired with an SMC 5000mAh 2s LiPo and an LRP X12 9.5T motor. This is well within the capabilities of this ESC and I was hoping for years and years of use out of a $190 esc. If you are running on carpet, this is definitely a great ESC, but if you are going to be running in dirt, you can see the result.


Had to downgrade to a Justock so I could get back in the action, but alas I'm clicking off slower laptimes because I don't have boost / turbo to help on the long straights and that nice "blip" of power for clearing jumps. Kinda bummed, but when it worked it was one of the fastest cars on the track. As a matter of fact the first race of the year I nailed a 24.9 second lap time which is 1 second faster than anyone else has achieved this year. Now the best I can crack off is a 25.750.

I'll add this as a positive though, both the v3.1 and the Justock are wicked performers. This doesn't sway my allegiance for the HW brand. I have had great luck with them and will continue to purchase them. I have a v2.1 that should be here tomorrow that is going in my T5m. Crossing my fingers this doesn't happen again!
Attached Thumbnails HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD-wp_20151106_002.jpg  

Last edited by DLE RC; 12-04-2015 at 09:53 PM.
DLE RC is offline  
Old 12-04-2015, 06:42 PM
  #10055  
Tech Master
 
5th wheel's Avatar
 
Join Date: Jul 2012
Location: Florida
Posts: 1,084
Default

Wow. That's nasty looking. Sorry to hear that about your esc hope hw can help you out.
5th wheel is offline  
Old 12-05-2015, 06:57 PM
  #10056  
Tech Initiate
 
larsif's Avatar
 
Join Date: Nov 2015
Posts: 28
Default Soldering wires to Juststock ESC

I have a Juststock ESC and I want to change the motor wire leads that attach to the esc. Can I heat up the solder on these wires and pull out the wires without damaging the esc? Has anyone done this already with success? Thanks.
larsif is offline  
Old 12-06-2015, 01:56 AM
  #10057  
Tech Adept
 
5tone's Avatar
 
Join Date: May 2015
Location: france
Posts: 180
Default SCT pro loss of power

Originally Posted by MitchCraft
I'm having one of the famous loss of power/cut out issues. Truck will run fine for a few minutes but then cut out. Red LED will remain lit, then after two green flashes and beeps, all is good for 30 seconds, then back to the same cut out again. Temps all good by temp gun and can hold finger anywhere on motor and esc comfortably. Never any loss of steering.

SCT410.3, 4700 motor, currently 14t pinion

Tried:
  • Re-calibrated radio
  • LVC off
  • Multiple different batteries of different brands (high quality, high C and capacity that work fine in other vehicle)
  • Updated firmware
  • Unplugged sensor wire
  • Different radio system (completely different brand)
  • Put radio/steering servo direct to battery
  • Checked all connections

I have noticed several other posts with similar problems that don't seem to be resolved. Anyone have any ideas?
I'm coming to get the same troubles as you (after 2years of good service)
Did you find where the loss of power came from ?
Is buying a new esc the only solution ??

thank's
Phil.
5tone is offline  
Old 12-06-2015, 05:17 AM
  #10058  
Tech Rookie
 
Join Date: Jan 2015
Posts: 8
Default Sct pro fan port dead?

Hi,

I have a xerun 120a sct pro. After a couple weeks, the fan port on the esc appears to be dead. I tried plugging in my multifunction program box as well and nothing comes up. Any tips or workarounds? I am on the latest firmware and tried resetting to factory.

Edit: I plugged the fan into the aux port on the receiver and that did the trick

Last edited by jj12345; 12-11-2015 at 08:12 PM.
jj12345 is offline  
Old 12-06-2015, 02:57 PM
  #10059  
Tech Fanatic
iTrader: (61)
 
Join Date: Feb 2010
Location: Chula Vista, CA
Posts: 985
Trader Rating: 61 (100%+)
Default

Just installed the V3.1 stock spec and V10 17.5 in my B5M. Not familiar with adjusting boost and turbo settings. So I just set it up in Blinky mode. Testing it out on the street and there is a lag when I give it full throttle. Seems like it is kicking in boost. Tried different profiles and adjusting punch. But no matter what settings that lag is still there. Also once in a while the ESC doesn't respond to throttle inputs. Pull the trigger couples of times. No response. Wait a second or two then it responds. ESC temps are 110F.

Last edited by mr240; 12-06-2015 at 09:33 PM.
mr240 is offline  
Old 12-06-2015, 07:48 PM
  #10060  
Tech Rookie
 
Join Date: May 2015
Location: Central IL
Posts: 17
Default

Originally Posted by 5tone
I'm coming to get the same troubles as you (after 2years of good service)
Did you find where the loss of power came from ?
Is buying a new esc the only solution ??

thank's
Phil.
I ended up with a new esc; one of the output fets was burned up. Fortunately for me it was in warranty and hobbywing took care of it.
MitchCraft is offline  
Old 12-06-2015, 08:49 PM
  #10061  
Tech Champion
iTrader: (4)
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,823
Trader Rating: 4 (100%+)
Default

I apologize I was think of the stock spec speedo..............sorry late nights are a killer.
Slotmachine is offline  
Old 12-06-2015, 10:38 PM
  #10062  
Tech Rookie
 
Join Date: Oct 2015
Posts: 6
Default

Looking to get a new v3.1. Already have the 120A. Amain is out of the v3.1 120A, so thinking about getting the v3.1 Stock Spec.

Other than plastic vs aluminum case, weight, and 120/760A vs 100/600A. Are those the only differences? Look like programing is the same.

Both will be for 2wd buggies. One will be for 17.5, the other for a mod (6.5).

Anyone who has both noticed any difference in performance. Which one would you use for 17.5 vs 6.5? Since the 17.5 are so demanding, does it make sense to put the 120A on it, or is it better suited for the 6.5?

Thank you.
gagagugu is offline  
Old 12-07-2015, 12:53 PM
  #10063  
Tech Regular
iTrader: (41)
 
corn_bread's Avatar
 
Join Date: Nov 2010
Location: Plano Texas
Posts: 385
Trader Rating: 41 (100%+)
Default

SCT pro just keeps shutting off mid run. i have tried everything i have 5 packs through it and it still runs then stops. by the time i get out to it it is running again. temps are below 85 degrees on esc and 91 on motor. this is the sct pro with 4600kv HW motor

help cause i want to like this esc motor
corn_bread is offline  
Old 12-07-2015, 12:54 PM
  #10064  
Tech Fanatic
iTrader: (61)
 
Join Date: Feb 2010
Location: Chula Vista, CA
Posts: 985
Trader Rating: 61 (100%+)
Default

Originally Posted by mr240
Just installed the V3.1 stock spec and V10 17.5 in my B5M. Not familiar with adjusting boost and turbo settings. So I just set it up in Blinky mode. Testing it out on the street and there is a lag when I give it full throttle. Seems like it is kicking in boost. Tried different profiles and adjusting punch. But no matter what settings that lag is still there. Also once in a while the ESC doesn't respond to throttle inputs. Pull the trigger couples of times. No response. Wait a second or two then it responds.
Any suggestions. LVC is set to 3.0.

Last edited by mr240; 12-07-2015 at 10:08 PM.
mr240 is offline  
Old 12-07-2015, 10:05 PM
  #10065  
Tech Adept
iTrader: (2)
 
Join Date: Aug 2011
Location: Lusby, MD
Posts: 174
Trader Rating: 2 (100%+)
Default

Originally Posted by gagagugu
Looking to get a new v3.1. Already have the 120A. Amain is out of the v3.1 120A, so thinking about getting the v3.1 Stock Spec.

Other than plastic vs aluminum case, weight, and 120/760A vs 100/600A. Are those the only differences? Look like programing is the same.

Both will be for 2wd buggies. One will be for 17.5, the other for a mod (6.5).

Anyone who has both noticed any difference in performance. Which one would you use for 17.5 vs 6.5? Since the 17.5 are so demanding, does it make sense to put the 120A on it, or is it better suited for the 6.5?

Thank you.
I would also like to know the answer to these questions.
faron5M is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.