Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree192Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Old 07-19-2015, 07:07 PM
  #9556  
Tech Elite
iTrader: (32)
 
Carl Giordano's Avatar
 
Join Date: Nov 2004
Location: Upper Saddle River, NJ
Posts: 2,506
Trader Rating: 32 (100%+)
Default

Originally Posted by Slotmachine
Try opening the program as administrator, plug in the box then plug in the speedo and turn it on.
Thanks for the advice, as this process worked when using a windows 7 laptop. I just purchased a cheap $400 Lenovo Yoga 2 11 touch screen laptop with windows 8 and I've tried countless time downloading the software and I still can get it to work. I know its not my HW equipment as I can get it too work with my older laptop, I thought it would be nice to a faster laptop. I even have the same problem with this laptop using Team Orion's software and external devices.

I must be doing something wrong as every time I open the software I get the following error message pop up; "device cannot be identified". Before even hooking up an external device. Who knows if Microsoft has some antivirus software that is effecting the system as when I run as an administrator it asks me if the software is from a trusted source.

I'm probably going to be stuck in having to return this crap ass laptop as I really can't stand windows operating systems. Too bad the HW software does not work for MAC's.
Carl Giordano is offline  
Old 07-19-2015, 07:09 PM
  #9557  
Tech Elite
iTrader: (32)
 
Carl Giordano's Avatar
 
Join Date: Nov 2004
Location: Upper Saddle River, NJ
Posts: 2,506
Trader Rating: 32 (100%+)
Default

Originally Posted by bluef250
im on w8 and u have to run it as admin
was there anything special you did when down loading the software onto your PC?

I tried to run it as admin and still does not recognize the devices. I know the USB port is working because when I hook up the programmer I hear the little bell that its connected.
Carl Giordano is offline  
Old 07-19-2015, 07:44 PM
  #9558  
Tech Elite
iTrader: (191)
 
patrick lsp's Avatar
 
Join Date: Dec 2005
Posts: 2,395
Trader Rating: 191 (100%+)
Default Bad day

I run Losi 8ight 3.0 e. Tekin gen2 1900 only 2 months old. Hw 150 close to a year old. Not sure of model but it was pretty basic $99 model. Tekin locked up today on track. Installed backup Orion 1900. Car ran but seemed to have dragbrake in it. I never changed any settings with motor change., it ran for a short time but then shut down. I could no longer get program box to connect to check settings. Could the Tekin locking up damaged the esc? I called it a day and installed new hw sc pro esc when I got home. Everything seems fine, but program box will not connect to it. I tried fan port and actual esc lead. Any suggestions or experience is appreciated.
patrick lsp is offline  
Old 07-20-2015, 03:30 AM
  #9559  
Tech Addict
 
Join Date: Mar 2011
Location: Leominster,Ma.
Posts: 656
Default

Originally Posted by patrick lsp
I run Losi 8ight 3.0 e. Tekin gen2 1900 only 2 months old. Hw 150 close to a year old. Not sure of model but it was pretty basic $99 model. Tekin locked up today on track. Installed backup Orion 1900. Car ran but seemed to have dragbrake in it. I never changed any settings with motor change., it ran for a short time but then shut down. I could no longer get program box to connect to check settings. Could the Tekin locking up damaged the esc? I called it a day and installed new hw sc pro esc when I got home. Everything seems fine, but program box will not connect to it. I tried fan port and actual esc lead. Any suggestions or experience is appreciated.
You can try unplugging your reciever wire. If that doesn't work also unplug your sensor wire. If the radio isn't calibrated or calibrated to the esc it won't connect either .
Losi57 is offline  
Old 07-20-2015, 05:48 AM
  #9560  
Tech Rookie
 
Join Date: May 2015
Location: Talala Ok
Posts: 16
Default 36565 Sensored Motor

HOBBYWING

the post that the wires attach to that comes from the ESC

one of the coppor posts on my motor one side broke off

the copper post attaches to the motor with a small screw

Is there any way I can get a couple of these little posts

Coustomer Care said I have to send in the motor

seams like over kill to send it in just to screw on a fitting I could screw on
TazMax is offline  
Old 07-20-2015, 09:16 AM
  #9561  
Tech Champion
iTrader: (4)
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,823
Trader Rating: 4 (100%+)
Default

Originally Posted by Carl Giordano
Thanks for the advice, as this process worked when using a windows 7 laptop. I just purchased a cheap $400 Lenovo Yoga 2 11 touch screen laptop with windows 8 and I've tried countless time downloading the software and I still can get it to work. I know its not my HW equipment as I can get it too work with my older laptop, I thought it would be nice to a faster laptop. I even have the same problem with this laptop using Team Orion's software and external devices.

I must be doing something wrong as every time I open the software I get the following error message pop up; "device cannot be identified". Before even hooking up an external device. Who knows if Microsoft has some antivirus software that is effecting the system as when I run as an administrator it asks me if the software is from a trusted source.

I'm probably going to be stuck in having to return this crap ass laptop as I really can't stand windows operating systems. Too bad the HW software does not work for MAC's.
Im not sure about windows 8 but in the older systems you could choose to run a program in say xp instead of windows7. Maybe you could try that? My windows8 laptop works with mine.........
Slotmachine is offline  
Old 07-20-2015, 10:29 AM
  #9562  
Tech Master
iTrader: (41)
 
keithw11's Avatar
 
Join Date: Oct 2005
Posts: 1,494
Trader Rating: 41 (98%+)
Default

sct pro
keithw11 is offline  
Old 07-20-2015, 11:18 AM
  #9563  
Tech Adept
 
Huleboer's Avatar
 
Join Date: Feb 2011
Location: Horsens, Denmark
Posts: 217
Default

Originally Posted by Huleboer
All of my soldering are exposed, so I'm certain they aren't the issue.

I'm much more inclined to an internal issue with the ESC, but as it works sometimes I just thought it might be software.
I think I may have found the issue. I'm using 2 stick packs with 4mm bullet plugs, and on the connector used between the packs, one of the plugs did not have good contacts. I noticed this when the plug unsoldered itself during my local cup race this weekend. I survived the issue, and new plugs with better contact area are ordered. Hoping that will put an end to it.
Huleboer is offline  
Old 07-20-2015, 12:05 PM
  #9564  
Tech Initiate
 
starspike's Avatar
 
Join Date: Jul 2012
Posts: 37
Default

I got a hobbywing justock for my sons truck. It has a futaba 2.4ghz remote and a ecopower 17.5 motor. Sometimes when he is driving it, it just takes off out of control. I held it in my hands and got it to do the same thing and the led lights freak out and blink all different colors at the same time. Did I get a bad one or has anyone else experienced this? I cant find my receipt for it so I hope I'm not out the $50.
Thanks.
starspike is offline  
Old 07-20-2015, 01:42 PM
  #9565  
Tech Apprentice
iTrader: (1)
 
Join Date: Sep 2013
Location: MN
Posts: 55
Trader Rating: 1 (100%+)
Default

Originally Posted by starspike
I got a hobbywing justock for my sons truck. It has a futaba 2.4ghz remote and a ecopower 17.5 motor. Sometimes when he is driving it, it just takes off out of control. I held it in my hands and got it to do the same thing and the led lights freak out and blink all different colors at the same time. Did I get a bad one or has anyone else experienced this? I cant find my receipt for it so I hope I'm not out the $50.
Thanks.
I had the same exact thing happen last week during a race with a Futaba/Justock combo. Been using it for more than 6 months with no issues. I re-bound the receiver and set the ESC endpoints as if I was doing a fresh install and so far so good. Give it a try if you haven't done so.
AaronG is offline  
Old 07-20-2015, 06:20 PM
  #9566  
Tech Addict
iTrader: (24)
 
Join Date: Oct 2009
Posts: 729
Trader Rating: 24 (100%+)
Default

.

Last edited by rcuser67898578; 12-09-2023 at 05:53 PM.
rcuser67898578 is offline  
Old 07-21-2015, 07:58 AM
  #9567  
Tech Fanatic
iTrader: (48)
 
vwduud's Avatar
 
Join Date: Apr 2010
Location: Prairieville, LA
Posts: 967
Trader Rating: 48 (100%+)
Default

Originally Posted by Carl Giordano
Thanks for the advice, as this process worked when using a windows 7 laptop. I just purchased a cheap $400 Lenovo Yoga 2 11 touch screen laptop with windows 8 and I've tried countless time downloading the software and I still can get it to work. I know its not my HW equipment as I can get it too work with my older laptop, I thought it would be nice to a faster laptop. I even have the same problem with this laptop using Team Orion's software and external devices.

I must be doing something wrong as every time I open the software I get the following error message pop up; "device cannot be identified". Before even hooking up an external device. Who knows if Microsoft has some antivirus software that is effecting the system as when I run as an administrator it asks me if the software is from a trusted source.

I'm probably going to be stuck in having to return this crap ass laptop as I really can't stand windows operating systems. Too bad the HW software does not work for MAC's.
I have the same Lenovo Yoga 2. Works fine with my Tekin Hotwire, but am experiencing the same problem you are with the HobbyWing equipment.

Are there any HW factory reps (or someone on the development staff) on this thread that can guide us what to look for?
vwduud is offline  
Old 07-21-2015, 10:10 AM
  #9568  
Tech Elite
iTrader: (32)
 
Carl Giordano's Avatar
 
Join Date: Nov 2004
Location: Upper Saddle River, NJ
Posts: 2,506
Trader Rating: 32 (100%+)
Default

I've returned the Lenova yoga laptop to best buy. Just too much bs dealing with windows 8. I have a 6 year old Sony Vaio with windows 7 in which the HW and Orion programs work just fine. Its slow but I'll deal with it. perhaps it was the cheaper Lenova laptop hardware that was giving me a problem versus others who run windows 8 with better computers. Whatever it is it wasn't worth dealing with it to program a bunch of speedos. It will be interesting to see when windows 10 is released if if runs smoothly.
Carl Giordano is offline  
Old 07-21-2015, 12:43 PM
  #9569  
Tech Fanatic
iTrader: (48)
 
vwduud's Avatar
 
Join Date: Apr 2010
Location: Prairieville, LA
Posts: 967
Trader Rating: 48 (100%+)
Default

Originally Posted by Carl Giordano
I've returned the Lenova yoga laptop to best buy. Just too much bs dealing with windows 8. I have a 6 year old Sony Vaio with windows 7 in which the HW and Orion programs work just fine. Its slow but I'll deal with it. perhaps it was the cheaper Lenova laptop hardware that was giving me a problem versus others who run windows 8 with better computers. Whatever it is it wasn't worth dealing with it to program a bunch of speedos. It will be interesting to see when windows 10 is released if if runs smoothly.
I'm hoping to get this resolved, as this is my track PC. I use it for ESC programming in addition to using the chassis tuning software (RC Crewchief). Its small size, but decent horse power makes it ideal. Prior to that, I had a larger laptop that would not wake up from sleep, requiring a full boot up every time I needed it. Next was an Android tablet to work with the Tekin Hotwire. The Yoga is a nice compromise in size, power and convenience.

Windows 10 is scheduled to be installed on my Yoga at the end of this month. Until then, I am still asking any HW support staff for a solution.
vwduud is offline  
Old 07-21-2015, 02:39 PM
  #9570  
Tech Initiate
 
Join Date: Jan 2015
Posts: 37
Default

When will hobbywing release a mac version so i can use my mac computer, i dont want to have to buy a new computer
Sandman92k is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.