Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree194Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Old 05-05-2014, 11:14 AM
  #6811  
Tech Elite
 
VPProUSA's Avatar
 
Join Date: Jan 2009
Location: Florida
Posts: 2,005
Default

Originally Posted by cricha
VPPro, what transmitter are you using?

I've been having a similar issue with an Orca esc with my M12. It is intermittent and thus it's difficult to trace the fault. Turning both my tx and rx off & on again seems to do the trick.

Is anyone running the HW120a with a Tenshock 6 pole motor sucesfully?
Futaba 4PK. I even turned off the radio and switched model numbers to make sure it was not the radio. But I have had weird issues with radios in the past in my nitro buggy, so it is 1 possibility.
VPProUSA is offline  
Old 05-05-2014, 12:32 PM
  #6812  
Tech Elite
 
rcboy1's Avatar
 
Join Date: Aug 2008
Location: St. Louis, Missouri
Posts: 3,703
Default

Originally Posted by VPProUSA
I had a very strange problem last weekend and would like to see if anyone else has had the problem and how to fix it.

I have been using HW all year in all my cars and they have worked great until now. My V3.1 is in a 2wd buggy with the V10 17.5t motor. It is in blinky mode and has worked flawlessly for months. I raced both quals without a problem. Then for the main event, all I did was change the battery pack. When my race was up, my buddy pushed on the on/off switch like always as I was on the stand, I wiggled my wheels and he set it down. I gave it throttle but nothing happened. There was steering but no motor. He picked it up and tried to turn it off and back on, but still nothing.

I can down off the drivers stand and took the body off. I checked all the wires and they were good. I turned off my radio and back on. I unplugged the battery and plunged it back in and turned the ESC on again, but still nothing. It was as if the ESC was not calibrated yet. So I tried to recalibrate it. I held the button down until it flashed, then pushed it again while in neutral, but then the motor went full throttle on its own. So I unplugged the battery again. Plugged it back in and now when I checked the steering servo, the servo worked but the motor would run at the same time as if the ESC was also on channel 1. If I touched the throttle, the motor would go full speed, then stop after a few seconds. I tried to recalibrate again with no luck.

The race started without me, so I went back to the pits. I tried again to recalibrate it and this time it worked. I turned it off and back on now it seems to be working normally.

So my question is - what happened? I did not touch anything from Q2 and the main event.
Also, if it some how lost calibration, will it happen again and should I send it in for repair and why would it not recalibrate until the 3rd try?

Any help would be appreciated.
I have actually seen an issue similar to this, but not nearly as crazy as yours. The one I saw simply wouldnt work until recalibrated.

Im wondering if doing something different when you turn on the car is causing the issue or it is simply random. First things first, did you take any hard tumbles in q2?

This is definitley something that should be investigated by hobbywing as it is the most common of the few issues ive seen with these speed controls.
rcboy1 is offline  
Old 05-05-2014, 12:37 PM
  #6813  
Tech Elite
 
VPProUSA's Avatar
 
Join Date: Jan 2009
Location: Florida
Posts: 2,005
Default

Originally Posted by rcboy1
I have actually seen an issue similar to this, but not nearly as crazy as yours. The one I saw simply wouldnt work until recalibrated.

Im wondering if doing something different when you turn on the car is causing the issue or it is simply random. First things first, did you take any hard tumbles in q2?

This is definitley something that should be investigated by hobbywing as it is the most common of the few issues ive seen with these speed controls.
Not a single crash in Q2.

Someone else just told me that a new Radio fly wire or something is interfering with other radios and a few ere there. Any info on that? There was 43 stock buggies, so I raced against different guys in the A-main then qualifying.
VPProUSA is offline  
Old 05-05-2014, 12:52 PM
  #6814  
Tech Elite
 
rcboy1's Avatar
 
Join Date: Aug 2008
Location: St. Louis, Missouri
Posts: 3,703
Default

Originally Posted by VPProUSA
Not a single crash in Q2.

Someone else just told me that a new Radio fly wire or something is interfering with other radios and a few ere there. Any info on that? There was 43 stock buggies, so I raced against different guys in the A-main then qualifying.
Same thing. In my situation. Strange.

I havent heard anything about that but it could possibley cause an issue.


For those of you that have this issue of needing recalibration, please email me at [email protected] with your observations and what was happening when the issue began so we can figure out the cause and get it fixed.
rcboy1 is offline  
Old 05-05-2014, 12:56 PM
  #6815  
Tech Elite
 
VPProUSA's Avatar
 
Join Date: Jan 2009
Location: Florida
Posts: 2,005
Default

Originally Posted by rcboy1
Same thing. In my situation. Strange.

I havent heard anything about that but it could possibley cause an issue.


For those of you that have this issue of needing recalibration, please email me at [email protected] with your observations and what was happening when the issue began so we can figure out the cause and get it fixed.
While at the track, another HW user plugged in his program box to make some changes, then the ESC throttle would not work. I recalibrate it for him, then it was fine. So same problem but different circumstances. I figured the LCD box rest something.
VPProUSA is offline  
Old 05-05-2014, 04:06 PM
  #6816  
Tech Master
 
5th wheel's Avatar
 
Join Date: Jul 2012
Location: Florida
Posts: 1,084
Default

anyone??

Punch rate swich point : This setting defines the point in the forward throttle position at which the punch rate changes. ( thats from the HW book on the V3.1 ) What does this mean and how does it work?? i am not understanding this punch rate sw point stuff
i have mine set at 40 thats the defalt setting.
5th wheel is offline  
Old 05-05-2014, 04:31 PM
  #6817  
Tech Master
iTrader: (3)
 
lewis110's Avatar
 
Join Date: Jan 2012
Location: Hallstead, PA
Posts: 1,117
Trader Rating: 3 (100%+)
Default

Originally Posted by 5th wheel
anyone??

Punch rate swich point : This setting defines the point in the forward throttle position at which the punch rate changes. ( thats from the HW book on the V3.1 ) What does this mean and how does it work?? i am not understanding this punch rate sw point stuff
i have mine set at 40 thats the defalt setting.
Did you read my reply back to you on the previous page?
lewis110 is offline  
Old 05-05-2014, 05:05 PM
  #6818  
Tech Elite
 
rcboy1's Avatar
 
Join Date: Aug 2008
Location: St. Louis, Missouri
Posts: 3,703
Default

Originally Posted by 5th wheel
anyone??

Punch rate swich point : This setting defines the point in the forward throttle position at which the punch rate changes. ( thats from the HW book on the V3.1 ) What does this mean and how does it work?? i am not understanding this punch rate sw point stuff
i have mine set at 40 thats the defalt setting.
The name of it really is the best description. It is the point in the throttle input where the punch rate switches to the other punch rate you have programmed into your esc. Stock, these rates are the same so adjusting this setting has zero effect. Lets say you were to adjust your first rate to a higher setting, then lowered the switch point. What that would do is give your car a great acceleration (punch) initially, then once you hit the specified switch point it would switch back over to the lower punch rate as you increase throttle input.
rcboy1 is offline  
Old 05-05-2014, 05:32 PM
  #6819  
Tech Master
 
5th wheel's Avatar
 
Join Date: Jul 2012
Location: Florida
Posts: 1,084
Default

Originally Posted by lewis110
Did you read my reply back to you on the previous page?
No I miss it. I just read it thank you. I don't think you understand what I was saying. on the program box you have punch rates which point 2A after that first stage Punch second stage Punch these are 1 through 30 2A is 1through 99 what does 2 A mean ? I understand first stage and second stage punch rate what does 2A mean I see on the setup sheets they have it at 1 percent thank you.
5th wheel is offline  
Old 05-05-2014, 08:31 PM
  #6820  
Tech Master
iTrader: (13)
 
Join Date: Nov 2009
Posts: 1,207
Trader Rating: 13 (100%+)
Default

xerun 80a-r info ??

I just bought a ofna hyper sse. it came with a xerun 80a-r rtr version and i can not find any info on the esc. I was hoping some one here would have some experience with it.

here are some specs that I got off the side of esc:

BEC- 3amp 5.75 volts (is this enough? will I have brown outs?)

non sensored

it says in the manual that "this esc is plug and play.Programing will void warranty" I called ofna and they said a program box wont work. I have one but I dont want to plug it in and blow it but i would like to program the esc to my liking. will it work?


thanks for any help!

Last edited by twisted; 05-05-2014 at 08:43 PM.
twisted is offline  
Old 05-07-2014, 02:18 PM
  #6821  
Tech Apprentice
 
Join Date: Jan 2014
Posts: 53
Default

Hey guys I just got done changing the software on my xtreem stock and made a video of it. I didn't know if I posted a link to the video if it would help.

http://m.youtube.com/watch?v=cwXLbSq3tWU

if anyone could help that would be great. If there is a problem with the esc and I need to waranty it how do I go about that?

Thanks
Sean
darkscope001 is offline  
Old 05-07-2014, 03:03 PM
  #6822  
Tech Champion
iTrader: (44)
 
FastPete's Avatar
 
Join Date: Jan 2009
Location: Orland Park IL
Posts: 5,311
Trader Rating: 44 (100%+)
Default

Originally Posted by darkscope001
Hey guys I just got done changing the software on my xtreem stock and made a video of it. I didn't know if I posted a link to the video if it would help.

http://m.youtube.com/watch?v=cwXLbSq3tWU

if anyone could help that would be great. If there is a problem with the esc and I need to waranty it how do I go about that?

Thanks
Sean
If you need to.

http://www.falconsekido.com/pages/rma
FastPete is offline  
Old 05-07-2014, 03:52 PM
  #6823  
Tech Champion
iTrader: (4)
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,823
Trader Rating: 4 (100%+)
Default

Originally Posted by 5th wheel
anyone??

Punch rate swich point : This setting defines the point in the forward throttle position at which the punch rate changes. ( thats from the HW book on the V3.1 ) What does this mean and how does it work?? i am not understanding this punch rate sw point stuff
i have mine set at 40 thats the defalt setting.
If you hook the car up to the software on your PC you will find an explanation of every feature as you click on them, this is the best way to understand them all.
Paul
Slotmachine is offline  
Old 05-07-2014, 04:34 PM
  #6824  
Tech Master
 
5th wheel's Avatar
 
Join Date: Jul 2012
Location: Florida
Posts: 1,084
Default

Originally Posted by Slotmachine
If you hook the car up to the software on your PC you will find an explanation of every feature as you click on them, this is the best way to understand them all.
Paul
thank you but I really don't want to plug this into a PC from what I've been reading thats were a lot of issues start when you plug into a PCso I prefer not to do that.the v3.1 is working just fine right nowI just need to understand what some of this stuff meansthanks anyway
5th wheel is offline  
Old 05-07-2014, 06:37 PM
  #6825  
Tech Rookie
 
Join Date: Mar 2014
Posts: 15
Default

Hi

I have a Hobbywing SCT pro combo with the 4000 kV 3656 motor.

I can't get either the program box of the software to talk to the ESC. I've reloaded the firmware per the website instructions. Has anybody run into this?

Dave
mcandrew1894 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.