Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree191Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Old 03-17-2014, 09:00 PM
  #6286  
Tech Addict
 
Join Date: Mar 2011
Location: Leominster,Ma.
Posts: 656
Default

Originally Posted by cm03
For anyone running the sct pro and hw 4700 kv motor in a scte/mip. What is your gearing?
14/41 works indoor and outdoor .
Losi57 is offline  
Old 03-18-2014, 02:10 AM
  #6287  
Dal
Tech Master
iTrader: (4)
 
Dal's Avatar
 
Join Date: May 2002
Location: Go Offville Tennessey
Posts: 1,666
Trader Rating: 4 (100%+)
Default

Can anyone tell me?
My capacitors have one cap broken off, what effect will this have to my esc and motor.
120amp esc, 1/10th scale buggy, 17.5 motor, LRP, the motor is getting real hot, about 90 deg C, at ratio 6.1 2wd buggy
It does stutter when standing still and then going to full throttle,
Where can I buy new caps the same from?
Dal is offline  
Old 03-18-2014, 04:12 AM
  #6288  
Tech Regular
 
guinnes.s's Avatar
 
Join Date: Dec 2006
Posts: 341
Default

hello guys ,i have a XERUN 120a V2.1 and a 7.5t motor fitted in a 2wd buggy,what firmware you suggest to use on the esc with this motor?
thanx
guinnes.s is offline  
Old 03-18-2014, 05:03 AM
  #6289  
Tech Champion
iTrader: (4)
 
Slotmachine's Avatar
 
Join Date: May 2003
Location: Germantown Maryland
Posts: 5,823
Trader Rating: 4 (100%+)
Default

Originally Posted by vman1
IMO that is pushing a little. Still, I don't think it would be an reason for the shutting off problem Last time it did it was on fully charged batteries with 8.4V each and only after 30 sec of run time.
If you read back through this forum you will see that the HW items tend to need to be set lower on the LVC. I personally have been running mine at 3.0 with no ill effects.
Paul Rush
TEAM DRIVE HWNA
Slotmachine is offline  
Old 03-18-2014, 05:51 AM
  #6290  
Tech Master
iTrader: (3)
 
lewis110's Avatar
 
Join Date: Jan 2012
Location: Hallstead, PA
Posts: 1,117
Trader Rating: 3 (100%+)
Default

Originally Posted by guinnes.s
hello guys ,i have a XERUN 120a V2.1 and a 7.5t motor fitted in a 2wd buggy,what firmware you suggest to use on the esc with this motor?
thanx
You will want to run the 930_stock firmware. At least that's the one I would use. You could also use the 930_mod firmware also. They both have the same settings just the mod doesn't allow the crazy boost numbers.
lewis110 is offline  
Old 03-18-2014, 05:55 AM
  #6291  
Tech Master
iTrader: (3)
 
lewis110's Avatar
 
Join Date: Jan 2012
Location: Hallstead, PA
Posts: 1,117
Trader Rating: 3 (100%+)
Default

Originally Posted by Dal
Can anyone tell me?
My capacitors have one cap broken off, what effect will this have to my esc and motor.
120amp esc, 1/10th scale buggy, 17.5 motor, LRP, the motor is getting real hot, about 90 deg C, at ratio 6.1 2wd buggy
It does stutter when standing still and then going to full throttle,
Where can I buy new caps the same from?
This is the standard capacitor

http://www.falconsekido.com/products...acitors-module

Here is the optional super capacitor

http://www.falconsekido.com/products...itors-4-module
lewis110 is offline  
Old 03-18-2014, 08:06 AM
  #6292  
Tech Master
 
5th wheel's Avatar
 
Join Date: Jul 2012
Location: Florida
Posts: 1,084
Default

lewis110
you have a pm.
was also thinking of going back to the 69/34 gearing.what you think?
5th wheel is offline  
Old 03-18-2014, 09:28 AM
  #6293  
Tech Addict
iTrader: (11)
 
Join Date: Jul 2011
Location: Trains and Lanes Easton PA
Posts: 546
Trader Rating: 11 (100%+)
Default

Originally Posted by Slotmachine
If you read back through this forum you will see that the HW items tend to need to be set lower on the LVC. I personally have been running mine at 3.0 with no ill effects.
Paul Rush
TEAM DRIVE HWNA
The reason why you need to do this is usually due to voltage sag, if you have an older or weaker C battery like a 25C when you draw say full power by using full throttle, you will drop your voltage for a split second, the older or the lower the C rating on your battery you have could make the sag drop the voltage below cut off.
cryofix is offline  
Old 03-18-2014, 09:39 AM
  #6294  
Tech Champion
iTrader: (44)
 
FastPete's Avatar
 
Join Date: Jan 2009
Location: Orland Park IL
Posts: 5,311
Trader Rating: 44 (100%+)
Default

Originally Posted by cryofix
The reason why you need to do this is usually due to voltage sag, if you have an older or weaker C battery like a 25C when you draw say full power by using full throttle, you will drop your voltage for a split second, the older or the lower the C rating on your battery you have could make the sag drop the voltage below cut off.
+1 this happens when under load. In a 5 minute Qual, or even a main, you don't even get close to running a battery down, hence the reason you run the LVC down lower.
FastPete is offline  
Old 03-18-2014, 10:08 AM
  #6295  
Tech Rookie
 
Join Date: Mar 2014
Posts: 13
Default 90 amp xerun esc

I got it a couple weeks ago and it won't let me cAlibrate my end points.. I have a spectrum dx3s.. I hold set button until red light starts beeping and I then let off and then it doesn't do anything... The esc works I have programmed it and I can run it around.. Slant ideas would be appreciated thank you in advance
jfbaucom is offline  
Old 03-18-2014, 10:40 AM
  #6296  
Tech Master
iTrader: (3)
 
lewis110's Avatar
 
Join Date: Jan 2012
Location: Hallstead, PA
Posts: 1,117
Trader Rating: 3 (100%+)
Default

Originally Posted by jfbaucom
I got it a couple weeks ago and it won't let me cAlibrate my end points.. I have a spectrum dx3s.. I hold set button until red light starts beeping and I then let off and then it doesn't do anything... The esc works I have programmed it and I can run it around.. Slant ideas would be appreciated thank you in advance
You hit the button again once it starts beeping for neutral. Should get 1 beep. Then wide open hit button and 2 blinks. Then again for full reverse and should get 3 blinks.
lewis110 is offline  
Old 03-18-2014, 10:52 AM
  #6297  
Tech Rookie
 
Join Date: Mar 2014
Posts: 13
Default

Thanx man I'll try that tonite..
jfbaucom is offline  
Old 03-18-2014, 12:06 PM
  #6298  
Tech Adept
iTrader: (1)
 
Join Date: Sep 2013
Location: Orange CA
Posts: 129
Trader Rating: 1 (100%+)
Default

Originally Posted by FastPete
+1 this happens when under load. In a 5 minute Qual, or even a main, you don't even get close to running a battery down, hence the reason you run the LVC down lower.
Thanks for all your replies and tips. I will try it. I have 35C. 5000 battery (175amps if I am not calculating wrong) so I didn't think it would be a problem. It isn't problem on my other buggy with same ESC but with HW motor.
Maybe the Trinity motor pulls more Amps ?
The HW in my other buggy is 1800kV and the one that is having cutoff problems is Trinity 1950kV.
Same gearing. I guess the right way to find out how many Amps it draws would be with wattmeter, which of course I don't have :-/
Pete, is the ESC setup so if it cuts off, it needs to be reset by switching off and on ?
Cause that is the only way I can get it running after it shuts off. Just trying to understand it. Thanks.
vman1 is offline  
Old 03-18-2014, 02:00 PM
  #6299  
Tech Regular
iTrader: (6)
 
Join Date: May 2011
Location: GreatWhiteNorth
Posts: 362
Trader Rating: 6 (100%+)
Default

Throttle EPA adjustments or ESC adjustments? Which do you prefer to use when setting up for a track?

I typically set all my radio settings to 100%, calibrate the ESC then adjust the radio setting to my liking/feel. But what I have noticed is that if I now adjust my throttle brake EPA to say 85%, I can no longer use the 6 sec. turn off function in the v3 esc by holding the brake fully. I can only assume this is because the ESC is no longer seeing the full 100% that it was calibrated at. I am trying to avoid having to re-calibrate my ESC every time I want a change and would prefer to use the radio settings, but still retain this 6sec turn-off function.

Anyhow, what do you like to do? Use the ESc adjustments, or fiddle with the radio settings?
brew99 is offline  
Old 03-18-2014, 06:06 PM
  #6300  
Tech Master
iTrader: (19)
 
hobdog's Avatar
 
Join Date: Jul 2008
Location: Albany, OR.
Posts: 1,041
Trader Rating: 19 (100%+)
Default

Originally Posted by brew99
Throttle EPA adjustments or ESC adjustments? Which do you prefer to use when setting up for a track?

I typically set all my radio settings to 100%, calibrate the ESC then adjust the radio setting to my liking/feel. But what I have noticed is that if I now adjust my throttle brake EPA to say 85%, I can no longer use the 6 sec. turn off function in the v3 esc by holding the brake fully. I can only assume this is because the ESC is no longer seeing the full 100% that it was calibrated at. I am trying to avoid having to re-calibrate my ESC every time I want a change and would prefer to use the radio settings, but still retain this 6sec turn-off function.

Anyhow, what do you like to do? Use the ESc adjustments, or fiddle with the radio settings?
Keep your epa's at 100% and adjust with dual rate and see if you can still use the 6 sec turn-off function.
hobdog is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.