Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree194Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Old 03-01-2014, 06:54 AM
  #6121  
Tech Addict
iTrader: (28)
 
Join Date: Mar 2013
Location: Atlanta, GA
Posts: 507
Trader Rating: 28 (100%+)
Default

Originally Posted by Slotmachine
Are you running Deans connectors? I saw this 2 times over the weekend, we replaced the plugs and the problem went away. I have the imitation deans and they are tighter.http://www.ebay.com/itm/20-PAIRS-DEA...item4acf8298a5
^ What he said.

I run these as well and they are are so tight that they are extremely hard to get plugged in and back out when new (good thing).

If you have loose connections with high resistance and then try to pull big current on a high traction surface it can cause the ESC to see sub LVC voltages even if you pull the battery and meter it at 3.6v
treys1 is offline  
Old 03-01-2014, 08:57 AM
  #6122  
Tech Elite
iTrader: (33)
 
Blitzrockey's Avatar
 
Join Date: Apr 2010
Location: B.C Canada
Posts: 2,183
Trader Rating: 33 (100%+)
Default

I always recomend turning off your lvc for racing, this way you wont run into the problem of accidentaly hitting the cut off when the voltage dips under high stress loads near the end of a race.
Blitzrockey is offline  
Old 03-01-2014, 01:11 PM
  #6123  
Tech Champion
iTrader: (44)
 
FastPete's Avatar
 
Join Date: Jan 2009
Location: Orland Park IL
Posts: 5,311
Trader Rating: 44 (100%+)
Default

Originally Posted by Blitzrockey
I always recomend turning off your lvc for racing, this way you wont run into the problem of accidentaly hitting the cut off when the voltage dips under high stress loads near the end of a race.
Agree you should know how far you can go if your racing only.
FastPete is offline  
Old 03-01-2014, 02:52 PM
  #6124  
Tech Adept
iTrader: (15)
 
Join Date: Jun 2010
Location: NNJ
Posts: 131
Trader Rating: 15 (100%+)
Default

Originally Posted by FastPete
About a week.
Any updates?
YMMV is offline  
Old 03-01-2014, 04:14 PM
  #6125  
Tech Champion
iTrader: (44)
 
FastPete's Avatar
 
Join Date: Jan 2009
Location: Orland Park IL
Posts: 5,311
Trader Rating: 44 (100%+)
Default

Originally Posted by YMMV
Any updates?
Crossing my fingers for the end of this week They go quick, got 4 coming, 3 left get your name on one.
FastPete is offline  
Old 03-01-2014, 07:23 PM
  #6126  
Tech Regular
 
Join Date: Mar 2011
Location: Seattle WA.
Posts: 312
Default

Originally Posted by AlanHall
i had the 4000 before and was just thinking of trying something else.
I just swapped out to the 3400 and like it on our indoor clay track. I gear up one from what I ran using the 4000. More controllable and runs even cooler. On a large outdoor track I'll throw the 4000 back in.
JASF4I is offline  
Old 03-01-2014, 07:29 PM
  #6127  
Tech Champion
iTrader: (44)
 
FastPete's Avatar
 
Join Date: Jan 2009
Location: Orland Park IL
Posts: 5,311
Trader Rating: 44 (100%+)
Default

Originally Posted by JASF4I
I just swapped out to the 3400 and like it on our indoor clay track. I gear up one from what I ran using the 4000. More controllable and runs even cooler. On a large outdoor track I'll throw the 4000 back in.
Think that was what Alan was looking to hear-confirm thanks!
FastPete is offline  
Old 03-01-2014, 10:45 PM
  #6128  
Tech Regular
iTrader: (7)
 
Join Date: Jul 2012
Location: Gold Coast
Posts: 304
Trader Rating: 7 (100%+)
Default

Hello, guys

I just install the 90A V2.1 into my Serpent SRX-2 with V10 8.5T. I am wondering which update program should I update for my 2WD buggy and what set up should I follow if available?

Cheers
Jason
L.DENG is offline  
Old 03-02-2014, 06:28 AM
  #6129  
Tech Adept
iTrader: (15)
 
Join Date: Jun 2010
Location: NNJ
Posts: 131
Trader Rating: 15 (100%+)
Default

Originally Posted by FastPete
Crossing my fingers for the end of this week They go quick, got 4 coming, 3 left get your name on one.
Thanks, just placed my order.
YMMV is offline  
Old 03-02-2014, 04:40 PM
  #6130  
Tech Master
 
5th wheel's Avatar
 
Join Date: Jul 2012
Location: Florida
Posts: 1,084
Default

Jfuel
Need a little more help or advice
running a chaos race at my local track it's a points race. I need more power out of my 17.5 Novak.
Going to try your mild boost setup 72/31 the motor I am using is a Novak with a 13mm rotor and a ultra low resistance stator. 17.5. Or I can use my other motor which is a Novak 17.5 with a 12.5mm rotor and a high rpm stator. Which one would be better? I need to keep up with a 8.5 and 13.5 motor that the other 2 guys are using. Most of us are 17.5 I don't know why they let a 8.5 and 13.5 in this class. But it's fun any way.
5th wheel is offline  
Old 03-02-2014, 06:30 PM
  #6131  
Tech Initiate
 
Join Date: Sep 2013
Posts: 25
Default

Running 2wd SCT with the XERUN STOCK Spec ESC V3.1, and a Speed Passion 10.5 MMM Competition Motor. I am looking for setup suggestions or help for the ESC for outdoor clay, and indoor carpet offroad small and tight. Completely new to brushless and sensored so any help is appreciated. Running these in a Kyosho Ultima SC...Looks like most of the setups with the program box are buggy or 1/8....
kevmtnbiker is offline  
Old 03-03-2014, 07:19 AM
  #6132  
Tech Elite
iTrader: (43)
 
AlanHall's Avatar
 
Join Date: Jan 2003
Location: Watson ,Louisiana
Posts: 3,011
Trader Rating: 43 (100%+)
Default

Originally Posted by JASF4I
I just swapped out to the 3400 and like it on our indoor clay track. I gear up one from what I ran using the 4000. More controllable and runs even cooler. On a large outdoor track I'll throw the 4000 back in.
sweet, i was thinking of ordering both . if the 3400 bad on a larger track or you just prefer the 4000?
AlanHall is offline  
Old 03-03-2014, 11:23 AM
  #6133  
Tech Champion
iTrader: (44)
 
FastPete's Avatar
 
Join Date: Jan 2009
Location: Orland Park IL
Posts: 5,311
Trader Rating: 44 (100%+)
Default

Originally Posted by kevmtnbiker
Running 2wd SCT with the XERUN STOCK Spec ESC V3.1, and a Speed Passion 10.5 MMM Competition Motor. I am looking for setup suggestions or help for the ESC for outdoor clay, and indoor carpet offroad small and tight. Completely new to brushless and sensored so any help is appreciated. Running these in a Kyosho Ultima SC...Looks like most of the setups with the program box are buggy or 1/8....
Think theses some setups JFuel posted back some pages. If you cant find them I will try to look later.
FastPete is offline  
Old 03-03-2014, 12:01 PM
  #6134  
Tech Master
iTrader: (19)
 
hobdog's Avatar
 
Join Date: Jul 2008
Location: Albany, OR.
Posts: 1,041
Trader Rating: 19 (100%+)
Default

Anyone running a 150a with six cell in ebuggy? I am looking a doing it and was hoping others were having success with this speedo
hobdog is offline  
Old 03-03-2014, 01:39 PM
  #6135  
Tech Prophet
 
tc5 man's Avatar
 
Join Date: Oct 2007
Location: levittown pa
Posts: 16,997
Default

Well i ran at a indoor track was really hard packed Clay/dirt surface and the SCT Pro esc was acting like a bad cogg during practice and into my third heat. and i couldnt finish the race it was aggerating . So i turned off the lipo cutoff and turn down the punch control and reset the esc and it was fine in the main . There was no loose wires or anything i checked .

It was with the Tenshock motor a unsensored one . Im going with the Hobbywing 4000kv or 4700kv motor a sensored one. Tired of unsensored motors acting up.

My only question is should i just set the lipo cutoff at 3.0v and not 3.2V ? I mean there was no way it should of kicked in with the lipos i have.
tc5 man is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.