Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree82Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Reply

Old 08-06-2011, 06:07 AM
  #46  
Tech Master
iTrader: (21)
 
RatsacK's Avatar
 
Join Date: Aug 2009
Location: Bundaberg, QLD
Posts: 1,443
Trader Rating: 21 (100%+)
Default

Got a 120A SC8 ESC coming. Will it run a 2800KV (35.8mm dia x 75mm long) motor on 4s in a 1/8 buggy?
RatsacK is offline  
Reply With Quote
Old 08-06-2011, 06:11 AM
  #47  
Tech Lord
iTrader: (32)
 
SuperEk4's Avatar
 
Join Date: May 2006
Location: Singapore
Posts: 10,333
Trader Rating: 32 (100%+)
Default

Originally Posted by RatsacK View Post
Got a 120A SC8 ESC coming. Will it run a 2800KV (35.8mm dia x 75mm long) motor on 4s in a 1/8 buggy?

Yes u can but it's stupidly fast n the motor will overheat fast.
SuperEk4 is offline  
Reply With Quote
Old 08-06-2011, 06:18 AM
  #48  
Tech Master
iTrader: (21)
 
RatsacK's Avatar
 
Join Date: Aug 2009
Location: Bundaberg, QLD
Posts: 1,443
Trader Rating: 21 (100%+)
Default

Originally Posted by SuperEk4 View Post
Yes u can but it's stupidly fast n the motor will overheat fast.
Trust me, I know the motor overheats but I'm hoping I can get a pinion small enough to make it not overheat. Wasn't overly quick though IMO.
I did try it in my brothers MBX5R and it got to 100 degrees (C) but I'd say the HSP will be a bit lighter and hopefully have a smaller pinion. Will see how I go I guess.
RatsacK is offline  
Reply With Quote
Old 08-06-2011, 06:21 AM
  #49  
Tech Lord
iTrader: (32)
 
SuperEk4's Avatar
 
Join Date: May 2006
Location: Singapore
Posts: 10,333
Trader Rating: 32 (100%+)
Default

Originally Posted by RatsacK View Post
Trust me, I know the motor overheats but I'm hoping I can get a pinion small enough to make it not overheat. Wasn't overly quick though IMO.
I did try it in my brothers MBX5R and it got to 100 degrees (C) but I'd say the HSP will be a bit lighter and hopefully have a smaller pinion. Will see how I go I guess.
It's not the right motor for the 1/8 buggy. Try 2250kv or 2000kv motor instead. 2800kv is more for 4x4 Sct with 2-3 cell.
SuperEk4 is offline  
Reply With Quote
Old 08-06-2011, 06:23 AM
  #50  
Tech Lord
iTrader: (32)
 
SuperEk4's Avatar
 
Join Date: May 2006
Location: Singapore
Posts: 10,333
Trader Rating: 32 (100%+)
Default

Btw theres no warranty for motors
SuperEk4 is offline  
Reply With Quote
Old 08-06-2011, 06:42 AM
  #51  
Tech Master
iTrader: (21)
 
RatsacK's Avatar
 
Join Date: Aug 2009
Location: Bundaberg, QLD
Posts: 1,443
Trader Rating: 21 (100%+)
Default

Originally Posted by SuperEk4 View Post
Btw theres no warranty for motors
What do you mean?
I'm not all too worried about this motor dying, was only $30.
RatsacK is offline  
Reply With Quote
Old 08-06-2011, 06:46 AM
  #52  
Tech Lord
iTrader: (32)
 
SuperEk4's Avatar
 
Join Date: May 2006
Location: Singapore
Posts: 10,333
Trader Rating: 32 (100%+)
Default

Originally Posted by RatsacK View Post
What do you mean?
I'm not all too worried about this motor dying, was only $30.
Then you can try 4s or anything if you are not worries about burning.
SuperEk4 is offline  
Reply With Quote
Old 08-06-2011, 11:43 AM
  #53  
Tech Master
iTrader: (21)
 
Join Date: May 2009
Posts: 1,345
Trader Rating: 21 (100%+)
Default Xerun 150A ESC

I just picked up the Xerun 150a ESC. It's connected to the 4465 Xerun 2000kv motor. A couple of funny quirks are 1. the auto cell detection does not work for 3s, it assumes it's 4s and then it only runs at 50% i.e. cutoff mode. To fix this I manually set the cell count. 2. When I run it on 2s the BEC cuts out at the slightest throttle and my steering stops working.

It's not enough of an issue for me to send it back b/c I mainly run this on 3/4s but has anyone else had these problems with it? Should I be concerned there are other issues that will haunt me down the road?
mulepic is offline  
Reply With Quote
Old 08-06-2011, 05:54 PM
  #54  
Tech Master
iTrader: (21)
 
RatsacK's Avatar
 
Join Date: Aug 2009
Location: Bundaberg, QLD
Posts: 1,443
Trader Rating: 21 (100%+)
Default

Originally Posted by SuperEk4 View Post
Then you can try 4s or anything if you are not worries about burning.
I'm worried about the ESC, but because the motor is what it is, I'm not all too worried about it. I just wanted to know the ESC could handle it fine.

Originally Posted by mulepic View Post
It's not enough of an issue for me to send it back b/c I mainly run this on 3/4s but has anyone else had these problems with it? Should I be concerned there are other issues that will haunt me down the road?
I'd really love to know why you're running that combo on 2s/3s. Why didn't you get the 80A/2250KV combo?
IMO, that combo is made for 4s and higher.
RatsacK is offline  
Reply With Quote
Old 08-06-2011, 06:04 PM
  #55  
Tech Master
iTrader: (21)
 
Join Date: May 2009
Posts: 1,345
Trader Rating: 21 (100%+)
Default

Originally Posted by RatsacK View Post
I'm worried about the ESC, but because the motor is what it is, I'm not all too worried about it. I just wanted to know the ESC could handle it fine.


I'd really love to know why you're running that combo on 2s/3s. Why didn't you get the 80A/2250KV combo?
IMO, that combo is made for 4s and higher.

Not that is should matter one bit but since you asked, this is in a traxxas summit. When I want to let my kids (still young and learning) drive I put a 2s and put it in low gear and have no worries. Nonetheless, the ESC shouldn't act funny. Do you have an answer to why it does?
mulepic is offline  
Reply With Quote
Old 08-06-2011, 09:25 PM
  #56  
Tech Lord
iTrader: (32)
 
SuperEk4's Avatar
 
Join Date: May 2006
Location: Singapore
Posts: 10,333
Trader Rating: 32 (100%+)
Default

Originally Posted by mulepic View Post
I just picked up the Xerun 150a ESC. It's connected to the 4465 Xerun 2000kv motor. A couple of funny quirks are 1. the auto cell detection does not work for 3s, it assumes it's 4s and then it only runs at 50% i.e. cutoff mode. To fix this I manually set the cell count. 2. When I run it on 2s the BEC cuts out at the slightest throttle and my steering stops working.

It's not enough of an issue for me to send it back b/c I mainly run this on 3/4s but has anyone else had these problems with it? Should I be concerned there are other issues that will haunt me down the road?
We don't use that on 2s. Best is 3s n above. We don't use auto detection also.
SuperEk4 is offline  
Reply With Quote
Old 08-06-2011, 09:27 PM
  #57  
Tech Lord
iTrader: (32)
 
SuperEk4's Avatar
 
Join Date: May 2006
Location: Singapore
Posts: 10,333
Trader Rating: 32 (100%+)
Default

Yes Ratsack the sc8 can handle 4s
SuperEk4 is offline  
Reply With Quote
Old 08-07-2011, 12:05 AM
  #58  
Tech Adept
iTrader: (1)
 
nickypoo's Avatar
 
Join Date: Feb 2011
Location: Glendora, CA @ 210fwy/57fwy
Posts: 212
Trader Rating: 1 (100%+)
Default

so lipo cut off wont work on a 2s battery with an 8th scale esc? bout to grab a spare xerun for my 2s setup on my 4x4 scte
nickypoo is offline  
Reply With Quote
Old 08-07-2011, 04:37 AM
  #59  
Tech Master
iTrader: (21)
 
Join Date: May 2009
Posts: 1,345
Trader Rating: 21 (100%+)
Default

Originally Posted by nickypoo View Post
so lipo cut off wont work on a 2s battery with an 8th scale esc? bout to grab a spare xerun for my 2s setup on my 4x4 scte

My particular 150A version seems to have a struggling BEC when using 2s. With 3s I have to manually set the cell count. I have a 60A Xerun that has been flawless. It may just be the 150A with these issues or (most likely) just mine. Maybe we'll hear from other 150A owners to find out their experience.
mulepic is offline  
Reply With Quote
Old 08-07-2011, 04:43 AM
  #60  
Tech Master
iTrader: (21)
 
RatsacK's Avatar
 
Join Date: Aug 2009
Location: Bundaberg, QLD
Posts: 1,443
Trader Rating: 21 (100%+)
Default

Originally Posted by mulepic View Post
My particular 150A version seems to have a struggling BEC when using 2s. With 3s I have to manually set the cell count. I have a 60A Xerun that has been flawless. It may just be the 150A with these issues or (most likely) just mine. Maybe we'll hear from other 150A owners to find out their experience.
When my brother tried 3s in his 1/8 buggy, it kept losing power. I'm not all that technical but I just assume the electrics aren't really made for that low of voltage for that ESC. You might have more luck with an 80A XERUN.
RatsacK is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service