Go Back  R/C Tech Forums > General Forums > Radio and Electronics
HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD >

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Like Tree193Likes

HOBBYWING TECH SUPPORT 1/8 & 1/10 OFF ROAD

Old 01-04-2014, 10:52 PM
  #5446  
Tech Master
iTrader: (9)
 
Captcha's Avatar
 
Join Date: Mar 2010
Location: Ocala, fl
Posts: 1,565
Trader Rating: 9 (100%+)
Default

Originally Posted by K22Hsct
Just ordered a justock esc. Does this come with a sensor cable
No it does not. Atleast mine did not.

------------------------------------------------------------------------------------

Had another great race day today. In round 1 set out to just have fun enjoy my birthday and wheel my car. After round 1, I was in it for the win. I qualified 2nd in round one, only behind Dave Duncan (double d). Round 2 I didn't change a thing, had a bad first 2 laps, but everyone was slower so I knew my 2nd was good, so went on to try different lines, different driving styles.

Mains came, and my car was on rails. I told myself I would get by Double D in the first turn, and try to run a solid race and check out. Tone, and I got by him in the first turn. Over a table top and I broke my main rule for the day. Stay 6" off the inside pipe. Broken pipe caught my left front and sucked me into the pipe. Waited for a marshal, then going into another section I got collected up in more carnage. By the end of lap 1 I was in 9th out of 10 buggies 1/2 lap down to 8th. I plugged, and drove my butt off and managed to salvage a 4th out of the day.

I was very pleased with everything today, and I personally couldn't be more happy with the performance of the car.

Also in Mod buggy Josh Barton and Jim Andersen went 1-2 both in spyders.

Overall in both mod and stock buggy a-mains we had 8 cars in them both.

Back out tomorrow to practice, try tires, and continually put laps on.
Captcha is offline  
Old 01-05-2014, 02:32 AM
  #5447  
Tech Elite
Thread Starter
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,338
Default

http://roarracing.org/4rmb/showthrea...ck-30401020037

Motors listed on roar forum you will find other winds on the same forum.
COBRARACING is offline  
Old 01-05-2014, 05:32 AM
  #5448  
Tech Champion
iTrader: (44)
 
FastPete's Avatar
 
Join Date: Jan 2009
Location: Orland Park IL
Posts: 5,311
Trader Rating: 44 (100%+)
Default

Originally Posted by K22Hsct
Just ordered a justock esc. Does this come with a sensor cable
No
FastPete is offline  
Old 01-05-2014, 05:37 AM
  #5449  
Tech Champion
iTrader: (44)
 
FastPete's Avatar
 
Join Date: Jan 2009
Location: Orland Park IL
Posts: 5,311
Trader Rating: 44 (100%+)
Default

Originally Posted by Captcha
No it does not. Atleast mine did not.

------------------------------------------------------------------------------------

Had another great race day today. In round 1 set out to just have fun enjoy my birthday and wheel my car. After round 1, I was in it for the win. I qualified 2nd in round one, only behind Dave Duncan (double d). Round 2 I didn't change a thing, had a bad first 2 laps, but everyone was slower so I knew my 2nd was good, so went on to try different lines, different driving styles.

Mains came, and my car was on rails. I told myself I would get by Double D in the first turn, and try to run a solid race and check out. Tone, and I got by him in the first turn. Over a table top and I broke my main rule for the day. Stay 6" off the inside pipe. Broken pipe caught my left front and sucked me into the pipe. Waited for a marshal, then going into another section I got collected up in more carnage. By the end of lap 1 I was in 9th out of 10 buggies 1/2 lap down to 8th. I plugged, and drove my butt off and managed to salvage a 4th out of the day.

I was very pleased with everything today, and I personally couldn't be more happy with the performance of the car.

Also in Mod buggy Josh Barton and Jim Andersen went 1-2 both in spyders.

Overall in both mod and stock buggy a-mains we had 8 cars in them both.

Back out tomorrow to practice, try tires, and continually put laps on.
Glad its working out, great job to you and Jim. And Happy Birthday!
FastPete is offline  
Old 01-05-2014, 05:38 AM
  #5450  
Tech Champion
iTrader: (44)
 
FastPete's Avatar
 
Join Date: Jan 2009
Location: Orland Park IL
Posts: 5,311
Trader Rating: 44 (100%+)
Default

Originally Posted by COBRARACING
http://roarracing.org/4rmb/showthrea...ck-30401020037

Motors listed on roar forum you will find other winds on the same forum.
Awesome!
FastPete is offline  
Old 01-05-2014, 06:01 AM
  #5451  
Tech Addict
iTrader: (9)
 
Join Date: Mar 2008
Posts: 628
Trader Rating: 9 (100%+)
Default

Originally Posted by FastPete
Don't know what motor you have, but I would start off the way it comes and go from there. I don't think I ever run more than 5deg boost in mine plenty fast with the right gearing.
I'm running 4000kv HW motor.
Borik is offline  
Old 01-05-2014, 06:11 AM
  #5452  
Tech Champion
iTrader: (44)
 
FastPete's Avatar
 
Join Date: Jan 2009
Location: Orland Park IL
Posts: 5,311
Trader Rating: 44 (100%+)
Default

Originally Posted by Borik
I'm running 4000kv HW motor.
Very cool should work great. Enjoy! I can post setting later if you like im shoveling 11' of show right now. lol
FastPete is offline  
Old 01-05-2014, 06:40 AM
  #5453  
Tech Addict
iTrader: (9)
 
Join Date: Mar 2008
Posts: 628
Trader Rating: 9 (100%+)
Default

Originally Posted by FastPete
Very cool should work great. Enjoy! I can post setting later if you like im shoveling 11' of show right now. lol
Yes please. That would be great if you could do that. Just looking to get optimum performance.
Thx
Borik is offline  
Old 01-05-2014, 09:07 AM
  #5454  
Tech Initiate
iTrader: (1)
 
Join Date: Jun 2013
Location: Northern IL
Posts: 21
Trader Rating: 1 (100%+)
Default

Have a quick question I just bought a tekno sct410 and was planning on using my spare xerun-120a v3.1 which runs it fine. The only problem is that the fan always runs and is a bit loud for my tastes. My buddy has the same truck with a tekin RX8 and the fan only runs when it gets really warm. I really like the hobbywing line of escs but was wonder if the xerun sct pro's fan always runs or does it have an auto fan feature. Or for that matter is there a auto fan feature on the v 3.1. Thanks for any help.
RDub is offline  
Old 01-05-2014, 10:55 AM
  #5455  
Tech Elite
 
rcboy1's Avatar
 
Join Date: Aug 2008
Location: St. Louis, Missouri
Posts: 3,703
Default

Originally Posted by RDub
Have a quick question I just bought a tekno sct410 and was planning on using my spare xerun-120a v3.1 which runs it fine. The only problem is that the fan always runs and is a bit loud for my tastes. My buddy has the same truck with a tekin RX8 and the fan only runs when it gets really warm. I really like the hobbywing line of escs but was wonder if the xerun sct pro's fan always runs or does it have an auto fan feature. Or for that matter is there a auto fan feature on the v 3.1. Thanks for any help.
Nope, its fan runs all the time. It may be noisy, but having the fan on all the time makes sure the ESC stays cool.
rcboy1 is offline  
Old 01-05-2014, 02:13 PM
  #5456  
Tech Elite
iTrader: (152)
 
JFuel11's Avatar
 
Join Date: Oct 2009
Location: Central IL
Posts: 3,587
Trader Rating: 152 (100%+)
Default Tough Motor To Beat in Blinky

Originally Posted by 5th wheel
had a good day of racing today came in 2nd in the A main with my hobby wing esc using
jfuel11 blinky set up.but just cant get around the guy with the D3.5 i dont think my novak 17.5 motor got it in it to pass. but over all not to bad...lol
Jerry,

The D3.5 17.5 is tough to beat in a blinky class. I personally have found the Novak motors to not have the power output as others in it's class. If you are staying blinky the motors to have are D3.5, Killshot, HW V10, Reedy Mach 2. Any of those will get it done!

Alan
JFuel11 is offline  
Old 01-05-2014, 02:56 PM
  #5457  
Tech Elite
iTrader: (152)
 
JFuel11's Avatar
 
Join Date: Oct 2009
Location: Central IL
Posts: 3,587
Trader Rating: 152 (100%+)
Default SCT Setup Starting Point

Originally Posted by Borik
Just finished build on my scte 2.0 with HW sct pro combo. Ill be racing at indoor clay track with medium to high traction. What are some good parameters for the esc. I have the programming card also.
I am assuming you went with the 4000 or 4700KV Motors.

Basic Settings:
Running Mode: Forward/Brake
Drag Brake Force 5%
Voltage Cut-Off 3.0V/Cell
DDRS Start Mode (Punch): Level 9 (Max) Reduce if too much bottom end
Max Brake Force 100% - Reduce to 75% if brakes are way too strong

Advanced Settings:
Max Reverse - NA (If going to run reverse I only use 25 0r 50%
Initial Brake Force: =Drag Brake Force
Neutral Range Narrow
Boost Timing 0 (If running 4000KV Motor you may want to add 5 - 10 Degrees
Turbo Open Time NA (No Turbo on 4 pole Motors)
Overheat Protection Enabled
Turbo Timing NA
Boost Start RPM (4000 RPM)
Turbo Open Delay NA
Boost Timing ACC: 350


The best way to optimize your setup is as follow:

A - Gearing: Run with no timing in esc and work out best gearing for power and temp

B - Drop on tooth on pinion and start to add esc timing to increase overall power and top end if needed, watch temps.

Temps can rise very quickly when adding timing so go slow and add a little at a time and then test run and check temps 1 Min in 2 Min in and then every other min. until you reach race time!

Good Luck!

Alan
JFuel11 is offline  
Old 01-05-2014, 02:57 PM
  #5458  
Tech Elite
iTrader: (152)
 
JFuel11's Avatar
 
Join Date: Oct 2009
Location: Central IL
Posts: 3,587
Trader Rating: 152 (100%+)
Default SCT Setup Starting Point

Originally Posted by Borik
Just finished build on my scte 2.0 with HW sct pro combo. Ill be racing at indoor clay track with medium to high traction. What are some good parameters for the esc. I have the programming card also.
I am assuming you went with the 4000 or 4700KV Motors.

Basic Settings:
Running Mode: Forward/Brake
Drag Brake Force 5%
Voltage Cut-Off 3.0V/Cell
DDRS Start Mode (Punch): Level 9 (Max) Reduce if too much bottom end
Max Brake Force 100% - Reduce to 75% if brakes are way too strong

Advanced Settings:
Max Reverse - NA (If going to run reverse I only use 25 0r 50%
Initial Brake Force: =Drag Brake Force
Neutral Range Narrow
Boost Timing 0 (If running 4000KV Motor you may want to add 5 - 10 Degrees
Turbo Open Time NA (No Turbo on 4 pole Motors)
Overheat Protection Enabled
Turbo Timing NA
Boost Start RPM (4000 RPM)
Turbo Open Delay NA
Boost Timing ACC: 350


The best way to optimize your setup is as follow:

A - Gearing: Run with no timing in esc and work out best gearing for power and temp

B - Drop on tooth on pinion and start to add esc timing to increase overall power and top end if needed, watch temps.

Temps can rise very quickly when adding timing so go slow and add a little at a time and then test run and check temps 1 Min in 2 Min in and then every other min. until you reach race time!

With all that said... You can plug and play with the esc right out of the box and have great results...

Good Luck!

Alan
JFuel11 is offline  
Old 01-05-2014, 03:11 PM
  #5459  
Tech Elite
iTrader: (152)
 
JFuel11's Avatar
 
Join Date: Oct 2009
Location: Central IL
Posts: 3,587
Trader Rating: 152 (100%+)
Default Game On!!!

Originally Posted by COBRARACING
http://roarracing.org/4rmb/showthrea...ck-30401020037

Motors listed on roar forum you will find other winds on the same forum.
This is sweet!
JFuel11 is offline  
Old 01-05-2014, 03:37 PM
  #5460  
Tech Champion
iTrader: (44)
 
FastPete's Avatar
 
Join Date: Jan 2009
Location: Orland Park IL
Posts: 5,311
Trader Rating: 44 (100%+)
Default

Alan,

You coming to our first winter points race next weekend?

Pete
FastPete is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.