Like Tree4Likes

Viper RC -

Old 03-15-2011, 07:04 PM
  #796  
Tech Champion
iTrader: (83)
 
smokinu's Avatar
 
Join Date: Apr 2008
Location: Hughson CA
Posts: 5,608
Trader Rating: 83 (99%+)
Default

Originally Posted by Johnny-RC
Oh cool, I saw your B4 at Rob's house the other day and I didn't notice a Viper esc in it. I think it had a Tekin in it... anyway right on man. Where you going to race at this weekend?
im planing on going with rod either nor-cal or amain hobbies.

ill post a pic in just a second.
smokinu is offline  
Old 03-15-2011, 07:10 PM
  #797  
Tech Champion
iTrader: (83)
 
smokinu's Avatar
 
Join Date: Apr 2008
Location: Hughson CA
Posts: 5,608
Trader Rating: 83 (99%+)
Default

already getting it dirty.

doing some gearing testing




and the new 8.5
smokinu is offline  
Old 03-15-2011, 07:11 PM
  #798  
Tech Elite
iTrader: (148)
 
Dlewis4's Avatar
 
Join Date: Feb 2010
Location: Saint Joseph, MO
Posts: 4,758
Trader Rating: 148 (100%+)
Default

Rusty screws and a dirty car? Tsk tsk Tsk...
Dlewis4 is offline  
Old 03-15-2011, 07:21 PM
  #799  
Tech Champion
iTrader: (83)
 
smokinu's Avatar
 
Join Date: Apr 2008
Location: Hughson CA
Posts: 5,608
Trader Rating: 83 (99%+)
Default

Originally Posted by Dlewis4
Rusty screws and a dirty car? Tsk tsk Tsk...
yet its always a front of the pack car.

i think the rust goes right along with the orange of the viper
smokinu is offline  
Old 03-15-2011, 07:33 PM
  #800  
Tech Addict
iTrader: (24)
 
Join Date: Oct 2009
Posts: 729
Trader Rating: 24 (100%+)
Default

Originally Posted by smokinu
yet its always a front of the pack car.

i think the rust goes right along with the orange of the viper
Awesome thanks for sharing the pics. Yeah you did really well at Delta in the 13.5 intermediate class. Cant wait to see how you do in the expert class with your new sponsor.
rcuser67898578 is offline  
Old 03-15-2011, 07:41 PM
  #801  
Tech Champion
iTrader: (83)
 
smokinu's Avatar
 
Join Date: Apr 2008
Location: Hughson CA
Posts: 5,608
Trader Rating: 83 (99%+)
Default

Originally Posted by Johnny-RC
Awesome thanks for sharing the pics. Yeah you did really well at Delta in the 13.5 intermediate class. Cant wait to see how you do in the expert class with your new sponsor.
haha thanks john.. not sure if i am going to race this weekend.
but i want to.. i need to change the oils in the shocks its scrubbing hard core.

going to try 35/35 with the t4 chassis on my car. right now its 30/25 front back.
smokinu is offline  
Old 03-15-2011, 07:46 PM
  #802  
Tech Master
Thread Starter
iTrader: (16)
 
mini-dub's Avatar
 
Join Date: Aug 2004
Location: seattle
Posts: 1,638
Trader Rating: 16 (100%+)
Default

Originally Posted by jurquhart
It didn't get super hot but enough to be of concern...I didn't have a temp gun...but it was cogging from the get go. I don't have a Tekin or a Novak to try and test with.
John I just left you a voicemail, give me a call back when you get a moment

Originally Posted by macdude
The issues sounds like a bad sensor board on the motor. If more than 1 esc is seeing the problem this is the most likely problem.
I think we need to test this motor without loading. The VST motors almost never cog unless there's something wrong. If there is a sensor problem it will likely show up when spinning the motor up with no load. First just try spooling it up while holding the truck in the air and see if the issue persists. Next thing to try is disengaging the pinion and seeing if the issue persists. We'll get it figured out!
mini-dub is offline  
Old 03-15-2011, 07:58 PM
  #803  
Tech Master
Thread Starter
iTrader: (16)
 
mini-dub's Avatar
 
Join Date: Aug 2004
Location: seattle
Posts: 1,638
Trader Rating: 16 (100%+)
Default Cactus Classic update!

Just got down to Scottsdale, Arizona today for the 25th Annual Cactus Classic The weather is beautiful and the track is looking racey! Met up with central team manager Mike Garrison and we're getting things rolling. Practice starts tomorrow morning. Time to start grinding away front bumpers and motor guards

Keep an eye on our Facebook page http://www.facebook.com/#!/pages/Vip...11397188882353 , I'll be doing many direct updates throughout the week. At the end of each day I will try and post pics and updates on this thread as well
mini-dub is offline  
Old 03-15-2011, 08:37 PM
  #804  
Tech Lord
iTrader: (148)
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,520
Trader Rating: 148 (100%+)
Default

Originally Posted by Dlewis4
Rusty screws and a dirty car? Tsk tsk Tsk...
Hahahaha that's exactly what I said about the screws the last time I saw this car. Good stuff.

But hows it run and what are the huge 1930's capacitors doing on top?
Frank L is offline  
Old 03-15-2011, 08:43 PM
  #805  
Tech Adept
iTrader: (6)
 
sandjunkie's Avatar
 
Join Date: Oct 2010
Location: Utah
Posts: 146
Trader Rating: 6 (100%+)
Default

Originally Posted by mini-dub
Just got down to Scottsdale, Arizona today for the 25th Annual Cactus Classic The weather is beautiful and the track is looking racey! Met up with central team manager Mike Garrison and we're getting things rolling. Practice starts tomorrow morning. Time to start grinding away front bumpers and motor guards

Keep an eye on our Facebook page http://www.facebook.com/#!/pages/Vip...11397188882353 , I'll be doing many direct updates throughout the week. At the end of each day I will try and post pics and updates on this thread as well
I will be there Thursday sometime before noon Weylin!! SEE YOU THERE

Good luck to all the Team Viper drivers entered in the cactus classic!! GO GET EM'
sandjunkie is offline  
Old 03-15-2011, 09:22 PM
  #806  
Tech Champion
iTrader: (83)
 
smokinu's Avatar
 
Join Date: Apr 2008
Location: Hughson CA
Posts: 5,608
Trader Rating: 83 (99%+)
Default

Originally Posted by Frank L
Hahahaha that's exactly what I said about the screws the last time I saw this car. Good stuff.

But hows it run and what are the huge 1930's capacitors doing on top?
you mean the spektrum cap? plugged in behind my rx? it stops brown outs from the savox servos.
smokinu is offline  
Old 03-15-2011, 09:35 PM
  #807  
R/C Tech Elite Member
iTrader: (207)
 
Trevor Williams's Avatar
 
Join Date: Feb 2009
Location: Illinois
Posts: 8,382
Trader Rating: 207 (100%+)
Default

Originally Posted by smokinu
that rear ballcup/turnbuckle isnt looking good.....Oh SnAp!
Trevor Williams is offline  
Old 03-15-2011, 09:39 PM
  #808  
Tech Elite
iTrader: (124)
 
vr6cj's Avatar
 
Join Date: Jul 2008
Location: Modesto, CA
Posts: 4,050
Trader Rating: 124 (100%+)
Default

Originally Posted by smokinu
you mean the spektrum cap? plugged in behind my rx? it stops brown outs from the savox servos.
You said "brown out."

Give me a call Marcus sometime. I want to check out that esc and btw, nice soldering job!
vr6cj is offline  
Old 03-15-2011, 09:39 PM
  #809  
Tech Fanatic
iTrader: (59)
 
ohiostatechamp's Avatar
 
Join Date: Sep 2008
Posts: 846
Trader Rating: 59 (100%+)
Default

smokinu, have you tried raising the receiver voltage on the viper speed controller to help with the voltage drop due to the digital servo?
ohiostatechamp is offline  
Old 03-15-2011, 10:15 PM
  #810  
Tech Master
Thread Starter
iTrader: (16)
 
mini-dub's Avatar
 
Join Date: Aug 2004
Location: seattle
Posts: 1,638
Trader Rating: 16 (100%+)
Default

Our esc's all use a very high current switching BEC and also feature a high current receiver cable. Standard receiver cables are 30 strand count, ours are 60 strand count. In other words I think you won't get any Spektrum brown outs even with that Savox servo. I run a Spektrum servo in my 2wd, which are built by Savox, and it works flawlessly
mini-dub is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.