R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 07-11-2011, 08:01 PM   #586
Tech Fanatic
 
Join Date: May 2010
Location: columbus oh
Posts: 885
Default

Quote:
Originally Posted by starrx View Post
holeshot..whats is it & what do it do??...i run 17.5 blinky...whats the advantage of this...right now i have it disable...thanks

anybody??
starrx is offline   Reply With Quote
Old 07-11-2011, 08:09 PM   #587
Tech Initiate
 
Join Date: Mar 2011
Posts: 29
Default

someone mentioned it gives you extra boost on the straight. still waiting for someone to confirm that
one2three_us is offline   Reply With Quote
Old 07-11-2011, 08:17 PM   #588
Tech Fanatic
 
jjfo80's Avatar
 
Join Date: Sep 2010
Location: queensland australia
Posts: 759
Trader Rating: 1 (100%+)
Default

aren't you running blinky mode??? if thats the case and dont quote me on this but extra boost in blinky mode?? Thats the whole idea of blinky mode is there is no boost or extra boost of any sort...

Correct me if I am wrong and let me know
Fordy
__________________
Owner of Precise Fuels and RC and Podified Fuels
jjfo80 is offline   Reply With Quote
Old 07-11-2011, 08:32 PM   #589
Tech Fanatic
 
Join Date: May 2010
Location: columbus oh
Posts: 885
Default

Quote:
Originally Posted by jjfo80 View Post
aren't you running blinky mode??? if thats the case and dont quote me on this but extra boost in blinky mode?? Thats the whole idea of blinky mode is there is no boost or extra boost of any sort...

Correct me if I am wrong and let me know
Fordy
yes thats what im running 17.5 blinky....i guess i could turn on the holeshot & see what it do


ok i just try it..it seem like more punch...but i maybe wrong

Last edited by starrx; 07-11-2011 at 08:46 PM.
starrx is offline   Reply With Quote
Old 07-11-2011, 08:52 PM   #590
Tech Elite
 
savageboy69's Avatar
R/C Tech Elite Subscriber
 
Join Date: Dec 2006
Location: Pasco,WA
Posts: 3,971
Trader Rating: 89 (100%+)
Default

The holeshot feature is for starting, it gives you some extra power off the, hence the name holeshot, I think its activated by holding the brake for a certain amount of time, someone who knows more will.chime in I'm sure
__________________
Xray|Rc America|Hudy|FX engines|Tekin|SOR graphics|LFR|Ogio|SRT servos|
XB8 2016
XB8-E 2016
XB4 2017
savageboy69 is offline   Reply With Quote
Old 07-11-2011, 09:02 PM   #591
Tech Fanatic
 
Join Date: May 2010
Location: columbus oh
Posts: 885
Default

Quote:
Originally Posted by savageboy69 View Post
The holeshot feature is for starting, it gives you some extra power off the, hence the name holeshot, I think its activated by holding the brake for a certain amount of time, someone who knows more will.chime in I'm sure
well i held the brake & a red light was blinking...so i guess that the holeshot
starrx is offline   Reply With Quote
Old 07-11-2011, 10:47 PM   #592
Tech Initiate
 
Join Date: Mar 2011
Posts: 29
Default

just wondering if anyone experience rough ramp up on the speedo. I just out on an LRP 6.5t, I realize every now and then the motor seems clog up when accelerating. changed sensor wire already. The motor works smooth with RS Pro and TC Sphere
one2three_us is offline   Reply With Quote
Old 07-12-2011, 03:34 AM   #593
Tech Addict
 
Join Date: May 2006
Location: Portugal
Posts: 547
Default

Quote:
Originally Posted by starrx View Post
anybody??
Here you go.

Quote:
Originally Posted by mini-dub View Post
Hole shot launch may only be used off the starting grid, it is activated by holding full brake for the set number of seconds.
__________________
Team AME/ORCA
https://www.facebook.com/strawberryrcdesigns
http://www.strawberryrcdesigns.pt/
jorgesimes is offline   Reply With Quote
Old 07-12-2011, 04:17 AM   #594
Tech Fanatic
 
Join Date: May 2010
Location: columbus oh
Posts: 885
Default

Quote:
Originally Posted by jorgesimes View Post
Here you go.
thanks alot!
starrx is offline   Reply With Quote
Old 07-13-2011, 10:32 AM   #595
Tech Master
 
mini-dub's Avatar
 
Join Date: Sep 2004
Location: seattle
Posts: 1,632
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by one2three_us View Post
just wondering if anyone experience rough ramp up on the speedo. I just out on an LRP 6.5t, I realize every now and then the motor seems clog up when accelerating. changed sensor wire already. The motor works smooth with RS Pro and TC Sphere
What settings are you running?
__________________
Weylin Rose - www.shiftedcinema.com

Riding Bikes | Skiing | Helis | Rotor Rage | Cyclone Blades | RC Trim | Dead Kat Raceway
mini-dub is offline   Reply With Quote
Old 07-13-2011, 01:36 PM   #596
Tech Initiate
 
Join Date: Mar 2011
Posts: 29
Default

Quote:
Originally Posted by mini-dub View Post
What settings are you running?
Profile 6, start ramp @ 11K, end @ 21K timing @ 10 degree, Slew rate @ 3/1000 max @ 12. FDR @ 8.0
one2three_us is offline   Reply With Quote
Old 07-15-2011, 03:32 PM   #597
Tech Master
 
mini-dub's Avatar
 
Join Date: Sep 2004
Location: seattle
Posts: 1,632
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by one2three_us View Post
Profile 6, start ramp @ 11K, end @ 21K timing @ 10 degree, Slew rate @ 3/1000 max @ 12. FDR @ 8.0
Those settings seem ok to me, I don't see any reason for the problem you're describing. But admittedly I'm not certain exactly what you mean by "clog up". Is there any more detailed or concrete information you can provide? That will help greatly with trying to diagnose the problem. Thanks!
__________________
Weylin Rose - www.shiftedcinema.com

Riding Bikes | Skiing | Helis | Rotor Rage | Cyclone Blades | RC Trim | Dead Kat Raceway
mini-dub is offline   Reply With Quote
Old 07-15-2011, 03:50 PM   #598
Tech Initiate
 
Join Date: Mar 2011
Posts: 29
Default

Quote:
Originally Posted by mini-dub View Post
Those settings seem ok to me, I don't see any reason for the problem you're describing. But admittedly I'm not certain exactly what you mean by "clog up". Is there any more detailed or concrete information you can provide? That will help greatly with trying to diagnose the problem. Thanks!
it felt like the motor cannot catch up with throttle input and if i punch it hard from dead stop, it will move a inch then stopped
one2three_us is offline   Reply With Quote
Old 07-18-2011, 09:19 AM   #599
Tech Apprentice
 
Join Date: Jun 2011
Posts: 55
Default

For all out there , just want to say that Vipers Warranty Service is excellent! something went wrong and i send it in . Today i did get a mail that they send me a new Esc


/Marcus/Sweden
MarcusEngdahl is offline   Reply With Quote
Old 07-18-2011, 12:49 PM   #600
Tech Master
 
mini-dub's Avatar
 
Join Date: Sep 2004
Location: seattle
Posts: 1,632
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by one2three_us View Post
it felt like the motor cannot catch up with throttle input and if i punch it hard from dead stop, it will move a inch then stopped
Ah, I see. That fully sounds like a sensor problem to me. Try swapping sensor cables, if that doesn't work I think the motor sensor needs to be replaced. It doesn't have anything to do with your settings or the boost function.
__________________
Weylin Rose - www.shiftedcinema.com

Riding Bikes | Skiing | Helis | Rotor Rage | Cyclone Blades | RC Trim | Dead Kat Raceway
mini-dub is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Viper RC - mini-dub Radio and Electronics 12069 12-04-2017 10:44 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:02 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net