Go Back  R/C Tech Forums > General Forums > Radio and Electronics
integy prospeed 60a esc >

integy prospeed 60a esc

integy prospeed 60a esc

Reply

Old 05-29-2010, 09:42 AM
  #1  
Tech Rookie
Thread Starter
 
losiracer1718's Avatar
 
Join Date: May 2010
Posts: 2
Unhappy integy prospeed 60a esc

i bought this esc and hooked it up, it works but if you hit the throttle , brake and back to throttle it doesnt do anything, wait a few seconds and its fine, its almost like it resets itself. what i would like to know is it supposed to do that and how do i change it. i have ordered the program card but its on backorder besides i dont know if that will resolve the problem. its setup with a sensorless motor 9t and a spektrum receiver, transmitter is also spektrum, 7 cell nimh battery pack, i have moved the receiver just to rule out glitch problems. any info would be greatly appreciated, i cant find anything on the net that can help, if you need more info more than happy to answer, the instructions that came with it are pretty vague.
thank you
losiracer1718 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service