Go Back  R/C Tech Forums > General Forums > Radio and Electronics
axial ae-5 esc drag brake question >

axial ae-5 esc drag brake question

axial ae-5 esc drag brake question

Reply

Old 08-25-2019, 07:19 PM
  #1  
Tech Initiate
Thread Starter
 
Retro_Guy's Avatar
 
Join Date: May 2019
Location: Lakewood, CA.
Posts: 49
Default axial ae-5 esc drag brake question

just a quick question, asking for a friend. he got this ESC as part of a trade deal and there's no instructions. with the plug in one way it shows 100% drag brake. move it over and it's 50% drag brake. if you take the plug out entirely is it 0% drag brake? is it safe to run with no plug in the drag brake option?
Retro_Guy is offline  
Reply With Quote
Old 09-10-2019, 09:38 AM
  #2  
Tech Regular
 
AHR43's Avatar
 
Join Date: Nov 2006
Location: Houston, Texas USA
Posts: 355
Default

Greetings RetroGuy,

Don't know if you got your answer or not. Perhaps contact Axial with that question? Here is <pdf> instruction sheet on the AE-5:

Not sure what your friend is going to use the AE-5 on. Had it on my Rustler as a trail rider feeding from a 2s Lipo to a 35T brushed crawling motor. 100% drag brake and instant reverse was o.k. for that application. Still have it fitted to my Rustler in use on my backyard oval as a safety truck. Again with 2s Lipo, but this time 19T Reedy QuadMag brushed motor. Even limiting the truck to its 10-lap safety run, AE-5 runs hot. Even set at 50% drag brake instead of 100%, it is unsuitable for use in a conventional stadium truck application. Too much drag brake and instant reverse instead of braking is inconvenient. FWIW.

Cheers and Regards. AC
Attached Files

Last edited by AHR43; 09-10-2019 at 09:40 AM. Reason: punctuation correction
AHR43 is offline  
Reply With Quote
Old 09-14-2019, 07:00 PM
  #3  
Tech Initiate
Thread Starter
 
Retro_Guy's Avatar
 
Join Date: May 2019
Location: Lakewood, CA.
Posts: 49
Default

the instructions didn't answer the no plug question that's why i asked. he ended up trying it without the plug the fallowing weekend and it seemed to still have drag brake. it got put into an hpi wheelie king with a silver can motor and is powered by a nimh battery. he hasn't said anything about it running hot, but i don't know how much run time it's gotten sense completion. thank you for responding
Retro_Guy is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service