Go Back  R/C Tech Forums > General Forums > Radio and Electronics
Sanwa M17- New TOTL Pistol >

Sanwa M17- New TOTL Pistol

Like Tree289Likes

Sanwa M17- New TOTL Pistol

Reply

Old 09-11-2019, 12:38 AM
  #1156  
Tech Elite
iTrader: (13)
 
Lonestar's Avatar
 
Join Date: Oct 2001
Location: Switzerland
Posts: 2,509
Trader Rating: 13 (100%+)
Default

Originally Posted by DirtyDog3375 View Post
1.01.08

changes:
- updated neutral point on trigger
- change in start up sound
- multi language support
HTH
Thanks for the heads-up

When doing the update, does one lose the existing setups?

Thanks!
Paul
Lonestar is offline  
Reply With Quote
Old 09-11-2019, 01:19 AM
  #1157  
Tech Regular
 
Join Date: Feb 2003
Posts: 319
Default

Originally Posted by Lonestar View Post
it's one of the links provided by the OP above.

SANWA
Thanks!
Fastfreddy74 is offline  
Reply With Quote
Old 09-12-2019, 01:38 AM
  #1158  
Tech Regular
 
Join Date: Feb 2003
Posts: 319
Default

Originally Posted by Lonestar View Post
Thanks for the heads-up

When doing the update, does one lose the existing setups?

Thanks!
Paul
It kept all my settings
Lonestar likes this.
Fastfreddy74 is offline  
Reply With Quote
Old 09-12-2019, 06:36 AM
  #1159  
Tech Elite
iTrader: (13)
 
Lonestar's Avatar
 
Join Date: Oct 2001
Location: Switzerland
Posts: 2,509
Trader Rating: 13 (100%+)
Default

cheers mate
Lonestar is offline  
Reply With Quote
Old 09-12-2019, 11:37 PM
  #1160  
Tech Master
iTrader: (11)
 
Join Date: Jun 2004
Location: SoCal
Posts: 1,323
Trader Rating: 11 (100%+)
Default

Noticed when updating to the 1.01.08 that my submenus are blank in the system directory. luckily all but the sdcard. was able to revert back to 1.01.06. ill leave it there.
trigger is offline  
Reply With Quote
Old 09-13-2019, 12:46 AM
  #1161  
Tech Master
iTrader: (37)
 
DirtyDog3375's Avatar
 
Join Date: May 2005
Location: Queenslander
Posts: 1,964
Trader Rating: 37 (100%+)
Default

Originally Posted by trigger View Post
Noticed when updating to the 1.01.08 that my submenus are blank in the system directory. luckily all but the sdcard. was able to revert back to 1.01.06. ill leave it there.
once you update the firmware, you must go into the language and choose to update that as well (after the firmware update). Once that is complete, it works perfectly.

HTH.
DirtyDog3375 is offline  
Reply With Quote
Old 09-13-2019, 01:27 AM
  #1162  
Tech Regular
 
Join Date: Feb 2003
Posts: 319
Default

Originally Posted by DirtyDog3375 View Post
once you update the firmware, you must go into the language and choose to update that as well (after the firmware update). Once that is complete, it works perfectly.

HTH.
THIS, I was scared af the first time i updated to 1.08, thought i bricked my radio, perhaps they should add clearer instructions. Anyway, after updating language pack all went fine.
Fastfreddy74 is offline  
Reply With Quote
Old 09-13-2019, 04:11 PM
  #1163  
Tech Master
iTrader: (11)
 
Join Date: Jun 2004
Location: SoCal
Posts: 1,323
Trader Rating: 11 (100%+)
Default

Thanks for the help. Got it sorted.
trigger is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service