Go Back  R/C Tech Forums > General Forums > R/C Tech Site Forum
Posts not being approved >

Posts not being approved

Posts not being approved

Reply

Old 07-05-2017, 05:11 PM
  #1  
Tech Initiate
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: TX
Posts: 20
Trader Rating: 1 (100%+)
Default Posts not being approved

Hello, I've been a member for a little over 5 years and spent the majority either lurking, or not visiting at all, since I was out of the hobby for quite some time. However I've been bit by the r/c bug again.

My first thread/post was successful in the WTB forum. I then tried making a second thread in the vintage forum a week ago, but my post was never approved for some reason. It was simply a couple of pics of my vintage 10LSO and a small narrative

Yesterday I tried making another thread in the WTB forum (for a different item), and it said my post needed moderator approval. Can a mod or admin please assist?
devicemanager is offline  
Reply With Quote
Old 07-05-2017, 06:37 PM
  #2  
Tech Initiate
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: TX
Posts: 20
Trader Rating: 1 (100%+)
Default

Marcos.J, thank you for resolving my issue.
devicemanager is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service