Go Back  R/C Tech Forums > General Forums > R/C Tech Site Forum
RC Tech have a virus?! >

RC Tech have a virus?!

RC Tech have a virus?!

Reply

Old 11-01-2016, 07:06 AM
  #1  
Tech Master
Thread Starter
iTrader: (21)
 
Join Date: Sep 2014
Posts: 1,304
Trader Rating: 21 (100%+)
Default RC Tech have a virus?!

Is it just me or does RC Tech have a virus issue?
phatboislim is offline  
Reply With Quote
Old 11-01-2016, 12:10 PM
  #2  
Tech Champion
iTrader: (96)
 
whitrzac's Avatar
 
Join Date: May 2008
Location: WI
Posts: 5,808
Trader Rating: 96 (100%+)
Default

Originally Posted by phatboislim View Post
Is it just me or does RC Tech have a virus issue?

Some of the adds have had viruses in the past.
whitrzac is offline  
Reply With Quote
Old 11-01-2016, 10:05 PM
  #3  
Tech Regular
iTrader: (55)
 
Rug Runner's Avatar
 
Join Date: Oct 2013
Location: Southside of Twin Cities, Mn
Posts: 342
Trader Rating: 55 (100%+)
Default

I seem to be experiencing something of that nature as well. Slow to regenerate pages, like its always loading or trying to catch up. Ive only experienced it here on Tech, eliminating my suspicions I may have had an issue. Unfortunate, but good to hear I'm not the only one.
Rug Runner is offline  
Reply With Quote
Old 11-02-2016, 07:42 PM
  #4  
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 821
Default

Try clearing cache
IBobi is offline  
Reply With Quote
Old 11-17-2016, 08:37 AM
  #5  
Tech Adept
 
Join Date: Sep 2016
Posts: 165
Default

Originally Posted by phatboislim View Post
Is it just me or does RC Tech have a virus issue?
Was thinking the same thing.. all logos and pictures have a ripped image and doesn't seem to loads good as it used to
WavyEnzo is offline  
Reply With Quote
Old 11-18-2016, 05:38 PM
  #6  
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 821
Default

Originally Posted by WavyEnzo View Post
Was thinking the same thing.. all logos and pictures have a ripped image and doesn't seem to loads good as it used to
ripped image?

can you post a screen shot?
IBobi is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service