Go Back  R/C Tech Forums > General Forums > R/C Tech Site Forum
Trouble upload images to personal RCTech albums??? >

Trouble upload images to personal RCTech albums???

Trouble upload images to personal RCTech albums???

Old 09-27-2012, 05:03 PM
  #1  
Tech Apprentice
Thread Starter
 
Join Date: Jun 2012
Posts: 69
Default Trouble upload images to personal RCTech albums???

Hi all,

I am having trouble uploading images to my RCtech album. It seems everytime I attempt to do so I get the following message:

"Error 503 Service Unavailable

Service Unavailable
Guru Meditation:

XID: 1280307056"
This has been happening the past two days. I was only able to upload one image successfully. My upload limit as of today is limited to 59 more images. Any help is appreciated.

Thanks.
csb510 is offline  
Old 09-29-2012, 01:21 PM
  #2  
Tech Apprentice
Thread Starter
 
Join Date: Jun 2012
Posts: 69
Default

I figured it out. It was a DNS issue
csb510 is offline  
Old 01-25-2013, 08:44 AM
  #3  
Tech Elite
iTrader: (58)
 
R/C Lidz's Avatar
 
Join Date: Dec 2003
Location: Clayton, NC
Posts: 2,759
Trader Rating: 58 (100%+)
Default

also having problems with the albums.

For one, when I click on Album- it takes me to another user's album (Glitter Lidz) Go ahead click on the albums in my profile- please see what it does for you.

When I do get to my albums, it won't let me in them. I have made three albums to try different things to get it, but none work. The links just take me back to my Albums homepage.

Any words of advice?
R/C Lidz is offline  
Old 02-03-2013, 05:31 PM
  #4  
Tech Initiate
iTrader: (1)
 
Join Date: Nov 2012
Posts: 40
Trader Rating: 1 (100%+)
Default

I had a problem just a few minutes ago and you have to make sure the image size is correct. it says it right below.
manley613 is offline  
Old 02-04-2013, 12:49 PM
  #5  
Tech Master
iTrader: (19)
 
Meradin's Avatar
 
Join Date: Mar 2011
Posts: 1,299
Trader Rating: 19 (100%+)
Default

Similar problem but more basic than that. I cannot seem to find out how to load pictures to my albums. I found out how to make them but not how add to them.
Meradin is offline  
Old 02-04-2013, 02:24 PM
  #6  
Administrator
 
ibobi's Avatar
 
Join Date: Mar 2011
Posts: 823
Default

Originally Posted by R/C Lidz View Post
also having problems with the albums.

For one, when I click on Album- it takes me to another user's album (Glitter Lidz) Go ahead click on the albums in my profile- please see what it does for you.

When I do get to my albums, it won't let me in them. I have made three albums to try different things to get it, but none work. The links just take me back to my Albums homepage.

Any words of advice?
It's the / in your username. We can change your name if you'd like, or you can continue to use your workaround.

Paul
ibobi is offline  
Old 02-11-2013, 12:35 PM
  #7  
Tech Rookie
 
Join Date: Feb 2013
Posts: 13
Default

same prob thanks this helped...
KoneRacing is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.