R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > R/C Tech Site Forum

Reply
 
Thread Tools Search this Thread
Old 08-21-2008, 01:03 PM   #1
Suspended
 
Join Date: Oct 2005
Location: Central Minnesota
Posts: 2,049
Trader Rating: 10 (92%+)
Default Now what?

When I come onto the site it shows me as not being signed in, but yet I can make a post in a thread and after I do that or view a thread, it acts like Im signed in and shows my name and pm stuff on the top right. Before I click any threads or anything, it shows the 2 white sign in boxes...
__________________
*****WWW.RCFANATICS.NET*****
~~~~~~~Check it out!!~~~~~~~
4u2nv is offline   Reply With Quote
Old 08-21-2008, 05:54 PM   #2
Tech Elite
 
RCSteve93's Avatar
 
Join Date: Dec 2005
Location: Long Island, New York
Posts: 4,601
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by 4u2nv View Post
When I come onto the site it shows me as not being signed in, but yet I can make a post in a thread and after I do that or view a thread, it acts like Im signed in and shows my name and pm stuff on the top right. Before I click any threads or anything, it shows the 2 white sign in boxes...
That's weird I am not having that problem and I have signed on and off the site twice in the past 2 days.
__________________
rm -rf /windows
RCSteve93 is offline   Reply With Quote
Old 08-22-2008, 02:02 AM   #3
Suspended
 
Join Date: Oct 2005
Location: Central Minnesota
Posts: 2,049
Trader Rating: 10 (92%+)
Default

yeah it kinda sucks. Because alot of the time I come on just to check my pms and have to click on a link before it will show up and look like Im actually logged on.
Its not a HUGE deal, I just thought Id make a note of it for the mods/admins to look into it and know theres a error somewhere.
__________________
*****WWW.RCFANATICS.NET*****
~~~~~~~Check it out!!~~~~~~~
4u2nv is offline   Reply With Quote
Old 08-22-2008, 12:11 PM   #4
Tech Regular
 
looneytune's Avatar
 
Join Date: Jan 2008
Location: N.Tonawanda, NY
Posts: 380
Trader Rating: 23 (100%+)
Default

Quote:
Originally Posted by 4u2nv View Post
When I come onto the site it shows me as not being signed in, but yet I can make a post in a thread and after I do that or view a thread, it acts like Im signed in and shows my name and pm stuff on the top right. Before I click any threads or anything, it shows the 2 white sign in boxes...
Does the exact same thing for me.
looneytune is offline   Reply With Quote
Old 08-22-2008, 07:17 PM   #5
Tech Lord
 
UN4RACING's Avatar
 
Join Date: Oct 2006
Location: MODIFIED!
Posts: 13,140
Trader Rating: 22 (100%+)
Default

Same here. I have logged out and just log in from now on and it quit doing it.

In short I don't have the site on remember me any more.
UN4RACING is offline   Reply With Quote
Old 08-22-2008, 09:05 PM   #6
Moderator
 
roadrashracing's Avatar
 
Join Date: Nov 2005
Location: Green Bay, Wi
Posts: 12,859
Trader Rating: 76 (100%+)
Default

my new computer keeps me logged in all the time and my old one always does not remember me, I think it might me in the virus or firewall software.
roadrashracing is offline   Reply With Quote
Old 08-22-2008, 10:16 PM   #7
Suspended
 
Join Date: Oct 2005
Location: Central Minnesota
Posts: 2,049
Trader Rating: 10 (92%+)
Default

I think this site is hosted off a webtv..
__________________
*****WWW.RCFANATICS.NET*****
~~~~~~~Check it out!!~~~~~~~
4u2nv is offline   Reply With Quote
Old 08-27-2008, 04:19 PM   #8
Suspended
 
Join Date: Oct 2005
Location: Central Minnesota
Posts: 2,049
Trader Rating: 10 (92%+)
Default

Can somebody fix this?? Its getting VERY annoying..
__________________
*****WWW.RCFANATICS.NET*****
~~~~~~~Check it out!!~~~~~~~
4u2nv is offline   Reply With Quote
Old 09-03-2008, 01:07 PM   #9
Suspended
 
Join Date: Oct 2005
Location: Central Minnesota
Posts: 2,049
Trader Rating: 10 (92%+)
Default

good thing theres a tech support when noone comes in here thats able to fix it..
__________________
*****WWW.RCFANATICS.NET*****
~~~~~~~Check it out!!~~~~~~~
4u2nv is offline   Reply With Quote
Old 09-03-2008, 04:47 PM   #10
Tech Elite
 
RCSteve93's Avatar
 
Join Date: Dec 2005
Location: Long Island, New York
Posts: 4,601
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by 4u2nv View Post
good thing theres a tech support when noone comes in here thats able to fix it..
Sounds like it is your computer. No reason to get pissy.
__________________
rm -rf /windows
RCSteve93 is offline   Reply With Quote
Old 09-03-2008, 06:20 PM   #11
Tech Master
 
beta bob's Avatar
 
Join Date: Mar 2007
Posts: 1,101
Trader Rating: 2 (75%+)
Default

internet explorer remembers my stuff not the website
__________________
Team Terribles---------2009 post of the year
"Cant you read Mopar???He said that he drives a T-max 2.5!!!!"
Spec classes are for communist
beta bob is offline   Reply With Quote
Old 09-03-2008, 07:02 PM   #12
Suspended
 
Join Date: Oct 2005
Location: Central Minnesota
Posts: 2,049
Trader Rating: 10 (92%+)
Default

Quote:
Originally Posted by RCSteve93 View Post
Sounds like it is your computer. No reason to get pissy.
My computer and a bunch of other peoples computers as well? I doubt it.. Im not pissy about it but its something Id like to see fixed one of these days. Theres alot of bugs on this site and I dont see to much effort to try to fix them. Granted Im sure I miss alot of what goes on behind the scenes here, but still.. Theres a bunch of threads here in the "Tech Support" section that I dont see ANY replies to from anyone who can fix it that just seem they dont care. Its sad to see because RcTech used to be on the ball with this stuff, and its getting worse and worse.
__________________
*****WWW.RCFANATICS.NET*****
~~~~~~~Check it out!!~~~~~~~
4u2nv is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yokomo MR4TC-BD mr.ng Electric On-Road 9094 02-05-2013 02:10 PM
Team Losi XXX-T CR, What are yours opinions ? Jason Pelletier Electric Off-Road 2231 01-19-2012 10:16 PM
2008 BLUE DIAMOND/G FORCE ONOAD SCENE spurcheck Racing Forum 1772 04-16-2009 10:39 AM
2006/7 Midwest All-Star Carpet Series Kevin K Wisconsin & Illinois Racing 719 06-16-2007 11:03 PM
GUN CONTROL PARENTING, AND THE VT INCIDENT FUJIMO Chat Lounge 143 04-23-2007 08:26 AM
Another "What should I get?" Thread! macnkitty2002 Electric On-Road 61 02-12-2007 06:44 AM
XMAS SPECIAL ON COOL-CAN-FANS TheCoolCanFanMan Electric On-Road 122 01-23-2006 08:33 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:59 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net