R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > R/C Tech Site Forum

Like Tree9Likes
Reply
 
Thread Tools Search this Thread
Old 01-08-2018, 04:51 PM   #901
Administrator
 
IBobi's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2011
Posts: 711
Default

Quote:
Originally Posted by 1/8 IC Fan View Post
when submitting feedback, I noticed when i copy the thread address as an https it will not let me submit, and i must change it to read the regular http (minus the s).

not sure if this had been previously discussed...

its really a non issue for me, just want to offer up what works for me to leave feedback.
Can you be more specific about what you are doing and what happens?
IBobi is offline   Reply With Quote
Old 01-23-2018, 09:37 AM   #902
Tech Master
 
RC10Nick's Avatar
 
Join Date: Oct 2010
Posts: 1,331
Trader Rating: 7 (100%+)
Default

Something I've noticed that is kind of annoying: If I receive a notification that someone liked a post, that notification remains as a "new notification" even if I follow the link to review whatever the notification was for. The notification only goes away by logging out then logging back in.
__________________
JT RC Products
https://www.facebook.com/JTRCProducts/
RC10Nick is offline   Reply With Quote
Old 01-24-2018, 08:13 AM   #903
Super Moderator
 
racer1812's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2008
Location: RIP 'Chopper', 4/18/13 miss you bud:(
Posts: 14,938
Trader Rating: 31 (100%+)
Default

Quote:
Originally Posted by RC10Nick View Post
Something I've noticed that is kind of annoying: If I receive a notification that someone liked a post, that notification remains as a "new notification" even if I follow the link to review whatever the notification was for. The notification only goes away by logging out then logging back in.
Top right corner under your name, click "your notifications". Then click "new likes received". After 10-20 minutes (not sure exactly) the counter will reset to zero.
__________________
Stand for the flag, kneel for the fallen.

Thank you to all of our service men and women!

racer1812 is offline   Reply With Quote
Old 02-12-2018, 04:24 AM   #904
Tech Rookie
R/C Tech Elite Subscriber
 
Join Date: Feb 2018
Location: Dayton TX (outside of Houston)
Posts: 16
Trader Rating: 1 (100%+)
Default

I keep getting logged out of the site, constantly. On mobile using Chrome browser it will keep me logged in for days. The problem is on my PC running Ubuntu (Linux) with Chrome browser. If I step away for 10 minutes, come back, Ill be logged out. I looked in the User CP for a option, bought Elite Membership to look for the option, but cant see where to "remain signed in".

Thanks
cordell12 is offline   Reply With Quote
Old 02-13-2018, 01:55 PM   #905
Administrator
 
IBobi's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2011
Posts: 711
Default

Quote:
Originally Posted by cordell12 View Post
I keep getting logged out of the site, constantly. On mobile using Chrome browser it will keep me logged in for days. The problem is on my PC running Ubuntu (Linux) with Chrome browser. If I step away for 10 minutes, come back, Ill be logged out. I looked in the User CP for a option, bought Elite Membership to look for the option, but cant see where to "remain signed in".

Thanks
When you log in, click REMEMBER ME.

And be sure your browser allows and keeps cookies.
IBobi is offline   Reply With Quote
Old 02-20-2018, 11:12 PM   #906
Tech Rookie
 
Join Date: Jul 2007
Posts: 3
Default Profile probs

Need to know why I went from tech master with 100 positive trader rating to tech rookie with 0, ive been a member on here sense 2007??
mickcarver is offline   Reply With Quote
Old Yesterday, 12:56 PM   #907
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,630
Trader Rating: 187 (100%+)
Default

Quote:
Originally Posted by mickcarver View Post
Need to know why I went from tech master with 100 positive trader rating to tech rookie with 0, ive been a member on here sense 2007??
Maybe you were logged on the wrong account , you have 2 very close together in the name (p/s) according to the terms and conditions you are only allows 1 account. Aka ””mickrcarver””
IBobi likes this.
Marcos.J is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Site performance issues JuCo R/C Tech Site Forum 0 06-12-2008 11:38 AM
Technical Assistance aauyang Electric On-Road 2 08-29-2007 09:18 AM
RC car handling Explained a technical but useful site VenomWorldOrder Australian Racing 0 01-07-2005 05:03 AM
Technical Goods redsand Indonesia Racing 0 05-30-2002 09:10 PM
?? Technical Questions ?? muugen Australian Racing 14 05-10-2002 10:32 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net