Like Tree3Likes
  • 2 Post By disaster999
  • 1 Post By Lance Merrick

broken page

Old 11-29-2022, 03:13 PM
  #1  
Tech Legend
Thread Starter
iTrader: (291)
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 33,920
Trader Rating: 291 (100%+)
Default broken page

https://www.rctech.net/forum/electri...-yz-4-sf2.html

gives an error about arguement count?
Cain is online now  
Old 11-30-2022, 03:45 AM
  #2  
Regional Moderator
iTrader: (1)
 
disaster999's Avatar
 
Join Date: Aug 2001
Location: Hong Kong
Posts: 3,793
Trader Rating: 1 (100%+)
Default

I think you and i are getting the same error message on some pages
ArgumentCountError: 5 arguments are required, 4 given in ..../includes/functions.php on line 3127
Cain and gigaplex like this.
disaster999 is offline  
Old 11-30-2022, 06:57 AM
  #3  
Tech Rookie
 
Join Date: Nov 2022
Posts: 5
Default

same here
Cain likes this.
Lance Merrick is offline  
Old 11-30-2022, 07:33 AM
  #4  
Tech Legend
Thread Starter
iTrader: (291)
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 33,920
Trader Rating: 291 (100%+)
Default

yup that is the error I am seeing
Cain is online now  
Old 11-30-2022, 10:38 AM
  #5  
Super Moderator
iTrader: (235)
 
Marcos.J's Avatar
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 32,524
Trader Rating: 235 (100%+)
Default

Use the desktop version
Marcos.J is offline  
Old 11-30-2022, 11:29 AM
  #6  
Tech Legend
Thread Starter
iTrader: (291)
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 33,920
Trader Rating: 291 (100%+)
Default

Originally Posted by Marcos.J View Post
Use the desktop version
I am on a desktop. Does the link work when you give it a try?

This is what I am seeing, screen shot here from Google Chrome:




Cain is online now  
Old 11-30-2022, 11:35 AM
  #7  
Super Moderator
iTrader: (235)
 
Marcos.J's Avatar
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 32,524
Trader Rating: 235 (100%+)
Default

Originally Posted by Cain View Post
I am on a desktop. Does the link work when you give it a try?

This is what I am seeing, screen shot here from Google Chrome:

I see it just fine


Marcos.J is offline  
Old 11-30-2022, 11:37 AM
  #8  
Super Moderator
iTrader: (235)
 
Marcos.J's Avatar
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 32,524
Trader Rating: 235 (100%+)
Default


Marcos.J is offline  
Old 11-30-2022, 12:14 PM
  #9  
Tech Legend
Thread Starter
iTrader: (291)
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 33,920
Trader Rating: 291 (100%+)
Default

wonder if it's a chrome specific issue relative to cache. Works on Edge and on incognito mode on Chrome ...
Cain is online now  
Old 12-01-2022, 10:28 AM
  #10  
Tech Master
iTrader: (2)
 
JCarr's Avatar
 
Join Date: Apr 2008
Location: Dayton,OH
Posts: 1,557
Trader Rating: 2 (100%+)
Default

Gonna piggyback on this one. The exotek F1 ultra thread has 88 pages, i can access pages 1-84 and 88. For some reason there's no access to pages 85-87 and I am using a desktop and tried going directly to those pages via page search below. When I try to do that I get the same error as listed above.

EDIT: I was able to see the other pages if I use microsoft edge instead of chrome which is my standard browser.
JCarr is online now  
Old 12-01-2022, 12:26 PM
  #11  
Tech Legend
Thread Starter
iTrader: (291)
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 33,920
Trader Rating: 291 (100%+)
Default

So getting the error now on this page.

Able to view using my work around of not being logged in, view the thread, then go to reply and log in at that moment. It goes back to the error page but does post the reply. So that is an option till this gets fixed I guess?
Cain is online now  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.