Go Back  R/C Tech Forums > General Forums > R/C Tech Site Forum
Search function not working. >

Search function not working.

Like Tree33Likes

Search function not working.

Old 04-04-2022, 08:21 AM
  #1  
Tech Apprentice
Thread Starter
iTrader: (2)
 
Vertebreaker's Avatar
 
Join Date: Jan 2021
Location: IL
Posts: 63
Trader Rating: 2 (100%+)
Default Search function not working.

Today is the 2nd day that I've noticed that I haven't been able to use the search function on the site. I've tried different browsers on the computer, different computers, tried my phone, and also tried a combination of being logged in or not but it didn't seem to make a difference. I was just wondering if it's happening to anyone else?

Thanks,
Vertebreaker is offline  
Old 04-04-2022, 10:54 AM
  #2  
Tech Lord
 
Roelof's Avatar
 
Join Date: Aug 2007
Location: Holland
Posts: 10,664
Default

You do need to use words of at least 3 or 4 characters. But Google works awesome, start with RCTECH.NET and than the searching words
Roelof is offline  
Old 04-04-2022, 02:15 PM
  #3  
Tech Adept
iTrader: (5)
 
TechWun's Avatar
 
Join Date: Jul 2007
Location: Pittsburgh PA
Posts: 107
Trader Rating: 5 (100%+)
Default

Second the search being broken. I refuse to believe over 500 pages of the for sale forum have no results for 'Tamiya' or 'Kyosho'.
TechWun is offline  
Old 04-04-2022, 03:32 PM
  #4  
Tech Master
iTrader: (1)
 
DirkW's Avatar
 
Join Date: Dec 2013
Location: Germany
Posts: 1,666
Trader Rating: 1 (100%+)
Default

The search function never worked really well. A google search with site:rctech.net added to your keywords usually works much better.
kufman likes this.
DirkW is offline  
Old 04-04-2022, 08:41 PM
  #5  
Tech Adept
iTrader: (5)
 
TechWun's Avatar
 
Join Date: Jul 2007
Location: Pittsburgh PA
Posts: 107
Trader Rating: 5 (100%+)
Default

Originally Posted by DirkW View Post
The search function never worked really well. A google search with site:rctech.net added to your keywords usually works much better.
Actually it doesn't. Like sorting by date, which the forum search would. If i'm searching the for sale forum, I don't want the oldest results first. Instead of accepting broken features and finding sub-standard work arounds, they could, I dunno, fix the site. That would be ideal.
TechWun is offline  
Old 04-05-2022, 04:55 PM
  #6  
Tech Apprentice
Thread Starter
iTrader: (2)
 
Vertebreaker's Avatar
 
Join Date: Jan 2021
Location: IL
Posts: 63
Trader Rating: 2 (100%+)
Default

It was working fine for me up until the day before I made the post. It became pretty tough to search the for sale section when you type something in and try to search but the tab just does a spinning icon and nothing happens.
Maven likes this.
Vertebreaker is offline  
Old 04-07-2022, 05:31 AM
  #7  
Tech Regular
iTrader: (105)
 
Join Date: Oct 2008
Location: Ohio
Posts: 450
Trader Rating: 105 (100%+)
Default

Yes. Searching is and issue with me also. The last few days haven’t been able to search any the forums. No problem when I search usernames though. The search tool is one of most useful tools on the forum. Hope they get it fixed soon.

Last edited by slider3; 04-07-2022 at 05:51 AM.
slider3 is offline  
Old 04-07-2022, 09:24 AM
  #8  
Tech Elite
 
the rc guy's Avatar
 
Join Date: Aug 2016
Location: Detroit
Posts: 3,161
Default

always have issues with search
the rc guy is offline  
Old 04-07-2022, 10:23 AM
  #9  
Tech Lord
 
Roelof's Avatar
 
Join Date: Aug 2007
Location: Holland
Posts: 10,664
Default

Funny that people can whine about a not working search, in most topics I have noticed people do not use it and start pages of discussion with nasty words when you point them to the search.
Roelof is offline  
Old 04-07-2022, 04:12 PM
  #10  
Tech Regular
iTrader: (1)
 
Join Date: Feb 2022
Posts: 367
Trader Rating: 1 (100%+)
Default

The search feature was completely inoperative for me several days ago for at least 2 days. As mentioned "loading" browser logo. It would just attempt to search for as long as you left a tab open. No results would return, results page never loaded. I'm fairly adept at using website functions. It was definitely broke.
Maven is offline  
Old 04-09-2022, 04:18 PM
  #11  
Tech Addict
iTrader: (12)
 
iVTEC4LIFE's Avatar
 
Join Date: Feb 2012
Location: SA, Texas
Posts: 636
Trader Rating: 12 (100%+)
Default

Glad I found this thread..... searched over 250 "for sale" pages last night so I could make an informed offer on a stadium truck last night. What a hassle.
Usually I have no issues. But the last 36 hours have not changed.
I even tried the Google method with limited results.
Who are the administrators for this site? Is there any way to tag them in this thread?
iVTEC4LIFE is offline  
Old 04-12-2022, 03:54 AM
  #12  
Tech Addict
iTrader: (17)
 
Join Date: Dec 2016
Location: Pittsburgh
Posts: 659
Trader Rating: 17 (100%+)
Default

Still not working. Been like that for a week. Thought it was my computer.
dogbone418 is offline  
Old 04-12-2022, 04:52 AM
  #13  
Tech Adept
 
themountain's Avatar
 
Join Date: Feb 2019
Location: Terrassa/Barcelona
Posts: 156
Default

Yop...obviously no moderator is interested ....says a lot about the forum
themountain is offline  
Old 04-12-2022, 09:49 AM
  #14  
Tech Adept
iTrader: (5)
 
TechWun's Avatar
 
Join Date: Jul 2007
Location: Pittsburgh PA
Posts: 107
Trader Rating: 5 (100%+)
Default

I sent an email using the 'contact us' link. You're all advised to do likewise.
TechWun is offline  
Old 04-12-2022, 11:16 AM
  #15  
Tech Addict
iTrader: (12)
 
iVTEC4LIFE's Avatar
 
Join Date: Feb 2012
Location: SA, Texas
Posts: 636
Trader Rating: 12 (100%+)
Default

I got a reply a couple days ago... all he said to me was that it wasn't his department and there was a thread already started. 🙄
iVTEC4LIFE is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.