Like Tree30Likes

[ARG4: UNDEFINED]

Old 12-22-2021, 08:42 AM
  #1  
Tech Champion
Thread Starter
iTrader: (3)
 
Join Date: Oct 2004
Location: Long Island, NY
Posts: 9,888
Trader Rating: 3 (100%+)
Default [ARG4: UNDEFINED]

Hi,
When I like someone's post, where it lists who liked the post, for me it says [ARG4: UNDEFINED] I think it started yesterday. I logged out and back in, still happens
Bud, ntc3freak, Roelof and 4 others like this.
jiml is offline  
Old 12-22-2021, 09:12 AM
  #2  
Tech Master
iTrader: (1)
 
DirkW's Avatar
 
Join Date: Dec 2013
Location: Germany
Posts: 1,854
Trader Rating: 1 (100%+)
Default

For whatever it's worth, I can see your name "jiml" there just as expected. (Works for my own likes as well Says "You and ... like this). Seems to be kind of specific to you. Have you tried another browser or device?
DirkW is offline  
Old 12-22-2021, 09:32 AM
  #3  
Tech Lord
 
Roelof's Avatar
 
Join Date: Aug 2007
Location: Holland
Posts: 11,172
Default

I ddo see it as well, did it with IE and with Chrome
Roelof is offline  
Old 12-22-2021, 11:18 AM
  #4  
Tech Elite
 
the rc guy's Avatar
 
Join Date: Aug 2016
Location: Detroit
Posts: 3,362
Smile

had the red bell that wont go away even after you click the liked post.that was 2 days go but thats a on going thang with me
the rc guy is online now  
Old 12-22-2021, 12:42 PM
  #5  
Tech Master
iTrader: (9)
 
mrreet2001's Avatar
 
Join Date: Apr 2009
Location: NW Ohio
Posts: 1,542
Trader Rating: 9 (100%+)
Default

I am getting the "ARG4: UNDEFINED" for most of "my" likes too. But not all of them.
Bud and LowClassCC like this.
mrreet2001 is offline  
Old 12-22-2021, 06:38 PM
  #6  
Tech Adept
iTrader: (9)
 
LowClassCC's Avatar
 
Join Date: Mar 2009
Location: Southern Indiana
Posts: 244
Trader Rating: 9 (100%+)
Default

I got "ARG4: UNDEFINED" with a like last night. today it seems to be working fine.
LowClassCC is offline  
Old 12-23-2021, 08:58 AM
  #7  
Tech Elite
 
the rc guy's Avatar
 
Join Date: Aug 2016
Location: Detroit
Posts: 3,362
Default

my like showed up as arg6 undef--.plz fix
Roelof likes this.
the rc guy is online now  
Old 12-25-2021, 03:49 PM
  #8  
Tech Master
 
DARKWAV's Avatar
 
Join Date: Nov 2007
Location: San Diego, CA
Posts: 1,113
Default

I get "ARG4: UNDEFINED" as well, but I only see it when I'm logged-in. If I'm logged out of the site and view the post, I see my username
DARKWAV is offline  
Old 12-28-2021, 11:09 AM
  #9  
Tech Rookie
 
Join Date: Sep 2021
Posts: 14
Default

Hey everyone,

This is something we experienced on other forums. I'll bring it up to the tech team.

Cheers,
Myke
jiml, mrreet2001 and Sir 51D3WAYS like this.
IBMyke is offline  
Old 01-05-2022, 03:38 AM
  #10  
Tech Elite
 
the rc guy's Avatar
 
Join Date: Aug 2016
Location: Detroit
Posts: 3,362
Default

still getting argh !
jiml and LowClassCC like this.
the rc guy is online now  
Old 01-05-2022, 07:59 AM
  #11  
Tech Champion
Thread Starter
iTrader: (3)
 
Join Date: Oct 2004
Location: Long Island, NY
Posts: 9,888
Trader Rating: 3 (100%+)
Default

Funny, I clicked like and it worked. The post right above it didn't
jiml is offline  
Old 01-05-2022, 11:28 AM
  #12  
Tech Elite
 
the rc guy's Avatar
 
Join Date: Aug 2016
Location: Detroit
Posts: 3,362
Angry

1 you 1 argh then u.
the rc guy is online now  
Old 01-06-2022, 01:01 AM
  #13  
Super Moderator
iTrader: (31)
 
racer1812's Avatar
 
Join Date: Nov 2008
Location: RIP 'Chopper', 4/18/13 miss you bud:(
Posts: 15,366
Trader Rating: 31 (100%+)
Default

I'm curious if IB knows why some people have this issue while others, like myself, don't.
racer1812 is offline  
Old 01-06-2022, 08:59 AM
  #14  
Administrator
iTrader: (26)
 
Matt M.'s Avatar
 
Join Date: Aug 2001
Posts: 8,617
Trader Rating: 26 (100%+)
Default

Originally Posted by racer1812 View Post
I'm curious if IB knows why some people have this issue while others, like myself, don't.
i dont have the issue either, but did a couple weeks ago..
jiml and the rc guy like this.
Matt M. is offline  
Old 01-07-2022, 01:00 AM
  #15  
Super Moderator
iTrader: (31)
 
racer1812's Avatar
 
Join Date: Nov 2008
Location: RIP 'Chopper', 4/18/13 miss you bud:(
Posts: 15,366
Trader Rating: 31 (100%+)
Default

Originally Posted by Matt M. View Post
i dont have the issue either, but did a couple weeks ago..
I just got it for the first time, but only on your post.
racer1812 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.