Go Back  R/C Tech Forums > General Forums > R/C Tech Site Forum
Images missing from threads >

Images missing from threads

Like Tree4Likes
  • 2 Post By Marcos.J
  • 2 Post By angrymelon

Images missing from threads

Reply

Old 06-24-2019, 09:43 AM
  #1  
Tech Fanatic
Thread Starter
iTrader: (1)
 
angrymelon's Avatar
 
Join Date: Aug 2008
Location: Portland, OR
Posts: 828
Trader Rating: 1 (100%+)
Questions?? Images missing from threads

I noticed while looking back at threads that I had previously posted images to, those images are now missing. Is there a retention period for how long images are kept, or some other reason why they no longer appear? I attempted to search and check the FAQ but wasn't able to find anything specific. Any information would be greatly appreciated.

Thank you,
Ryan
angrymelon is offline  
Reply With Quote
Old 06-25-2019, 05:00 AM
  #2  
R/C Tech Elite Member
iTrader: (205)
 
Marcos.J's Avatar
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 30,171
Trader Rating: 205 (100%+)
Default

Originally Posted by angrymelon View Post
I noticed while looking back at threads that I had previously posted images to, those images are now missing. Is there a retention period for how long images are kept, or some other reason why they no longer appear? I attempted to search and check the FAQ but wasn't able to find anything specific. Any information would be greatly appreciated.

Thank you,
Ryan
it depends on who was hosting the pictures I know photobucket changed not too long ago from free hosting to paid hosting so a lot of images that were posted when photobucket was free are all gone
Billy Kelly and IBJoel like this.
Marcos.J is offline  
Reply With Quote
Old 06-25-2019, 05:02 AM
  #3  
Tech Champion
iTrader: (6)
 
Billy Kelly's Avatar
 
Join Date: Nov 2014
Location: Far south suburbs of Chicago area
Posts: 8,427
Trader Rating: 6 (100%+)
Default

Yup. About 3 years ago. I had only figured out posting pictures for maybe 6 months when photobucket changed. Lost a number.



Billy Kelly is online now  
Reply With Quote
Old 06-25-2019, 07:56 AM
  #4  
Tech Regular
iTrader: (7)
 
savage24x's Avatar
 
Join Date: Mar 2014
Location: NJ
Posts: 315
Trader Rating: 7 (100%+)
Default

I use this for chrome (work requires me to use chrome ): https://chrome.google.com/webstore/d...bifiaedg?hl=en

This for firefox: https://addons.mozilla.org/en-US/fir...=1561474604119
savage24x is offline  
Reply With Quote
Old 06-25-2019, 08:43 AM
  #5  
Tech Fanatic
Thread Starter
iTrader: (1)
 
angrymelon's Avatar
 
Join Date: Aug 2008
Location: Portland, OR
Posts: 828
Trader Rating: 1 (100%+)
Default

So I think I figured it out. Strangely enough, all of my old Photobucket images are still being posted within threads successfully. The missing images were the ones I had thought I was uploading directly to RCTech. Due to this, to make sure my assumption was correct, I went through the process of adding an image to this thread to see how it was being stored.mage to this thread to see where it was being saved. When I did that, it revealed that I had images saved previously. I was able to review those images and sure enough, those were the ones that were missing. Once each of those images successfully loaded, I was able to go back to the original thread and POOF! The images are now being displayed correctly in their posts.

So at this point I'm assuming the images get archived on a set periodicity, and by refreshing my gallery, it resurrected them The good news is, the images aren't actually lost. Thank you to all who took the time to respond to my inquiry.

-Ryan
IBobi and IBJoel like this.
angrymelon is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service