auto scrolling

Reply

Old 09-03-2018, 01:44 PM
  #1  
Tech Fanatic
Thread Starter
iTrader: (3)
 
tpczx6's Avatar
 
Join Date: Sep 2004
Location: Fremont CA
Posts: 867
Trader Rating: 3 (100%+)
Default auto scrolling

Any way to turn off the Auto Scroll its really is a pain to use would rather have pages back
tpczx6 is offline  
Reply With Quote
Old 09-05-2018, 09:48 AM
  #2  
RETIRED -- DO NOT PM
 
Join Date: Dec 2017
Posts: 232
Default

Click on "User CP" in the upper left of your screen then select "Edit Options". Within edit options, if you scroll down, you'll find an option to disable infinite scroll.
IBThomas is offline  
Reply With Quote
Old 09-08-2018, 09:17 AM
  #3  
Tech Fanatic
Thread Starter
iTrader: (3)
 
tpczx6's Avatar
 
Join Date: Sep 2004
Location: Fremont CA
Posts: 867
Trader Rating: 3 (100%+)
Default Thank You

Originally Posted by IBThomas View Post
Click on "User CP" in the upper left of your screen then select "Edit Options". Within edit options, if you scroll down, you'll find an option to disable infinite scroll.
Thank you So much as unless you have a fast connection I could be reading a post as picture where still loading and it would move on me and was getting a little bit upsetting
tpczx6 is offline  
Reply With Quote
Old 10-16-2018, 02:02 AM
  #4  
Tech Rookie
 
Join Date: Aug 2018
Posts: 13
Default

i feel you bro, this problem still persists
Lystrange is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service