Go Back  R/C Tech Forums > General Forums > R/C Tech Site Forum
New photo gallery, photo uploader and mobile enhancements coming Monday April 9, 2018 >

New photo gallery, photo uploader and mobile enhancements coming Monday April 9, 2018

Like Tree16Likes

New photo gallery, photo uploader and mobile enhancements coming Monday April 9, 2018

Reply

Old 04-14-2018, 07:23 AM
  #46  
Tech Addict
iTrader: (9)
 
RCWERKZ's Avatar
 
Join Date: Jan 2015
Location: California
Posts: 602
Trader Rating: 9 (100%+)
Default

So i used the my album option and it worked. Problem is that a few days ago i used the my device option to upload the picture above. I can use it because its in my RCTECH gallery but now i cant upload to my gallery. So i can post that one pic all day everyday as long as i want. But not anything else.

so frustrating.............
RCWERKZ is offline  
Reply With Quote
Old 04-14-2018, 07:45 AM
  #47  
Tech Elite
iTrader: (3)
 
Join Date: Nov 2014
Location: Far south suburbs of Chicago area
Posts: 3,364
Trader Rating: 3 (100%+)
Default

Originally Posted by RCWERKZ View Post
So i used the my album option and it worked. Problem is that a few days ago i used the my device option to upload the picture above. I can use it because its in my RCTECH gallery but now i cant upload to my gallery. So i can post that one pic all day everyday as long as i want. But not anything else.

so frustrating.............

its strange. I got picture to load from device(phone) first try. I’ve tried 4 more times with different pictures and get a “unable to load” message now.
Goof likes this.
Billy Kelly is online now  
Reply With Quote
Old 04-14-2018, 11:52 AM
  #48  
Tech Addict
iTrader: (9)
 
RCWERKZ's Avatar
 
Join Date: Jan 2015
Location: California
Posts: 602
Trader Rating: 9 (100%+)
Default

Originally Posted by Billy Kelly View Post



its strange. I got picture to load from device(phone) first try. I’ve tried 4 more times with different pictures and get a “unable to load” message now.
Bingo! Thats exactly what happened to me.
RCWERKZ is offline  
Reply With Quote
Old 04-15-2018, 05:48 PM
  #49  
Tech Elite
iTrader: (495)
 
Join Date: Oct 2009
Location: Antelope Valley, CA
Posts: 4,908
Trader Rating: 495 (100%+)
Default

I'm unable to upload pics from my iphone. It worked great before. When I try it says "Alert The image could not be uploaded." Its a pain but I'm sure you guys will get it sorted out. Changing platforms has go to be difficult.
QDRHRSE is offline  
Reply With Quote
Old 04-16-2018, 06:31 AM
  #50  
Administrator
iTrader: (26)
 
Matt M.'s Avatar
 
Join Date: Aug 2001
Posts: 8,469
Trader Rating: 26 (100%+)
Default

i still cannot upload photos
Goof likes this.
Matt M. is offline  
Reply With Quote
Old 04-16-2018, 03:03 PM
  #51  
Administrator
Thread Starter
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 798
Default

Guys we are having image upload issues today. Hold tight.
IBobi is offline  
Reply With Quote
Old 04-17-2018, 04:01 AM
  #52  
Tech Addict
iTrader: (9)
 
RCWERKZ's Avatar
 
Join Date: Jan 2015
Location: California
Posts: 602
Trader Rating: 9 (100%+)
Default

Thank you. Will do. Please let us know when things are back to normal.
RCWERKZ is offline  
Reply With Quote
Old 04-17-2018, 05:04 AM
  #53  
Tech Fanatic
iTrader: (22)
 
mleemor60's Avatar
 
Join Date: Nov 2008
Location: Kannapolis, NC
Posts: 990
Trader Rating: 22 (100%+)
Default

While you are at it perhaps you can tell me why Internet Explorer has to modify these pages to prevent cross site scripting. Somebody really needs to go through the complete membership registry and IP list and weed out "all" the SPAM registries before we all wind up like the "social media" users on FB. Who knows what evil lurks.
mleemor60 is offline  
Reply With Quote
Old 04-17-2018, 10:06 AM
  #54  
Administrator
 
Join Date: Dec 2017
Posts: 153
Default

Originally Posted by mleemor60 View Post
While you are at it perhaps you can tell me why Internet Explorer has to modify these pages to prevent cross site scripting. Somebody really needs to go through the complete membership registry and IP list and weed out "all" the SPAM registries before we all wind up like the "social media" users on FB. Who knows what evil lurks.
What modifications are you encountering on IE?
IBThomas is offline  
Reply With Quote
Old 04-17-2018, 10:50 AM
  #55  
Tech Fanatic
iTrader: (22)
 
mleemor60's Avatar
 
Join Date: Nov 2008
Location: Kannapolis, NC
Posts: 990
Trader Rating: 22 (100%+)
Default

I am not sure of what the modifications are. I just get a box across the bottom of the page that states IE is modifying the page to stop cross scripting. If I try to create a post with quick reply I get a box that states " RC Tech has stopped responding due to long running script". If I stop the script I lose the new post and have to start over again. Also, while typing new post, every time the site starts loading the little SPAM boxes between the individual posts, you loose the cursor until that particular SPAM message is loaded at which time you can type a word or two before losing again to the next SPAM bit.

Please get this under control. I refuse to drink the poison of social media.
mleemor60 is offline  
Reply With Quote
Old 04-20-2018, 11:43 AM
  #56  
Administrator
Thread Starter
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 798
Default

Originally Posted by mleemor60 View Post
I am not sure of what the modifications are. I just get a box across the bottom of the page that states IE is modifying the page to stop cross scripting. If I try to create a post with quick reply I get a box that states " RC Tech has stopped responding due to long running script". If I stop the script I lose the new post and have to start over again. Also, while typing new post, every time the site starts loading the little SPAM boxes between the individual posts, you loose the cursor until that particular SPAM message is loaded at which time you can type a word or two before losing again to the next SPAM bit.

Please get this under control. I refuse to drink the poison of social media.
How is it running today on IE?
IBobi is offline  
Reply With Quote
Old 04-20-2018, 12:20 PM
  #57  
Tech Fanatic
iTrader: (22)
 
mleemor60's Avatar
 
Join Date: Nov 2008
Location: Kannapolis, NC
Posts: 990
Trader Rating: 22 (100%+)
Default

Still getting the intermittent IE is modifying this page to deal with cross site scripting. It doesn't seem to be as frequent today as it has been. Scrolling is still an issue even with the infinite deal not selected. The forum page scrolls, the thread page once selected must be moved with the cursor as opposed to the thumb wheel. Once the little spam boxes start to load between posts it goes all to hell instantly.
mleemor60 is offline  
Reply With Quote
Old 04-24-2018, 11:46 AM
  #58  
Tech Rookie
 
Join Date: Apr 2018
Posts: 2
Default

How many posts do we need to be aple to post photos?
Bigtunauk is offline  
Reply With Quote
Old 04-24-2018, 01:00 PM
  #59  
Administrator
Thread Starter
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 798
Default

Originally Posted by Bigtunauk View Post
How many posts do we need to be aple to post photos?
More than 1.
IBobi is offline  
Reply With Quote
Old 04-24-2018, 04:33 PM
  #60  
Tech Rookie
 
Join Date: Apr 2018
Posts: 2
Default

Is that 2 then or do you not know the exact number and just went for the sarcastic remark?
Bigtunauk is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service