R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 09-24-2005, 12:13 AM   #1
Tech Apprentice
 
Join Date: Jun 2005
Posts: 67
NEED HELP! engine wont turn after reaching top dead center even without glow plugs!!

Hi all,

Need help with my brand new engine, its a d3r.

Anyway without any glow plugs or fuel line connected, i tried to turn the flywheel one complete revolution. However it will not turn when the piston is at the TOP DEAD CENTER. It is worse when the glow plug and fuel line is connected it does not want to turn. I tried easing the lock on the glow plug still no success. I tried heating the engine and trie dturning the flywheel, no SUCCESS. What should I do? I need to break the engine in by today as I have a race tomorow.
tiger266 is offline   Reply With Quote
Old 09-24-2005, 04:06 AM   #2
Nitro Tech
 
dino.tw's Avatar
 
Join Date: Oct 2002
Location: I can drive!
Posts: 1,459
Default

You need a BIG starter box. At least #750 motor! Don't use 2x540 motor type. Also full charge the starter's battery.
dino.tw is offline   Reply With Quote
Old 09-24-2005, 08:57 AM   #3
Tech Fanatic
 
Join Date: Nov 2003
Location: SoCal
Posts: 874
Default

Take the glow plug out of the motor and use a hair dryer to heat the motor... Pour alittle after run oil into the motor... about 4 drops of oil. Once it's good and hot from the hair dryer... About 3-4 mins... Place the car on the starter box and bump start the motor with the glow plug out... Once it's spinning, place the glow plug back in tight and fire up the motor... You should be able to start the motor at this time... Remember your motor's factory settings will be very rich... Turn up the ilde screw alittle to help the motor stay
running... Let your motor idle for one tank full of fuel and then run the motor very slow and rich for the next 3-4 tanks and then you can start to lean/tune the carb.. Good Luck

RC_Alan
rc_alan is offline   Reply With Quote
Old 09-24-2005, 09:17 AM   #4
Tech Apprentice
 
Join Date: Jun 2005
Posts: 67
Default

Hi I managed to start it by placing the hairdyer longer on the engine haha HOW DUMB OF me. anyway another problem. It started up fine, however when I started doing several short blips to heat the engine up to optimum temperature, the engine started reving up to full rpm with the throttle at idle. The engine would go back to idle from the blips about one second after I release the throttle. I am currently using a OS P6 hot plug as it is less than 10c at night here and 16% Nitro.

However after abt the 3rd or 4th blip, THE JUST STARTED GOING FULL RPM even though the carb is at its idle position.

I think it is normal for the engine to rev down after abt 1sec after letting the throttle to idle position

HOWEVER I need help on the part where the engine just went all out. What should i do with the needle settings? Thanks alot

Tiger
tiger266 is offline   Reply With Quote
Old 09-24-2005, 09:27 AM   #5
Nitro Tech
 
dino.tw's Avatar
 
Join Date: Oct 2002
Location: I can drive!
Posts: 1,459
Default

Quote:
Originally Posted by tiger266
Hi I managed to start it by placing the hairdyer longer on the engine haha HOW DUMB OF me. anyway another problem. It started up fine, however when I started doing several short blips to heat the engine up to optimum temperature, the engine started reving up to full rpm with the throttle at idle. The engine would go back to idle from the blips about one second after I release the throttle. I am currently using a OS P6 hot plug as it is less than 10c at night here and 16% Nitro.

However after abt the 3rd or 4th blip, THE JUST STARTED GOING FULL RPM even though the carb is at its idle position.

I think it is normal for the engine to rev down after abt 1sec after letting the throttle to idle position

HOWEVER I need help on the part where the engine just went all out. What should i do with the needle settings? Thanks alot

Tiger
LSN too lean. Rich the LSN. All STS engine has this characteristic that you can't lean the low speed needle too much. Try to keep it around 4 turns out from the end or more.
Wanna more low end response? 1)adjust the clutch 2)longer pipe 3)gearing
dino.tw is offline   Reply With Quote
Old 09-24-2005, 09:42 AM   #6
Tech Apprentice
 
Join Date: Jun 2005
Posts: 67
Default

Quote:
Originally Posted by dino.tw
LSN too lean. Rich the LSN. All STS engine has this characteristic that you can't lean the low speed needle too much. Try to keep it around 4 turns out from the end or more.
Wanna more low end response? 1)adjust the clutch 2)longer pipe 3)gearing

ohh right now its at

hsn 3 turn out
lsn 5 turn out

should i try 2turn out for hsn and 6 turn out for lsn?

Thanks for ther help dino
tiger266 is offline   Reply With Quote
Old 09-24-2005, 10:01 AM   #7
Nitro Tech
 
dino.tw's Avatar
 
Join Date: Oct 2002
Location: I can drive!
Posts: 1,459
Default

Quote:
Originally Posted by tiger266
ohh right now its at

hsn 3 turn out
lsn 5 turn out

should i try 2turn out for hsn and 6 turn out for lsn?

Thanks for ther help dino
LSN 5 turn out is good for wide track. tight track you can try 4-4.5 turn out.
you should lean the HSN. My HSN always is around 2 turn out 'after break-in process'.
Try to loose the idle screw till the engine flameout,then screw it back 1/4 turn.
dino.tw is offline   Reply With Quote
Old 09-24-2005, 10:45 AM   #8
Tech Apprentice
 
Join Date: Jun 2005
Posts: 67
Default

Quote:
Originally Posted by dino.tw
LSN 5 turn out is good for wide track. tight track you can try 4-4.5 turn out.
you should lean the HSN. My HSN always is around 2 turn out 'after break-in process'.
Try to loose the idle screw till the engine flameout,then screw it back 1/4 turn.
any ideas on why the engine jsut goes to FULL RPM on idle after a few blips?

Tiger
tiger266 is offline   Reply With Quote
Old 09-24-2005, 11:03 AM   #9
Nitro Tech
 
dino.tw's Avatar
 
Join Date: Oct 2002
Location: I can drive!
Posts: 1,459
Default

Quote:
Originally Posted by tiger266
any ideas on why the engine jsut goes to FULL RPM on idle after a few blips?

Tiger
1)somewhere air leak
2)fuel supply issue at idle. Check the fuel tank;cap and fuel line. Make sure there is no leaking also new gaskets, shorten the back pressure line if it too long, try another pipe....etc.

Only when after a few blips then rev goes high?

Last edited by dino.tw; 09-24-2005 at 11:28 AM.
dino.tw is offline   Reply With Quote
Old 09-24-2005, 11:44 AM   #10
Tech Apprentice
 
Join Date: Jun 2005
Posts: 67
Default

yea only a few blips it went full rpm, it doesnt happen to my os tr.. weird i might try changing fuel lines tomororw and see how it goes. i doubt there is any leak as the flywheel doesnt really wanna turn when the glow plug is on
tiger266 is offline   Reply With Quote
Old 09-24-2005, 11:49 AM   #11
Nitro Tech
 
dino.tw's Avatar
 
Join Date: Oct 2002
Location: I can drive!
Posts: 1,459
Default

Quote:
Originally Posted by tiger266
yea only a few blips it went full rpm, it doesnt happen to my os tr.. weird i might try changing fuel lines tomororw and see how it goes. i doubt there is any leak as the flywheel doesnt really wanna turn when the glow plug is on
When the piston/sleeve still tight,it is like that. So you need to higher the idle. I think you should check the engine temp and make sure it is around 80-100C(220-240F). Maybe the HSN is too lean and the engine is a bit overheat,it is the same symptom. Try to loosen the HSN 1/4-1/2 turn out and try again.
dino.tw is offline   Reply With Quote
Old 09-24-2005, 12:06 PM   #12
Tech Apprentice
 
Join Date: Jun 2005
Posts: 67
Default

I will try that tomorrow thanks for ur time dino. GUESS WHAT.. I am too originally from taiwan but grandparents migrated
tiger266 is offline   Reply With Quote
Old 09-24-2005, 12:13 PM   #13
Nitro Tech
 
dino.tw's Avatar
 
Join Date: Oct 2002
Location: I can drive!
Posts: 1,459
Default

Quote:
Originally Posted by tiger266
I will try that tomorrow thanks for ur time dino. GUESS WHAT.. I am too originally from taiwan but grandparents migrated
WOW~ welcome!
so I thought you can understand my poor english....lol.....
dino.tw is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Engine eating glow plugs! foampervert Onroad Nitro Engine Zone 6 07-28-2007 06:23 AM
Novarossi engine Parts & Turbo glow plugs Got the grip R/C Items: For Sale/Trade 6 11-30-2006 10:28 PM
Nitro accessories needed: Glow Plugs, Glow Ignitor, Temp Gun Cain R/C Items: Wanted to Buy 8 07-05-2006 06:22 PM
roto start on back of engine wont turn anyone kno why? slowteg Rookie Zone 3 06-08-2006 06:26 PM
How to certain the piston is not at Top dead center while breaking in the engine. US_MATRIX Nitro On-Road 8 03-18-2004 11:47 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net