R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 07-08-2013, 08:45 AM   #1
Tech Addict
 
g-wan's Avatar
 
Join Date: Feb 2009
Location: brunei
Posts: 639
Trader Rating: 5 (100%+)
Send a message via MSN to g-wan Send a message via Yahoo to g-wan
Default piston sleve crack

mind to know what make the sleve crack and broken into 2pc i never encounter this problem before...i just encounter piston crack and broken into pieces..crankshaft broke into 2 at the intake..
__________________
km k8 / os speed / savox / blitz / contact tyre
km hk1 evo / os speed / savox / sweep
sworkz evo / spower evo s7 / sweep / savox
xray t3 2012 / tekin rs pro / reedy / savox
km racing / sworkz / xray / savox / sanwa / os speed / sweep / ulti / blitz
g-wan is offline   Reply With Quote
Old 07-08-2013, 09:05 AM   #2
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

Too hot, too lean and/or bad lubrication.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is offline   Reply With Quote
Old 07-10-2013, 02:32 PM   #3
Tech Addict
 
g-wan's Avatar
 
Join Date: Feb 2009
Location: brunei
Posts: 639
Trader Rating: 5 (100%+)
Send a message via MSN to g-wan Send a message via Yahoo to g-wan
Default

I think after I change fuel from cosmo to techlube 25% after 3lap then the engine stop and temp around 105 degree on my ninja mr21, I try techlube as my supplier asking to try it out but end up I crack my liner but piston and conrod still in good condition no mark on the piston either the conrod
__________________
km k8 / os speed / savox / blitz / contact tyre
km hk1 evo / os speed / savox / sweep
sworkz evo / spower evo s7 / sweep / savox
xray t3 2012 / tekin rs pro / reedy / savox
km racing / sworkz / xray / savox / sanwa / os speed / sweep / ulti / blitz
g-wan is offline   Reply With Quote
Old 07-10-2013, 05:04 PM   #4
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

I know nothing about either fuel but if the motor wasn't 330 degrees f, my first thought would be the fuel and since you just switched fuels, I would tell him to rethink his formula. If it doesn't contain at least 6% castor, things like that can happen. I bet he was trying an all synthetic blend or maybe a 50/50 (4% synth, 4% castor for instance). Might work for offroad or short tracks but not on a fast 1/8th onroad track.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net