R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 05-28-2013, 03:01 PM   #1
Tech Fanatic
 
pressure's Avatar
 
Join Date: Mar 2006
Location: Bklyn NY
Posts: 926
Trader Rating: 2 (100%+)
Default Motor compression question?

I have two motors that I race with. I run them pretty hard and they start as soon as they touch the box. I have replaced rods and generally take good care of them however when warm they turn over VERY easily. I have bought new motors primarily because despise race day failure. Is this normal? I was told that if a motor can support it own weight cold then compression is ok. Is this a valid test? I have replacement p/s but was wondering if I'm being prematurely cautious. Thanks
__________________
ITS COMPLICATED......................
pressure is offline   Reply With Quote
Old 05-28-2013, 03:10 PM   #2
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

Usually when compression goes, they get difficult to tune and don't hold an idle well.

As for feel, it varies. I have had motors that when cold, you could spin the flywheel with ease even with the plug in. It would run like crap for a few laps but once it warmed up it was a rocket. I also have a motor right now that has at least 4 gallons on it yet it is still so freaking tight that it locks up on the starter box, hot or cold. It's a major pain in the ass to get started but it goes like stink on the track.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is offline   Reply With Quote
Old 05-28-2013, 03:13 PM   #3
Tech Fanatic
 
pressure's Avatar
 
Join Date: Mar 2006
Location: Bklyn NY
Posts: 926
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by wingracer View Post
Usually when compression goes, they get difficult to tune and don't hold an idle well.

As for feel, it varies. I have had motors that when cold, you could spin the flywheel with ease even with the plug in. It would run like crap for a few laps but once it warmed up it was a rocket. I also have a motor right now that has at least 4 gallons on it yet it is still so freaking tight that it locks up on the starter box, hot or cold. It's a major pain in the ass to get started but it goes like stink on the track.
Thanks.
__________________
ITS COMPLICATED......................
pressure is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:14 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net